Ergebnis 1 bis 11 von 11

Thema: Abstürze

  1. #1
    Innoxious Schaut sich um
    Registriert seit
    30.05.2007
    Beiträge
    2
    Danksagungen
    0

    Standard Abstürze


    Hallo,
    Ich bin aus Zufall beim googlen auf das Forum hier getroffen und habe keine Ahnung ob ich hier mit meiner Frage richtig bin, jedenfalls denke ich, dass es sich bei meinem Problem um ein Hardwareproblem handelt.
    Seit einiger Zeit hatte mein Rechner beim Hochfahren ein lautes Brummen, dass sich dann vllt noch 2 Minuten hielt und dann verschwand. Schaltete man ihn dann us und fuhr ihn erneut hoch, gab es kein Brummen, eigentlich immer nur dann, wenn er eine längere Ruhepause hatte.
    Ich dachte zuerst es würde am Lüfter liegen, hab ihn mal gereinigt aber weg wars dann nicht, glaube auch nicht mehr wirklich, dass es daran liegt.

    Seit gestern oder so hat er Schwierigkeiten beim Herunterfahren, um in das Ausschaltoptionenmenü zu kommen dauert es schon 2 Minuten, bis er heruntergefahren ist, nochmal ca. 4 Minuten.

    Heute wollte ich mich ausnahmsweise nochmal an World of Warcraft werfen und dabei schmiert mir der Rechner ab^^...
    Musik lief dabei wohl noch weiter, die ich im Mediaplayer an hatte, also wirds an der Soundkarte wohl nicht liegen. Diese Grafikabstürze kennzeichnen sich bisher dadurch, dass der Bildschirm sowie die Farben total verzerrt werden.

    Zudem kommt seit daher noch ein Knattern/Rattern und Knistern im Rechner dazu. Ich würde jetzt vermuten, dass irgendwas an der Festplatte oder an der Grafikkarte geschrottet ist, aber ich habe keine Ahnung was es sein könnte.
    Ich hoffe es hat hier vllt jemand eine Idee oder wenn ich hier falsch sein sollte, einen Link dahin wo man mir vllt helfen kann!^^

  2. #2
    Locutus von Borg Schaut sich um
    Registriert seit
    30.05.2007
    Beiträge
    16
    Danksagungen
    0

    Standard

    das it dem brummen...da schwirt mir grad ne vll dumme idee im kopf. etall dehnt sich bei wärme aus, da nach einer längeren ruhe pause sich das ganze wieder abkühlt zieht sich das metall wieder zusammen, ergo klappert es wenn de wieder hochfährst...naja, damit kannste im grunde innem schlechten zirkus aufkreuzen, aber gedanken würde ich mir darüber eher nicht machen.

    probleme beim runterfahren, auch wenn du ihn sofort nach dem hochfahren runterfährst ? denn wenn nicht, kommt es durch irgendwas währen des betriebs, wenn es jedoch gleich nach dem neustart so ist, könnte eventuell ein hardware defekt vorliegen...oder wenn ich mal zurück erinnere was ich schon hatte, witzige "viren". Geht alles langsamer, oder nur das runterfahren. ein beispiel nicht das du denkst ich laber nur so dahin. ein freund konnte durch ein bestimmtes verhalten seinen gesammten rechner total ausbremsen...indem er schlicht ergreifend als erstes den arbeitsplatz öffnete, wenig später fanden wir dann einen "virus" der das auslöste.

    zudem bräuchte man mal deine compi-konfig...nachher leidet der gute nur an altersschwäche. irgendwas an deinem pc zuvor geändert gehabt ? neuen kühler, seis grafikkarte oder cpu...oder gar ne wakü eingebaut. Rams würde ich vll erstmal aussschliessen wollen, dann wäre das ein durchweg gleichmäßiger effekt, der uU sogar beim hochfahren shcon erkannt würde.

    naja das mit den verzerrten farben, sind das zB grelle grün/gelb/violett töne ? wenn ja, kann es sein das deine graka uU schlicht ergreifend verstaubt ist. oder der lüfter deiner cpu...gleiches ist auch wenn du witziges flackern der texturen hast im spiel und dein spiel dann für ne zeit einfriert eventuell sogar eingefroren bleibt.

    betreffs deines klappern, schalt deinen rechner mal aus, nehm ihn vom netz und dreh ich leich mal, vorher mach ihn logischerweise auf, um zu sehen wenn da was umher kullert....jenachdem was es ist ist das halt gut oder schlecht. Ich erinnere mich da an teile einer cd....eines cd-rohlings, der im brenner zersprungen ist...gott allein weis wie die teile da rauskamen. also nichts ist unmöglich.

    mfg
    Loc

  3. #3
    Innoxious Schaut sich um
    Registriert seit
    30.05.2007
    Beiträge
    2
    Danksagungen
    0

    Standard

    Also an den Rammrigeln liegt es höchstwahrscheinlich nicht, denn die waren schonmal vor ca. einem halben Jahr kaputt gegangen und wurden ausgewechselt. Außerdem äußert sich ein problem mit den Rammriegeln nicht auf die Art und Weise, wie es bei mir gerade auftritt.

    Ich glaube nicht, dass das Brummen von sich ausdehnendem Metall kommt, denn das hatte der Rechner vorher nicht und außerdem stellt sich die Frage warum das Ausdehnen von Metall ein Brummen verursachen sollte.

    Eine Unebenheit auf dem Boden ist es auch nicht, habe den Rechner zur Probe einmal auf ein Kissen gesetzt, das Brummen kommt anscheinend wirklich aus dem Gehäuse heraus.

    Von einem Absturz kann man auch nicht wirklich reden, bisher sind mir zwei verschiedene Sachen passiert:
    1. Der Rechner bleibt an und der Bildschirm wird einfach schwarz und das grüne Lämpchen wird orange, also so, als wäre der Rechner heruntergefahren und man hätte vergessen den Bildschirm auszuschalten.
    2. Das Bild friert ein(ist bisher nur beim WoW-Spielen passiert); die Auflösung kann sich ändern; das Bild verzerrt sich; und die Farben ändern sich in pixelartige Fragmente, z.B. an einer Stelle violette Pixelfragmente, an einer anderen gelbe etc.
    Allerdings hatte ich hier einmal Musik im Mediaplayer laufen und die lief ungestört weiter. Nur konnte ich weder Maus bewegen noch in den Taskmanager kommen oder etwas derartiges. Also ein Einfrieren, aber trotzdem lief die Musik weiter Oo.

    Das mit dem Herunterfahren muss ich noch einmal überprüfen, aber ich bin der Meinung, wenn man ihn direkt nach dem Hochfahren wieder herunterfährt, gibt es keine Probleme. Vielleicht ist dieses Problem auch komplett aus einer anderen Schublade und hat hiermit eigentlich nicht viel zu tun...

    An Altersschwäche wird es auch nicht liegen, spiele schon ein Jahr problemlos WoW und habe bis heute nichts an meinem Rechner geändert.

    [/quote]
    naja das mit den verzerrten farben, sind das zB grelle grün/gelb/violett töne ? wenn ja, kann es sein das deine graka uU schlicht ergreifend verstaubt ist. oder der lüfter deiner cpu...gleiches ist auch wenn du witziges flackern der texturen hast im spiel und dein spiel dann für ne zeit einfriert eventuell sogar eingefroren bleibt.[/quote]

    Das müsstest du nochmal genauer erläutern!^^

    Im Rechner kullert nichts herum, es sei denn, es ist irgendwo was abgebrochen oder so. Oo
    Werde das jetzt erstmal überprüfen...


    EDIT (autom. Beitragszusammenführung):


    Also ich habe das mal überprüft und festgestellt, dass in meinem Rechner nichts herumklimpert!^^
    Außerdem stimmt es tatsächlich, fahre ich den Rechner hoch kann ich ihn ohne Probleme sofort wieder herunterfahren, war ich einige Zeit aktiv dauert es sehr lange bis er endlich heruntergefahren ist.

    Außerdem ist mir aufgefallen, dass ich meine Posts bis gerade ohne Probleme verfassen konnte und gute 20 Minuten habe ich für beide bis jetzt mindestens gebraucht...

    Sobald ich WoW angeworfen habe, ist er schon wieder verreckt, manchmal hält es sich auch im Spiel 20 Minuten bevor er down geht aber bis jetzt ist es mir nur passiert, wenn ich im Spiel war.


    EDIT (autom. Beitragszusammenführung):


    So, noch einmal!^^
    Ich bin ja ein totaler Drecksnoob, was PC´s angeht, aber mir ist aufgefallen, dass immer, wenn der PC anfing sich aufzuhängen, ein angekokelter Geruch aus dem Gehäuse meines Rechners kam, habe die Seite aufgemacht und mich mal drunter gehängt. Da ist eine Platte, die einen Lüfter unten drunter hat und da der Stecker des Bildschirms genau darin zu münden scheint, gehe ich mal davon aus, dass es sich hierbei um die Grafikkarte handelt?!

    Jedenfalls kam mir ein Hitzeschwall entgegen, als ich mein Gesicht in die Richtung gelegt hatte, was auch verständlich ist, denn der Lüfter bewegte sich nicht! Da Musik wieder einmal im Hintergrund lief und nur alles eingefroren war, schätze ich, dass entweder die ganze Karte oder nur der Lüfter im Arsch ist.

    Das erklärt auch, warum ich beim surfen kaum Probleme habe, weil meine Grafikkarte da nicht viel zu arbeiten hat, nur bei Spielen gibt sie aufgrund von Überhitzung irgendwann den Geist auf, weil sie nicht ausreichend gekühlt wird. Könnte ich damit richtig liegen?

    MFG,
    Inno
    Geändert von Innoxious (30.05.2007 um 17:36 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!

  4. #4
    Avatar von CompiWare13
    CompiWare13 PCM V.I.P
    Ehemals Hummer13
    Registriert seit
    12.12.2006
    Ort
    Berlin
    Beiträge
    7.870
    Danksagungen
    147

    Standard

    Damit könntest du richtig liegen, wenn die Grafikkarte zu heiß wird erzeugt sie Bildfehler und sorgt für unterschiedlich Instabilitäten.

    Bau sie doch erst mal vorsichtig aus und reinige mit Pinsel und Staubsauger ihren Lüfter, setz sie wieder ein, verkabel alles entsprechend und starte mal mit geöffnetem Seitenteil, so kannst du beobachten ob sich der Lüfter überhaupt dreht.
    Wäre es nicht zumindest möglich folgende Angaben zu machen:
    Prozessor,
    Mainboard,
    Arbeitsspeicher,
    Grafikkarte,
    Netzteil?

  5. #5
    BlackDragonTheOne Schaut sich um
    Registriert seit
    09.04.2007
    Beiträge
    8
    Danksagungen
    0

    Standard Abstürze

    Hi leute
    ich habe ein ziemlich blödes problem.
    Immer wenn ich ein programm am laufen habe und es kurz minimire und dann wieder maximiere dann startet mein rechner neu. auch manchmal bei spielen wenn ich diese schließe startet er einfach neu.
    kann mir evt einer sagen woran das liegen kann ich bin echt ratlos weil der rechner relativ neu ist und auch formaitert.
    BS Winxp mit service pack 2
    amd athlon 4000+
    2 gb ram
    geforce 7800 gs goes like hell 512 mb
    und joa das müsste ja vorerst reichen

  6. #6
    nope08 Schaut sich um
    Registriert seit
    02.07.2007
    Ort
    Sittensen
    Beiträge
    10
    Danksagungen
    0

    Standard

    welche temperatur hat dein cpu denn maximal??? schon auf viren usw durchsucht??

  7. #7
    BlackDragonTheOne Schaut sich um
    Registriert seit
    09.04.2007
    Beiträge
    8
    Danksagungen
    0

    Standard

    ich durchsuche den rechner permanent und immer regelmässig nach viren
    da liegt evt der knack punkt
    ich habe einen zusätzlichen kühler eingebaut aber weiß nicht wie ich die
    umdrehung runterdrehen kann.
    oder auch sehen wo ich das sehe wie hoch die temp ist

  8. #8
    Avatar von Drakar
    Drakar Aktiver Benutzer
    Registriert seit
    21.05.2007
    Ort
    Österreich
    Beiträge
    989
    Danksagungen
    117

    Standard

    Ich denke das ist ein Software Problem. Vor längerer Zeit war ich bei einen der hatte ein ähnliches Problem. Den ist der Rechner immer eingefrohren wenn er ein Fenster minimiert hat. Hab einfach mit Hilfe der WinXP-CD eine Systemreparatur durchgeführt (Große Reparatur, nicht die Konsole). Danach lief wieder alles wie es sollte.

  9. #9
    BlackDragonTheOne Schaut sich um
    Registriert seit
    09.04.2007
    Beiträge
    8
    Danksagungen
    0

    Standard

    k das versuche ich gleich mal was meinste du mit große reperatur? von cd aus starten usw?
    und kann mir einer trotzdem sagen wie es geht die umdrehung niedriger zu setzten? weil habe ja jetzt 2 lüfter da kann ich ja die umdrehung runter setzten oder?

  10. #10
    Avatar von CompiWare13
    CompiWare13 PCM V.I.P
    Ehemals Hummer13
    Registriert seit
    12.12.2006
    Ort
    Berlin
    Beiträge
    7.870
    Danksagungen
    147

    Standard

    Du solltest mal mit Everest die Temperaturen auslesen bevor du die "Umdrehungszahl" senkst, dann kannst du auch mal die Frage von nope08 beantworten .

    Da du einen Single Core nutzt sollte die Home Version reichen:
    http://www.chip.de/downloads/c1_downloads_13012871.html
    Unter Computer/Sensoren wirst du dann etwas finden.

    Der Rechner ist also ziemlich neu, da kann es sich um so einiges handeln, wäre gut zu wissen welches Mainboard und welcher Speicher denn nun genau verbaut sind.

    Wer hat denn die Treiber installiert?

  11. #11
    BlackDragonTheOne Schaut sich um
    Registriert seit
    09.04.2007
    Beiträge
    8
    Danksagungen
    0

    Standard

    hehe stimmt wohl
    also mein motherboard ist ein MSI K8MM V
    dazu sind 1 512 mb und 1 1gb ddr I ram verbaut
    der cpu läuft auf 26 grad fast stabil immer.
    hoffe ich konnte jetzt alle fragen beantwroten
    und die treiber habe ich selber installiert fast alle
    aufm neuesten stand von den betreiber seiten

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. PC Abstürze - Hilfe bei Diagnose?
    Von Tricheur im Forum Hardware Allgemein
    Antworten: 1
    Letzter Beitrag: 01.12.2010, 10:30
  2. Antworten: 2
    Letzter Beitrag: 12.09.2010, 09:54
  3. Antworten: 0
    Letzter Beitrag: 10.09.2010, 23:02
  4. Abstürze unter Win7 beim Spielen - Kernel-Power System 41
    Von thomasd53 im Forum Hardware Allgemein
    Antworten: 2
    Letzter Beitrag: 06.12.2009, 15:29
  5. Seltsame Abstürze - MSI ATI R4890 Cyclone
    Von F4LL0UT im Forum Grafikkarten
    Antworten: 2
    Letzter Beitrag: 30.11.2009, 23:44
  6. Selbst gebautes System - Vista x64 Abstürze und Freezes- Help!
    Von kabelnase im Forum Hardware Allgemein
    Antworten: 2
    Letzter Beitrag: 15.01.2009, 16:58
  7. Unerklärliche Abstürze?!
    Von goliath im Forum Hardware Allgemein
    Antworten: 12
    Letzter Beitrag: 02.08.2008, 18:45
  8. [diablo2] baalrun party
    Von Lecatron im Forum Rollenspiel
    Antworten: 15
    Letzter Beitrag: 06.04.2005, 18:24

Stichworte