Ergebnis 1 bis 3 von 3

Thema: Brauche dringend Hilfe ...schwarzer bildschirm beim start

  1. #1
    queenstella Foren-Neuling
    Registriert seit
    16.11.2010
    Beiträge
    1
    Danksagungen
    0

    Standard Brauche dringend Hilfe ...schwarzer bildschirm beim start


    hallo ich habe folgendes problem :
    ich hab mir alle nötigen einzelteile für einen pc gekauft und diesen auch zusammengebaut

    amd phenom 2 x4 955
    xfx hd readon 5770
    4 gb ram
    asrock m3a770de
    scythe mugen II

    also ...wen ich den pc starte leuchten alle meine 4 led lüfter, der graka-lüfter und cpu-kühler laufen auch,und das laufwerk und alles geht auch...
    dann hab ich die graka an meinen bildschirm angeschlossen aber auf dem bildschirm passiert nichts ...der monitor bleibt auch im standby-modus.
    ich habe schon vermutet das es an der stromversorgung der graka liegt (war bei meiner alten auch so )
    aber ich habe nichts auffälliges finden können ...
    außerdem habe ich keine onboard graka also sonst hätte ich versuchen können von der zu starten ...

    ich brauche echt dringend hilfe also wäre nett wenn ihr mir helfen könntet
    ich sag schon mal danke im vorraus und liebe grüße

  2. #2
    bisy V.I.PCMaster
    Registriert seit
    02.01.2010
    Ort
    01127 Dresden
    Beiträge
    8.462
    Danksagungen
    1.346

    Standard

    was hast du für ein netzteil?

    den 24poligen und den 8poligen cpu stecker richtig mit dem board verbunden?

    die grafikkarte benötig einen 6poligen pcie stromstecker vom netzteil. den drinn?

    grafikkarte im grünen pcie slot gesteckt?

    abstandshalter zwischen board und gehäuse verwendet?

  3. #3
    Avatar von Stumbi4444
    Stumbi4444 Findet sich zurecht
    Registriert seit
    31.10.2010
    Ort
    Im Vogelsberg richtung Schotten
    Beiträge
    489
    Danksagungen
    36

    Standard

    das könnte auch am Arbeitspeicher liegen. hast du 2X2GB oder 1X4 GB?
    wenn du 2X2GB hast nimm mal einen raus und versuche es erneut. wenn es geht siehst du das der andere riegel defekt ist. wenn nmicht versuche das gleiche mit dem anderen. wenn du aber 1X4GB muss du dir irgentwie nen anderen besorgen

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Brauche dringend Hilfe
    Von T-MO im Forum Sicherheit und Antivirus
    Antworten: 8
    Letzter Beitrag: 13.03.2010, 16:13
  2. Brauche dringend Hilfe. PC surrt/pfeift
    Von c4rnifeX im Forum Hardware Allgemein
    Antworten: 1
    Letzter Beitrag: 19.02.2010, 07:10
  3. Brauche DRINGEND EURE HILFE, COMPUTER LÄUFT NICHT!
    Von Austi im Forum Hardware Allgemein
    Antworten: 7
    Letzter Beitrag: 16.01.2010, 12:35
  4. Beim Start: Schwarzer Bildschirm - keine Beepcodes
    Von Paralyta im Forum Hardware Allgemein
    Antworten: 7
    Letzter Beitrag: 10.06.2007, 19:59
  5. Brauche Hilfe (Blauer Bildschirm)
    Von Tyson im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 03.10.2006, 11:33

Stichworte