Ergebnis 1 bis 2 von 2

Thema: Rechner startet neu - Kernel-Power Fehler - Netzteil defekt?

  1. #1
    Ti_Kay Foren-Neuling
    Registriert seit
    04.10.2010
    Beiträge
    3
    Danksagungen
    0

    Standard Rechner startet neu - Kernel-Power Fehler - Netzteil defekt?


    Hallo zusammen,

    habe jetzt seit einigen Wochen n großes Problem.
    Und zwar sieht es so aus, dass immer wenn ich n Game Spiele, welches grafisch gesehen etwas aufwändiger ist (zum Beispiel: Call of Duty – MW 2; Need for Speed World, Splinter Cell Conviction) stürzt mein Rechner ab.
    Das ganze geschieht aber ohne Bluescreen. Er startet einfach neu.
    Habe dann mal ins Ereignis-Protokoll von Windows geschaut und da wird nur folgender Fehler angegeben:

    Ereignis-ID: 41
    Quelle: Kernel-Power
    Aufgabenkategorie: 63
    Fehlerbeschreibung:
    Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.


    Habe dann mal diverse Foren durchsucht und hatte dann die Vermutung, dass das evtl. an der Temperatur im PC liegt (wie gesagt, das ganze fing so im Sommer an, wo es halt ziemlich warm in meinem Zimmer war).
    Nachdem ich meinen Rechner gestern komplett entstaubt hatte habe ich mit TuneUp n Blick auf alle Sensoren geworfen: Da ist mir aber nichts Besonderes aufgefallen:

    Hab die CPU mit „prime95“ bisschen gestresst und da kamen die einzelnen Kerne aber nicht über 52°C.
    Parallel dazu hab ich dann noch „FurMark“ laufen lassen und auch da waren die max. Werte der GPU bei 80°C.

    Zweite Vermutung von mir war dann, dass mein Netzteil evtl. n Klatsch hat. Weil häufig hat der Rechner neugestartet, als z.B. n Level zu Ende war und eine Statistiktabelle eingeblendet wurde.
    Sprich die GPU brauchte schlagartig nicht mehr so viel Strom vom NT.

    Daraufhin hab ich dann mal noch mein IPhone per USB an den Rechner angeschlossen und „prime95“ und „FurMark“ angeworfen.
    Temperatur war wieder wie bei den vorherigen Durchläufen…aber als ich dann in „Furmark“ den Rendering-Mode und den FX-Mode gleichzeitig ausgeschaltet habe (sprich die GPU brauchte schlagartig wesentlich weniger Strom vom NT), startete der Rechner wieder neu.
    Bzw. wollte er neu starten aber der hat das irgendwie nicht geschafft…weiß jetzt auch nicht genau wie ich‘s beschreiben soll :P
    Es war nämlich so, dass die Lüfter im Rechner immer wieder an und aus gingen und auch alle Kontrolllämpchen von CD-Laufwerk etc. an und aus gingen.
    Erst als ich das IPhone abgestöpselt hatte, fuhr der Rechner wieder normal hoch…


    Ich hoffe ich konnte euch mein Problem gut genug beschreiben und ihr könnt mir sagen ob es eventuell wirklich am Netzteil liegt oder es doch einen ganze anderen Grund hat…

    Achja,…
    hier noch n pa Eckdaten zu meinem System:

    OS: Windows 7 Professional – 64 Bit
    DirectX: DirectX 11.0

    CPU: QuadCore Q6600
    Motherboard Name: ECS G31T-M2
    Motherboard Chipsatz: Intel Bearlake G31
    Arbeitsspeicher: 4096 MB DDR2-800

    Grafikkarte: NVIDIA GeForce 9600 GT – 512 MB



    schon mal Danke für eure Hilfe

  2. #2
    001 Findet sich zurecht
    Registriert seit
    05.10.2010
    Ort
    Dresden
    Beiträge
    332
    Danksagungen
    17

    Standard

    Hallo,

    was ist das fürn Netzteil?
    Wenn du das als Fehlerquelle identifiziern willst, dann müsstest du es mal mit nem anderen Netzteil testen.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. rechner startet einfach neu
    Von Terence im Forum Hardware Allgemein
    Antworten: 2
    Letzter Beitrag: 16.03.2009, 22:07
  2. Antworten: 1
    Letzter Beitrag: 10.09.2008, 13:32
  3. PC startet einfach so NEU
    Von paulpeter im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 30.06.2008, 09:16
  4. X-Spice Croon BF 750 Watt Power Netzteil
    Von Hardware-Mods im Forum Webweites
    Antworten: 0
    Letzter Beitrag: 17.02.2008, 14:53
  5. Antworten: 5
    Letzter Beitrag: 10.01.2005, 16:24

Stichworte