Ergebnis 1 bis 10 von 10

Thema: Wolf Et 2.55 Problem.

  1. #1
    Avatar von #Rey
    #Rey Aktiver Benutzer
    Registriert seit
    26.11.2009
    Ort
    Hilden
    Beiträge
    661
    Danksagungen
    23

    Standard Wolf Et 2.55 Problem.


    Moinsen, ich hab leider ein Problem mit Wolfenstein Enemy Territory 2.55.

    Ich Spiele hauptteils Gaymod, und genau da liegt das Problem:



    Nunja, wie man hier sieht ist kaum was von der Map zu sehen, da alles schwarz ist -.-

    Ich hab Windows 7 64Bit als Betriebssystem, und vermute auch dass genau dieses Probleme macht, da ich vorher bei Vista 32 Bit keine Großen Probleme hatte, außer halt die üblichen 2.55 Problem.

    Selbst mit handgeschriebener Cfg, an welcher ich seit Jahren rumschreibe besteht dieses Problem. Unter 2.6b Etpro funzt alles wie es sollte, nur 2.55 zickt mal wieder, übrigens bei allen Mods, Bei NQ,Pub,Gaymod,Etpro und sogar bei Tjmod. Hat jemand ne Idee wie man dieses Problem fixen kann? Mir ist 2.55 sehr wichtig da ich viele Leute aus nem Alten Clan kenne die dort auch noch zocken.

    Zu Meiner Hardware:
    Hd 5770
    Asrock 890Gx Extreme 3
    4 Gb Ocz
    Wd 500gb, Samsung 500Gb
    Athlon II x4 640@3.6ghz.

    Danke im Vorraus.

  2. #2
    Double Aktiver Benutzer
    Registriert seit
    19.01.2010
    Beiträge
    515
    Danksagungen
    24

    Standard

    Ich hab das auch, und soweit ich gehört hab habens noch einige andere. Aber vor ein paar Monaten gings bei mir pefekt! Erst nachdem ichs neuinstalliert hab machts Probleme. Hab schon mehrmals deinstalled und neuruntergeladen und auch schon von verschiedenen Seiten. Hat nix gebracht. Ausserdem läuft das Game bei mir extrem instabil, stürzt sehr oft ab was extrem nervt weil danach der Desktop so hell wird o.O

  3. #3
    Avatar von #Rey
    #Rey Aktiver Benutzer
    Registriert seit
    26.11.2009
    Ort
    Hilden
    Beiträge
    661
    Danksagungen
    23

    Standard

    Bei mir passiert übrigens das gleiche wie bei meinem Double.

  4. #4
    Avatar von #Rey
    #Rey Aktiver Benutzer
    Registriert seit
    26.11.2009
    Ort
    Hilden
    Beiträge
    661
    Danksagungen
    23

    Standard

    Niemand ne Idee?

  5. #5
    Avatar von Brink
    Brink Foren Profi
    Registriert seit
    12.10.2009
    Ort
    Velbert
    Beiträge
    3.663
    Danksagungen
    153

    Standard

    Installier mal DirectX neu.

  6. #6
    Avatar von #Rey
    #Rey Aktiver Benutzer
    Registriert seit
    26.11.2009
    Ort
    Hilden
    Beiträge
    661
    Danksagungen
    23

    Standard

    Alles schon gemacht.

  7. #7
    Avatar von ChiefAlex
    ChiefAlex Super-Moderator
    Registriert seit
    14.01.2007
    Beiträge
    5.253
    Danksagungen
    582

    Standard

    So, ich sehe gleich 2 Probleme.
    Wolfenstein Enemy Territory 2.55.
    Gaymod
    2teres ist okay, wenn man den ET-Mod so lieb hat.
    2.55 zu spielen nicht. Da gibts keine Entschuldigung für, sorry Du wirst niemanden finden, der eine bekanntermaßen verbuggte und exploitverseuchte Version des Spiels noch supporten will.

  8. #8
    Avatar von #Rey
    #Rey Aktiver Benutzer
    Registriert seit
    26.11.2009
    Ort
    Hilden
    Beiträge
    661
    Danksagungen
    23

    Standard

    @Alex: LoL!

    Ich hab inzwischen ne 2te 5770,deswegen CCC neu installed und jetzt gehts wieder..Erstmal ne runde auf Gaymod nooben gehn ^^

  9. #9
    Avatar von ChiefAlex
    ChiefAlex Super-Moderator
    Registriert seit
    14.01.2007
    Beiträge
    5.253
    Danksagungen
    582

    Standard

    Ja, viel Spaß im Sumpf

  10. #10
    Avatar von #Rey
    #Rey Aktiver Benutzer
    Registriert seit
    26.11.2009
    Ort
    Hilden
    Beiträge
    661
    Danksagungen
    23

    Standard

    Lol, thx so schlimm is es gar nicht.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:
Bitte wählen Sie eine Kategorie:
Mailadresse:
Ihre Frage:

Hinweis: Ihre Frage wird als Gast gespeichert. Sollte eine Antwort im Forum erfolgen, bekommen Sie diese per Email zugeschickt.


Antispam, bitte die folgende Aufgabe lösen:

 
 

Ähnliche Themen

  1. Problem mit Geforce 8800 GT
    Von xxxTomxxx im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 21.08.2010, 22:53
  2. Hardware Problem
    Von iall im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 03.05.2010, 17:55
  3. BenQ-FP71V-TFT Problem
    Von babbsagg im Forum Monitore und PC-Peripherie
    Antworten: 1
    Letzter Beitrag: 21.03.2008, 13:32
  4. Problem mit wc3tft und grafikarte ?
    Von DoN im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 08.07.2007, 12:22
  5. Problem mit unbekannter Ursache
    Von Silens im Forum Hardware Allgemein
    Antworten: 4
    Letzter Beitrag: 04.06.2007, 00:07

Stichworte