Ergebnis 1 bis 6 von 6

Thema: Problem mit speichererweiterung

  1. #1
    Trive Schaut sich um
    Registriert seit
    16.09.2010
    Beiträge
    3
    Danksagungen
    0

    Standard Problem mit speichererweiterung


    Hallo,

    Nachdem ich heute mein Speicher von 2gb 800 ddr2 auf 4gb (jeweils 4x 1gb riegel) erweitert habe funktioniert mein Sound und Grafik nicht mehr.
    Treiber probleme schließe ich eigentlich aus, da es alles wieder normal funktioniert wenn ich die 2 neuen riegel wieder entferne.
    Mein system:

    OS: Windows ultimate 7 64-bit
    CPU: AMD Athlon X2 5600+ 2.8 ghz
    GPU: EVGA 1024mb Nvidia GTX 460 superclocked
    Mainboard: Gigabyte GA-MA69VM-S2 AMD 690V Chipsatz

    Meine Vermutung wäre das vielleicht es etwas mit dem pcie 2.0 zu tun hat, da mein mainboard nur über ein normalen pcie slot verfügt und somit eventuell nicht mit dem speicher klar kommt.

    hoffe das jemand mir helfen kann

  2. #2
    Avatar von Reggea Gandalf
    Reggea Gandalf Inventar
    Registriert seit
    02.10.2004
    Ort
    The Pirate Bay
    Beiträge
    7.117
    Danksagungen
    455

    Standard

    Mit dem PCIe dürfte das nicht zusammenhängen, da das auf- und abwärtskompatibel ist.
    Sind die neuen Speicher von einem anderen Hersteller als die alten ?

  3. #3
    Trive Schaut sich um
    Registriert seit
    16.09.2010
    Beiträge
    3
    Danksagungen
    0

    Standard

    ja
    die alten sind einmal von melco (5-5-5) und transcend (5-5-5)
    die 2 neue sind jeweils von Aeneon (6-5-5)

    hab jetzt die beiden Aeneons drin und den melco,
    wenn ich den transcend dazu stecke treten wieder die oben genannten probleme auf.

    danke erstmal für die schnelle anwort ;D

  4. #4
    Avatar von Reggea Gandalf
    Reggea Gandalf Inventar
    Registriert seit
    02.10.2004
    Ort
    The Pirate Bay
    Beiträge
    7.117
    Danksagungen
    455

    Standard

    Dann dürfte das an den unterschiedlichen Speichermodulen liegen und/oder Takt, Timings oder Versorgungsspannung.
    Diese Werte sollten nach Möglichkeit alle identisch sein, da sonst die genannten Probleme auftreten können.

  5. #5
    Trive Schaut sich um
    Registriert seit
    16.09.2010
    Beiträge
    3
    Danksagungen
    0

    Standard

    dann müsste es glaub ich an der versorgungsspannung liegen weil die timings ja jetzt auch unterschiedlich sind bei den dreien die ich jetzt am laufen habe
    naja ich überlege sowieso mir jetzt doch ein neues mainboard und cpu und schlussfolgelich neuen arbeitsspeicher zu holen, werde dann auf am3 und ddr3 aufrüsten

  6. #6
    Avatar von Reggea Gandalf
    Reggea Gandalf Inventar
    Registriert seit
    02.10.2004
    Ort
    The Pirate Bay
    Beiträge
    7.117
    Danksagungen
    455

    Standard

    Verschiedene Timings ist schon mal nicht unkritisch. Die sollten alle gleich sein, also 5-5-5-15 beispielsweise (falls das Board das nicht automatisch behoben hat).
    Der Takt sollte auch bei allen gleich sein (das müsste das Board aber automatisch machen).

    Die Spannung sollte auch für alle Module passen.
    Es kann aber schädlich für die Speicher werden, wenn einer 1,8 Volt braucht und ein anderer 2,2 Volt. Du müsstest ja 2,2 Volt geben, damit alle laufen, aber der mit 1,8 Volt könnte das nicht gut vertragen und kaputt gehen. Darauf bitte achten.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Problem mit Geforce 8800 GT
    Von xxxTomxxx im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 21.08.2010, 22:53
  2. Hardware Problem
    Von iall im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 03.05.2010, 17:55
  3. BenQ-FP71V-TFT Problem
    Von babbsagg im Forum Monitore und PC-Peripherie
    Antworten: 1
    Letzter Beitrag: 21.03.2008, 13:32
  4. Problem mit wc3tft und grafikarte ?
    Von DoN im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 08.07.2007, 12:22
  5. Problem mit unbekannter Ursache
    Von Silens im Forum Hardware Allgemein
    Antworten: 4
    Letzter Beitrag: 04.06.2007, 00:07

Stichworte