Ergebnis 1 bis 4 von 4

Thema: Bitte Hilfe! NVIDIA 8800 GT - Treiber Probleme

  1. #1
    TekNine Foren-Neuling
    Registriert seit
    19.01.2010
    Beiträge
    4
    Danksagungen
    0

    Standard Bitte Hilfe! NVIDIA 8800 GT - Treiber Probleme


    Ich komme einfach nicht mehr weiter, bin verzweifelt und kurz vor dem Entschluss zu formatieren und WindowsXP neu zu installieren.

    Und das möchte ich ehrlich gesagt sehr ungern tun, daher wende ich mich an euch, liebe Profis.

    Das ganze Schlamasel fing damit an, dass ich "ARMA2" spielen wollte, woraufhin eine Fehleranzeige erschien. Es hatte etwas mit der Grafik zutun, so weit kann ich mich noch erinnern. Ich konnte mir diese Fehleranzeige nicht erklären, da ich vorher absolut keine Probleme hatte mit dem Spiel. Also beschloss ich einfach mal einen neuen Grafiktreiber von der NVIDIA - page zu downloaden (258.96).

    Anschließend bei der Installation erschien die Fehlermeldung - ich kann mich nur noch ansatzweise erinnern: Aufjedenfall irgendetwas mit "Kern ... nicht kompatibel ... usw... aus diesem Grund wird der alte Treiber wiederhergestellt" und die Installation wurde fortgesetzt und anschließend der PC neugestartet. Aufeinmal sehe ich, dass die Auflösung total niedrig ist. Als ich diese umstellen wollte, fiel mir auf, dass meine GT 8800 bei den Einstellungen unter Anzeige garnicht mehr erkannt wurde, stattdessen steht dort nun "(Standartmonitor) mit".

    Ich habe alles versucht. Ich hab mit Driver Cleaner Pro sämtliche NIVDIA-Dateien gelöscht, alte Treiber ausprobiert, bei Google gesucht... Nichts hat geholfen!

    Eine Grafikkartendefekt schließe ich mal aus, da ich ja sonst nie Probleme hatte. Alles fing damit an, dass ich einfach einen neuen Treiber installiert habe, genauer gesagt es versucht habe.

    Und nun, wenn ich einen Treiber installieren möchte, erscheint nur noch die Fehleranzeige:
    "Das NVIDIA SETUP KONNTE KEINE TREIBER FINDEN DIE MIT DER HARDWARE KOMPATIBEL SIND. DAS SETUP WIRD NUN ABGEBROCHEN."

    Und dies obwohl ich versuche die richtigen Treiber zu installieren.

    Ich bitte um eure Hilfe, denn alleine schaffe ich das nicht.

    Viele liebe Grüße,
    TekNine

  2. #2
    Avatar von LeahCim
    LeahCim Aktiver Benutzer
    Registriert seit
    23.01.2009
    Ort
    Hamburg
    Beiträge
    568
    Danksagungen
    48

    Standard

    hast du mit driver cleaner auch die Daten im Abgesicherten Modus geloescht? Wenn ja probier mal Driver Sweeper aus! Und lad den Treiber nochmal neu runter...evtl hilft das ja was...

  3. #3
    TekNine Foren-Neuling
    Registriert seit
    19.01.2010
    Beiträge
    4
    Danksagungen
    0

    Standard

    So, jetzt habe ich es auch mit Driver Sweeper ausprobiert. Das Resultat: Wenn ich nun den Treiber installieren möchte, erscheint wenigstens nicht mehr die Fehlermeldung: "Das NVIDIA SETUP KONNTE KEINE TREIBER FINDEN DIE MIT DER HARDWARE KOMPATIBEL SIND. DAS SETUP WIRD NUN ABGEBROCHEN.", sondern "Eine der Kernkomponenten konnte nicht installiert werden, wodurch möglicherweise die Funktionalität des Treiber beeinträchtigt wird. Der zuletzt ohne Probleme verwendete Treiber wird jetzt wiederhergestellt."

    Anschließend wird der PC neu gestartet und ich stehe weiterhin leer da, ohne Treiber.

    Ahja, habe beide Programme sowohl Driver Sweeper als auch Driver Cleaner NICHT im abgesicherten Modus ausgeführt. Macht das denn einen Unterschied?


    EDIT (autom. Beitragszusammenführung):


    Neuigkeit: Ich habe beide Programme (Driver Sweeper & Driver Cleaner) im abgesicherten Modus laufen lassen und anschließend, nach einem reboot, versucht den Treiber zu installieren. Vergebens, es kam wieder die gleiche Fehlermeldung: "Eine der Kernkomponenten konnte nicht installiert werden, wodurch möglicherweise die Funktionalität des Treiber beeinträchtigt wird. Der zuletzt ohne Probleme verwendete Treiber wird jetzt wiederhergestellt."
    Geändert von TekNine (13.09.2010 um 13:49 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!

  4. #4
    Avatar von LeahCim
    LeahCim Aktiver Benutzer
    Registriert seit
    23.01.2009
    Ort
    Hamburg
    Beiträge
    568
    Danksagungen
    48

    Standard

    also alle diese Tools führt man im Abgesichertem Modus aus...sonst kann das Tool bestimmte Daten nicht löschen!

    Zu deinem Problem...kann ich dir auch nciht mehr weiterhelfen...ich denke da wird sich Windoof (wiedermal) selbst zerschossen haben....tut mir leid...

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Nvidia geforce 6800 treiber problem ! =((
    Von nuubi318 im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 10.07.2010, 19:49
  2. NVIDIA Treiber Kontakt Formular (Feedback)
    Von MasterOne im Forum Grafikkarten
    Antworten: 0
    Letzter Beitrag: 14.10.2009, 13:30
  3. TREIBER für Nvidia GeForce GT 130 gesucht!!
    Von manymen im Forum Grafikkarten
    Antworten: 10
    Letzter Beitrag: 20.01.2009, 17:31
  4. Antworten: 2
    Letzter Beitrag: 01.11.2008, 13:10
  5. Probleme mit Nvidia GeForce 7800 GS
    Von KucKucK im Forum Grafikkarten
    Antworten: 8
    Letzter Beitrag: 27.05.2008, 22:10