Ergebnis 1 bis 5 von 5

Thema: HD 5850 Treiber Problem? Oder Grafikkarte defekt?

  1. #1
    grecko Schaut sich um
    Registriert seit
    25.02.2009
    Beiträge
    14
    Danksagungen
    0

    Standard HD 5850 Treiber Problem? Oder Grafikkarte defekt?


    Hallo alle zusammen,

    Ich beschäftige mich seit wochen schon kontinuirlich mit dem folgendem Problem. Nun nach Tage langer recherchen gebe ich auf, bzw starte hier noch einen letzten Versuch bevor ich die Karte bei ebay wieder rein setze.

    Mein Problem ist, dass ich mit der Karte wirklich aber wirklich nichts anspruchvolles machen kann. 3DMark startet erst gar nicht und bricht den Test mit folgender Meldung ab:

    "IDirect3DDevice9::Present failed: Device lost (D3DERR_DEVICELOST)"

    Unter WinXp hatte ich öfters einen Bluescren mit der meldung dass "ati2dvag in einer endlosschleife sei und deswegen der rechner runtergefahren wird" (sinngemäß)

    Unter Win7 was vor habe zu behalten stürzt 3DMark ebenfalls ab, hier kommt jedoch lediglich die Meldung: "Anzeigetreiber wurde nach einem Fehler wiederhergestellt"

    Auf alle diese Fehler folgt vorher, dass der Monitor für ca. 10 sek. schwarz wird kurz in den standby geht (als ob es keine signale mehr von der grakka bekommen würde) und dann wieder sich auffängt.

    Das extreme ist unter Win7 kann ich mit dem Windows media player keine videos/filme angucken hier friert der rechner völlig ein und ich muss zum reset knopf greifen.

    So das wäre meine Problemstellung

    Mein System ist ein:

    core 2 duo e8400 @3Ghz
    4 Gb Ocz @2,2V
    Netzteil: Enermax 82+ 425W
    die Grakka: club3d hd5850
    Mainboard: gigabyte ep45ds3

    denke hab die wichtigsten sachen nun genannt

    Meine bisherigen lösungswege waren neben radikal lösungen wie komplett das OS neu aufzusetzen mit den neuesten catalyst, chipset .net framework treibern auch mal die Grafikkarte runter zu takten...

    Wie gesagt ich weiß einfach nicht mehr weiter und im moment ist das hier keine Lösung da wie bereits gesagt ich nicht nur filme nicht mitbestimmten playern ansehen kann (mit vlc geht es meistens) sondern spiele laufen gar nicht schmieren alle sofort ab. Und das ist nicht sinn und zweck für die grafikkarte und den preis den ich dafür löhnen musste.

    Hab nur noch zwei dinge die ich überprüfen will. Montag ne neue grafikkarte kaufen dieses mal beim Händler. Die die ich jetzt hab, hab ich bei ebay ersteigert und mitlerweile bin ich so paranoid, dass ich denke das mein Vorgänger die eventuel übertaktet hat und diese somit zerschossen hat.
    Oder das NT bringt nicht genug saft obwohl es ein Enermax 82+ 425W ist.

    Bin für jegliche Anregungen und Ideen dankbar

    na dann schießt mal los

  2. #2
    Avatar von Buster
    Buster Aktiver Benutzer
    Registriert seit
    15.08.2009
    Ort
    ZuHause
    Beiträge
    613
    Danksagungen
    38

    Standard

    Es ist warscheinlich wirklich am besten einfach mal ne neue (bzw. andere) Graka auszuprobieren um andere Fehler wie NT oder Mobo auszuschließen.
    Wenn dein Ebay-Typ dir wirklich vorenthalten hat, dass die Karte defekt ist, dann ist das arglistige Täuschung und kann zu einer Strafanzeige führen

  3. #3
    grecko Schaut sich um
    Registriert seit
    25.02.2009
    Beiträge
    14
    Danksagungen
    0

    Standard

    naja leider sieht man der grafikkarte absolut nichts an
    Auf der anderen Seite lief das System bis ich die Grafikkarte eingebaut habe komplett stabiel.
    Und das NT genießt ebenfalls mein vollstes Vertrauen. Wie gesagt werde Montag mal diese selbe Grakka nochmal kaufen. Sollte ich dann direkt ein neues NT mitbestellen das bissel mehr saft hat?
    Dachte dabei an:

    http://www.mindfactory.de/product_in...ower-600W.html

    rein rechnerisch sollten meine 425W ja ausreichen...

  4. #4
    Avatar von Buster
    Buster Aktiver Benutzer
    Registriert seit
    15.08.2009
    Ort
    ZuHause
    Beiträge
    613
    Danksagungen
    38

    Standard

    Kauf lieber eins nach dem anderen!! Wenn überhaupt. Vielleicht kannst du auch erstmal ne Graka von nem bekannten ausleihen um zuschauen ob überhaupt was geht ^^

  5. #5
    grecko Schaut sich um
    Registriert seit
    25.02.2009
    Beiträge
    14
    Danksagungen
    0

    Standard

    naja mit meiner uralt nvidia karte läuft hier alles stabil wie gesagt entweder die graka hat einen schuss weg oder es bekommt nicht genug saft...

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:
Bitte wählen Sie eine Kategorie:
Mailadresse:
Ihre Frage:

Hinweis: Ihre Frage wird als Gast gespeichert. Sollte eine Antwort im Forum erfolgen, bekommen Sie diese per Email zugeschickt.


Antispam, bitte die folgende Aufgabe lösen:

 
 

Ähnliche Themen

  1. Grafikkarte Defekt?
    Von Jw2212Gs im Forum Grafikkarten
    Antworten: 9
    Letzter Beitrag: 24.04.2010, 10:39
  2. ATI Radeon HD 4850 Treiber Problem
    Von Forsti5 im Forum Grafikkarten
    Antworten: 2
    Letzter Beitrag: 02.09.2009, 14:29
  3. Problem mit Grafikkarte bzw Mainboard
    Von Zorroistnobody im Forum Mainboards
    Antworten: 9
    Letzter Beitrag: 08.04.2009, 12:54
  4. Bin Neu und brauche Hilfe
    Von mta im Forum Kaufberatung für Komplettsysteme
    Antworten: 34
    Letzter Beitrag: 01.02.2009, 20:50
  5. Treiber machen Grafikkarte kaputt?
    Von Xarphan im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 14.06.2007, 20:05

Stichworte