Ergebnis 1 bis 2 von 2

Thema: RAM Erweiterung - Blue Screen

  1. #1
    ED77 Schaut sich um
    Registriert seit
    27.07.2010
    Beiträge
    2
    Danksagungen
    0

    Frage RAM Erweiterung - Blue Screen


    Hallo an euch alle,
    Es geht um den neuen RAM den ich mir gekauft habe.

    Hier erst mal mein System:
    Intel Core i7
    X58 Pro-E
    GF GTX 275
    OCZ 6 GB DDR 3 10666 9-9-9 @1.65v (3x2GB)
    700 Watt Netzteil

    Irgendwann dacht ich mir, kauf einfach noch mal den wirklich genau selben RAM und es sollte keine Probleme geben… denkste.
    Als erstes habe ich einfach die drei Riegel dazu gesteckt – Pc startet nicht Blue Screen.
    Danach habe ich nach und nach immer einen Riegel dazu gesteckt – Blue Screen
    Dann durcheinander – kam irgendwie mal auf 8 GB
    Logischerweise habe ich dann mal meinen alten RAM ganz ausgesteckt und den neuen rein … funktioniert nicht.

    Da dacht ich mir, der neue RAM ist sicher kaputt. Zurück geschickt und neuen bekommen. (habe mir die Seriennummer aufgeschrieben, ist neuer RAM)
    Nun sollte es doch funktionieren, wenn die mir schon neuen schicken, war er sicher kaputt.
    Doch es funktioniert immer noch nicht.

    Hab hier noch mal was über mein Board gefunden, vielleicht könnt hier ja was damit anfangen.
    ( http://www.msi.com/index.php?func=pr...4&maincat_no=1 )
    Main Memory
    • Supports six unbuffered DIMM of 1.5 Volt DDR3 800/1066/1333*/1600* (OC) DRAM, 24GB Max
    - Supports 1Gb/ 2Gb/ 4Gb DRAM size
    - Supports x8 / x16 data lines per DIMM
    - Supports up to 3 channel mode

    Nachtrag - Bios

    Meine CAS Latency ist auf Auto gestellt . Zur Auswahl gibt es 6 bis 12. Was soll ich einstellen ?

    Dann hab ich hier im Bios noch 1N/2N Memory Timing, trCD , trp, tRAS und Advanced Memory Settings.

    1N/2N Memory Timing:Auf Auto (Zur Auswahl 1N 2N 3N)
    trCD: Auf Auto (Zur Auswahl 3DRAM Clocks bis 15 )
    tRP: Auf Auto (Zur Auswahl 3DRAM Clocks bis 15 )
    tRAS:Auf Auto eingestellt (Zur Auswahl 9DRAM Clocks bis 23)

    Ich brauch jetzt echt Hilfe von einem der sich damit auskennt. Mein Hardware Geschäft um die Ecke kann noch keine DDR3 Riegel testen … Und ständig zurück schicken … kann doch nicht zwei Mal kaputten RAM bekommen haben. Habe schon in diversen Foren ohne Erfolg nachgefragt.

    Gruß ED77

  2. #2
    ED77 Schaut sich um
    Registriert seit
    27.07.2010
    Beiträge
    2
    Danksagungen
    0

    Standard

    Hab das Problem mit Hilfe lösen können.

    Hier die Lösung:
    CMOS-Reset
    Die Command Rate auf 2T eingestellt
    DRAM Voltage manuell auf 1.65V erhöht


    Gruß ED77

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Blue Screen und Abstürzen ? Wieso ?
    Von DBPokerjoker im Forum Hardware Allgemein
    Antworten: 13
    Letzter Beitrag: 18.07.2009, 11:19
  2. Nach Auftakten kurz danach BLUE SCREEN?
    Von Ringe88 im Forum Hardware Allgemein
    Antworten: 6
    Letzter Beitrag: 15.07.2009, 10:56
  3. Blue screen bei Windows Vista home premium 64 bit
    Von iNoob im Forum Windows Programme und Apps
    Antworten: 2
    Letzter Beitrag: 01.07.2009, 18:44
  4. RAM Erweiterung scheitert. Zu schwaches Netzteil?
    Von TheStoneBreaker im Forum Speicher
    Antworten: 5
    Letzter Beitrag: 08.02.2008, 18:50
  5. Benötige euren Rat bzgl. RAM Erweiterung
    Von cosmos im Forum Speicher
    Antworten: 1
    Letzter Beitrag: 29.11.2007, 05:52

Stichworte