Hallo,
jedesmal, wenn ich das bootfähige Partition Magic 8.0 starte, sagt es mir für alle alle Sata-Platten "Partition table error #105 found". Meine alte IDE-Platte, die langsam den geist aufgibt, ist davon nie betroffen.

Also, da ich mein Zweit-OS nicht mehr brauche und die alte 40 GB IDE Platte öfters den Betrieb aufhält, habe ich neu installiert und zwar ohne die 40 GB Platte. Das Windows 7 Setup stellt eine kleine 100MB-Partition her. Das will ich nicht. Also habe ich die ERD-Commander 2003 CD eingelegt und Partition Magic 8.0 gestartet.
Für beide Platten, ja selbt meine neue, am 3 Februar 2010 hergestellte und eben erst gekaufte, kam wieder der Fehler "Partition table error #105 found". Den Fehler hatte ich schon immer. Ich kann dann mit Partition Magic nichts machen, nicht formatieren, nichts. Meine Platten machen keine Probleme, daher habe ich meistens so gelassen, wie es ist. Diesmal allerdings habe ich mir gedacht, lass PM den Fehler korrigieren. Doch wieder nichts. Im Gegenteil. Jetzt erkennt Windows 7 meine zweite Partition der neuen Platte nicht mehr. Ich habe daraufhin das XP-Setup gestartet: Alle Festplatten und Partitionen sind da! Habe eben die C:\-Platte neu eingerichtet, dann im Windows 7 Setup formatiert, Windows 7 installiert und die zweite Partition war immer noch nicht da. In der Datenträgerverwaltung war sie dann zu sehen, allerdings ohne Buchstabe.
Ihr einen zuzuweisen, lief auf Fehlermeldungen hinaus. Die andere Partition ließ sich weder formatieren noch löschen!
Mit dem ERD-Commander habe ich dann die Partitionen einlesen können. Eben die Daten gesichert, nochmal das XP-Setup gestartet und die Partitionen gelsöcht, Windows 7 hochgefahren, neue Partitionen erstellt, Daten wieder an Ort und Stelle kopiert und das Problem war behoben. Knoppix wollte übrigens nach 20 Minuten immer noch nicht hochfahren, so ist das eben mit den Linux-Geschichten

Weiß jemand woran das liegt, das XP (Der ERD-Commander basiert auch auf XP) die Partitionen normal behandelt, Windows 7 sie aber nicht bearbeiten will?
Und warum zeigt mir PM 8.0 jedesmal diesen Fehler an?
Und was ist dieser "Partition table error #105" überhaupt?