Ergebnis 1 bis 4 von 4

Thema: Brauche Dringend Hilfe! DvD-Laufwerk wird im Bios nicht erkannt

  1. #1
    psycs Schaut sich um
    Registriert seit
    08.04.2010
    Beiträge
    2
    Danksagungen
    0

    Standard Brauche Dringend Hilfe! DvD-Laufwerk wird im Bios nicht erkannt


    Hallo Leute,

    habe ein sehr komisches Problem:

    Ich wollte gerade Windows7 auf meinem Rechner installieren. Zurzeit läuft darauf Windows XP. Vor gut 2 Monaten habe ich dieses ohne Probleme installiert. Seit dem habe ich im Bios nichts verändert bzw auch keine Hardware geändert.

    Soweit so gut. Nun bin ich wieder ins Bios und habe die Bootreihenfolge umgestellt.

    DvD --- HDD --- Floppy

    Neustarten und installieren... Naja soweit kams nicht. Da wo sonst steht bitte Taste drücken zum installieren steht plötzlich was von: Bitte Medium einlegen und taste drücken... DvD liegt drin und taste hab ich auch gedrückt aber es erscheint immer das selbe.

    Ich zurück ins Bios und mal geschaut was er so erkennt und sehe das er nur meine 2 Festplatte erkennt aber kein DvD laufwerk.
    Hab schon alle sachen mal umgestellt, Festplatte und DvD laufwerk umgesteckt..Master, Slave kontrolliert. Aber das stimmt alles. Hab ja auch seit dem letzten Installieren nichts verändert.
    Das DvD-Laufwerk läuft auch unter Windows tadellos...Kann brennen und DvD's abspielen...
    Jetzt bin ich mit meinen Ideen ziemlich am Ende.

    Vllt kurz zum Mainboard. Habe das ASUS P5W DH Deluxe

    Was mich auch ein wenig verwundert hat ist die Tatsache das ich nur einen PRI_IDE steckplatz habe. Dazu den Floppy für die Diskette und einen PRI_EIDE

    An dem PRI_IDE sind die 2 Festplatte und an dem PRI_EIDE ist das DvD-Laufwerk

    Hat vllt jemand ne Idee?

    Mein System:

    SiSoftware Sandra

    System
    Modell : ASUSTEK COMPUTER INC P5W DH Deluxe
    Benutzer : psycs

    Prozessor
    Modell : Intel(R) Core(TM)2 CPU 6700 @ 2.66GHz
    Geschwindigkeit : 2.67GHz
    Kerne pro Prozessor : 2 Einheit(en)
    Threads pro Kern : 1 Einheit(en)
    Typ : Dual-Core
    Interner Datencache : 2x 32kB, Synchron, Write-Thru, 8-weg Satz, 64 Byte Zeilengröße
    L2 Onboard Cache : 4MB, ECC, Synchron, ATC, 16-weg Satz, 64 Byte Zeilengröße, 2 geteilte Threads

    System
    Mainboard : Asus P5W DH Deluxe
    System BIOS : AMI 2103 05/18/2007
    Bus(se) : ISA X-Bus PCI PCIe IMB USB i2c/SMBus
    MP Unterstützung : Nein
    MP APIC : Ja
    Gesamtspeicher : 2GB DIMM DDR2

    Chipsatz
    Modell : ASUS 82975X Memory Controller Hub
    Front Side Bus Geschwindigkeit : 4x 267MHz (1GHz)
    Gesamtspeicher : 2GB DIMM DDR2
    Speicherbusgeschwindigkeit : 2x 401MHz (802MHz)

    Speichermodul(e)
    Speichermodul : Corsair CM2X1024-8500C5D 1GB DIMM DDR2 PC2-8500U DDR2-1066 (5-5-5-18 3-23-6-3)
    Speichermodul : Corsair CM2X1024-8500C5D 1GB DIMM DDR2 PC2-8500U DDR2-1066 (5-5-5-18 3-23-6-3)

    Grafiksystem
    Grafikkarte : ATI Radeon HD 4800 Series (800 SP 750MHz, 512MB DDR5 4x900MHz, PCIe 2.00 x16)

    Grafikprozessor
    Adapter : ATI Radeon HD 4800 Series (800SP 10C 750MHz, 512MB 4x900MHz)

    Physische Speichergeräte
    SAMSUNG SP1654N (160GB, ATA100, 3.5", 7200rpm, 8MB Cache) : 149GB (C (D
    Maxtor 6Y080L0 (82GB, ATA133, 3.5", 7200rpm, 2MB Cache) : 76GB (G (H
    Optiarc DVD RW AD-7173A (ATAPI, DVD+-RW, CD-RW, 2MB Cache) : 692MB (F
    TYVGNM L6RS1A38 (SCSI, BD-R, HD-DVD-R, DVD+-R-DL, CD-R) : k.A. (E

    Logischer Speichergeräte
    Festplatte (C : 98GB (NTFS) @ SAMSUNG SP1654N (160GB, ATA100, 3.5", 7200rpm, 8MB Cache)
    Stuff1 (D : 51GB (NTFS) @ SAMSUNG SP1654N (160GB, ATA100, 3.5", 7200rpm, 8MB Cache)
    Download (G : 42GB (NTFS) @ Maxtor 6Y080L0 (82GB, ATA133, 3.5", 7200rpm, 2MB Cache)
    Festplatte (H : 34GB (NTFS) @ Maxtor 6Y080L0 (82GB, ATA133, 3.5", 7200rpm, 2MB Cache)
    WXPPROCORP_SP3_D (F : 692MB (CDFS) @ Optiarc DVD RW AD-7173A (ATAPI, DVD+-RW, CD-RW, 2MB Cache)
    CD-ROM/DVD (E : k.A. @ TYVGNM L6RS1A38 (SCSI, BD-R, HD-DVD-R, DVD+-R-DL, CD-R)
    3.5" 1.44MB (A : k.A.

    Peripherie
    LPC Hub Controller 1 : ASUS 82801GB/GR (ICH7) LPC Interface Controller
    LPC Legacy Controller 1 : Winbond W83627DHG
    Audio Gerät : ASUS 82801G (ICH7) High Definition Audio
    Audio Codec : Realtek Semiconductor High Definition Audio
    Audio Gerät : ATI (AMD) HD48x0 audio
    Audio Codec : ATI (AMD) AA01h
    Laufwerkscontroller : ASUS 82801G (ICH7) Ultra ATA Storage Controller
    Laufwerkscontroller : ASUS 82801GB/GR/GH (ICH7) Serial ATA Storage Controller
    Laufwerkscontroller : ASUS P5B [JMB363]
    USB Controller 1 : ASUS 82801G (ICH7) USB Universal Host Controller
    USB Controller 2 : ASUS 82801G (ICH7) USB Universal Host Controller
    USB Controller 3 : ASUS 82801G (ICH7) USB 2.0 Enhanced Host Controller
    System SMBus Controller 1 : Intel 801xx/63xx SMBus

    Drucker- und Faxgeräte
    Drucker : Microsoft XPS Document Writer (600x600, Farbwiedergabe)

    Netzwerkdienste
    Netzwerkadapter : Ralink Turbo Wireless LAN Card - Paketplaner-Miniport (Ethernet, 36Mbps)

    Energieverwaltung
    Stromnetzstatus : Angeschlossen

    Betriebssystem
    Windowssystem : Microsoft Windows XP Home 5.01.2600 (Service Pack 3)
    Platform Compliance : x86

  2. #2
    bisy V.I.PCMaster
    Registriert seit
    02.01.2010
    Ort
    01127 Dresden
    Beiträge
    8.886
    Danksagungen
    1.420

    Standard

    du könntest mal ein bios reset versuchen, vieleicht funktioniert das danach wieder. stom vom pc trennen, batterie vom mainboard raus, mal den eintaster betätigen, 10 min warten, batterie wieder rein, stom drann, fertig

  3. #3
    psycs Schaut sich um
    Registriert seit
    08.04.2010
    Beiträge
    2
    Danksagungen
    0

    Standard

    wird dann alles zurück gesetzt? Wäre vllt echt ne Idee

  4. #4
    bisy V.I.PCMaster
    Registriert seit
    02.01.2010
    Ort
    01127 Dresden
    Beiträge
    8.886
    Danksagungen
    1.420

    Standard

    damit wird nur das bios auf die standartwerte zurückgesetzt. probiers einfach mal

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. brauche hilfe bei pc start nur bios geht
    Von LSP im Forum Windows Programme und Apps
    Antworten: 2
    Letzter Beitrag: 11.09.2009, 14:05
  2. brauche dringend hilfe bei vista installation
    Von oooTooo im Forum Windows Programme und Apps
    Antworten: 0
    Letzter Beitrag: 24.07.2009, 13:44
  3. Brauche dringend Hilfe (WLAN)
    Von KR-Richy im Forum Windows Programme und Apps
    Antworten: 10
    Letzter Beitrag: 19.03.2009, 18:13
  4. Xp kackt langsam ab brauche dringend hilfe
    Von bf2fighter im Forum Windows Programme und Apps
    Antworten: 2
    Letzter Beitrag: 05.08.2008, 23:32
  5. Brauche Hilfe beim Bios!
    Von eXe im Forum Grafikkarten
    Antworten: 1
    Letzter Beitrag: 26.01.2007, 19:59

Stichworte