Ergebnis 1 bis 3 von 3

Thema: Vista problem

  1. #1
    XxSkielyxX Findet sich zurecht
    Registriert seit
    17.02.2010
    Beiträge
    321
    Danksagungen
    3

    Standard Vista problem


    hallo leutz, also
    ich habe heute meinen neuen pc bekommen,
    aber iwie hatte der pc kein betriebssystem drauf, nur ieine MSI CD...
    ich wusste zwar nicht was das ist, hab sie aber einfach mal reingeschmissen und geguckt was das überhaupt für eine ist ^^
    so, paar min später war ich genauso weit wie am anfang, ich hatte keine ahnung wofür die cd ist...
    dann dachte ich mir, ich nehm einfach meine Vista cd und mach vista auf meinen rechner, hat ja gut geklappt, nur ich hab jetz n paar sachen nicht drauf, wie zb. netzwerkhardware... wie bekomme ich die?
    und was ist msi?
    danke ^^ bekomme ich die netzwerkhardware und so von der beigelegten Preinstalations cd von vista?
    Geändert von XxSkielyxX (19.02.2010 um 12:54 Uhr)

  2. #2
    Avatar von Cyanoid
    Cyanoid Forenkenner
    Registriert seit
    07.08.2009
    Beiträge
    2.718
    Danksagungen
    269

    Standard

    auf der MSI cd sind warscheinlich die treiber für dein MSI mobo, die installation der treiber sollte das problem mit der netzwerkkarte beheben

  3. #3
    XxSkielyxX Findet sich zurecht
    Registriert seit
    17.02.2010
    Beiträge
    321
    Danksagungen
    3

    Standard

    ja das hab ich mir ja gedacht, aber ich hab keine ahnung wie ich die msi cd sog. benutze. ich mache was die von mir wollen, aber da komm nicht das, was eigentlich kommen sollte

    kann ich denn die msi cd auch noch benutzen wenn vista schon installiert woden ist?


    EDIT (autom. Beitragszusammenführung):


    hat sich erledigt, hab die msi cd reingeklatscht, und alles installiert ^^
    Geändert von XxSkielyxX (19.02.2010 um 17:01 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Problem mit IDE-PLatte unter Vista x64
    Von karc2007 im Forum Festplatten und optische Laufwerke
    Antworten: 0
    Letzter Beitrag: 07.01.2009, 19:15
  2. Vista und 9800 GX2 Problem
    Von golrado im Forum Windows Programme und Apps
    Antworten: 1
    Letzter Beitrag: 18.05.2008, 21:49
  3. Problem mit externer Festplatte unter Vista
    Von michi87 im Forum Festplatten und optische Laufwerke
    Antworten: 6
    Letzter Beitrag: 16.04.2008, 15:41
  4. WLAN Problem mit 7113 Router und Vista
    Von Baba im Forum Internet und Netzwerke
    Antworten: 6
    Letzter Beitrag: 04.01.2008, 17:25
  5. realtek rtl8168/8111 VISTA PROBLEM
    Von okumba im Forum Internet und Netzwerke
    Antworten: 1
    Letzter Beitrag: 03.01.2008, 18:47