Ergebnis 1 bis 1 von 1

Thema: ASUS A8N SLI Deluxe SATA2 Problem, WIN XP

  1. #1
    Avatar von noob2000
    noob2000 Schaut sich um
    Registriert seit
    12.02.2010
    Beiträge
    29
    Danksagungen
    1

    Standard ASUS A8N SLI Deluxe SATA2 Problem, WIN XP


    Hi,
    Ich hab ein ASUS A8N SLI Deluxe in meinem Rechner und früher mal eine 'normale' HDD am IDE Controller laufen lassen, nun hab ich mir eine neue HDD zugelegt (SATA2).

    Der SATA2 Controller läuft im IDE Modus (ansonsten Blue Screen, da keine SATA Treiber installiert sind).

    So weit so gut, nun habe ich die neue SATA Platte im IDE Modus ans laufen gebracht und mit Acronis meine alte HDD drauf gespiegelt, läuft auch alles.

    Wenn ich nun im BIOS von IDE auf SATA2 umstelle, kommt der Bluescreen (keine SATA Treiber, klar).

    Der Silcon image Treiber (SATA) lässt sich nicht installieren, weil kein SATA Controller gefunden wurde. (Wie auch musste ich ja auschalten um Windows zu booten ;-).

    Mein Frage, wie kann ich den Silicon Image SATA 3132 Treiber nachträglich in mein laufendes XP einbinden ?

    Also wie folgt, XP mit IDE Controller Booten, Treiber einbinden, runterfahren, von IDE auf SATA umstellen, hochfahren, glücklich sein.

    Hat einer da eine Idee ?

    PS. System neu aufsetzen und mit F6 Treiber einbinden ist keine Option, vorher erschieß ich mich.
    Und gegoogelt hab ich wie ein Weltmeister, bin auf eine Reg Hack gestoßen, bei dem bin ich mir aber nicht sicher ob der mit dem A8N lauft. (weil das was von Intel steht, blabla...)
    Geändert von noob2000 (13.02.2010 um 15:43 Uhr)

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Bluescreens bei XP Installation - ASUS A8N-SLI DELUXE
    Von JROppenheimer im Forum Mainboards
    Antworten: 5
    Letzter Beitrag: 13.02.2010, 18:57
  2. Problem OCZ DDR2 800 + Asus M2N-SLI Deluxe
    Von varta23 im Forum Speicher
    Antworten: 6
    Letzter Beitrag: 01.12.2009, 21:07
  3. XP Porfessional auf Asus M3N-HT Deluxe installieren
    Von ChOpSueY! im Forum Mainboards
    Antworten: 2
    Letzter Beitrag: 02.08.2009, 17:44
  4. Problem mit Asus P4C800E Deluxe
    Von proph3cy666 im Forum Mainboards
    Antworten: 1
    Letzter Beitrag: 27.05.2008, 14:03
  5. 7900GTO & 7900GT in SLI verbund auf ASUS P5W DH Deluxe
    Von bolef2k im Forum Grafikkarten
    Antworten: 36
    Letzter Beitrag: 16.01.2008, 19:19