Ergebnis 1 bis 2 von 2

Thema: Seit Masterslave-Steckdose funktioniert Tastatur nicht mehr nach dem Hochfahren

  1. #1
    saiLen Schaut sich um
    Registriert seit
    29.01.2010
    Ort
    Ratingen
    Beiträge
    1
    Danksagungen
    0

    Standard Seit Masterslave-Steckdose funktioniert Tastatur nicht mehr nach dem Hochfahren


    Hallo ihr,

    ich habe folgendes Problem:
    Seitdem ich meinen Pc an eine Masterslave-Steckdosenleiste angeschlossen habe (sodass ich nur noch den Pc anmachen muss und Bildschirm etc. gehen mit an), funktioniert meine Funktastatur nicht mehr nach dem Hochfahren.
    Erst wenn ich den Pc erneut ausgeschaltet habe, indem ich ihn einfach ausmache (also Strom weg) und dann wieder hochfahre, funktioniert sie. Dann aber einwandfrei.
    Die Funkmaus, die über denselben Funksender angeschlossen ist, funktioniert immer und ohne Probleme!
    Das Problem ist auch vorher schon gelegentlich aufgetreten, seit der Masterslave-Steckdose besteht das Problem aber dauerhaft.
    Da es ja nicht wirklich gut für den Pc ist, immer einfach ausgemacht zu werden, und das zweifache Hochfahren einfach nervt, suche ich nach einer Lösung.

    Kann mir jemand helfen?

    Es handelt sich um ein Wireless Desktop Elite Keyboard von Microsoft.
    Mein Betriebssystem ist Vista.

    Lieben Gruß,
    Sarah

  2. #2
    Avatar von Zafi
    Zafi Problemkiller
    Registriert seit
    19.09.2009
    Beiträge
    3.404
    Danksagungen
    750

    Standard

    Besorg dir einen aktiven USB-Hub (mit eigenem Netzteil) und schließ den Funk-Empfänger deiner Tastatur daran an. Das Netzteil des Hubs steckst du jedoch an eine normale Steckdose, die immer Strom liefert und nicht an die Master/Slave-Steckdose.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Funktioniert die Graka auf dem Board?
    Von Björn09 im Forum Grafikkarten
    Antworten: 8
    Letzter Beitrag: 25.01.2010, 10:55
  2. DSL Wifi - Modem funktioniert nicht richtig!
    Von FREE im Forum Internet und Netzwerke
    Antworten: 0
    Letzter Beitrag: 18.01.2010, 19:56
  3. Front Audio funktioniert nicht
    Von oetzi im Forum Hardware Allgemein
    Antworten: 8
    Letzter Beitrag: 09.01.2009, 17:17
  4. HowTo: Mehr Performance, Überblick und Fun bei BF2
    Von incredible-olf im Forum Action
    Antworten: 26
    Letzter Beitrag: 23.02.2008, 18:51
  5. beschränkte Verbindung mit dem SINUS 1054 DSL Router
    Von annedeng im Forum Internet und Netzwerke
    Antworten: 0
    Letzter Beitrag: 26.12.2007, 13:12