Ergebnis 1 bis 3 von 3

Thema: Win 7 Onboard-Sound-Problem

  1. #1
    Nick23 Foren-Neuling
    Registriert seit
    03.04.2009
    Beiträge
    40
    Danksagungen
    0

    Standard Win 7 Onboard-Sound-Problem


    Hallo,

    ihr habt das wahrscheinlich schon öfter gehört, aber

    Mein Sound funktioniert nicht unter Windows 7 =(


    Also, ich habe mir einen Rechner zusammengebaut und mir dazu Win 7 bestellt. Hab des OS installiert -alles ohne Probleme - sogar alle Treiber waren schon drauf, nur den für die Graka musste ich noch laden.

    Ich dachte mir schon "Endlich mal keine stundenlange Treibersucherei", doch nichts war damit.......Musik geht nicht.

    Hab natürlich versucht nen Treiber zu finden doch:

    - Im Netz find ich keinen
    - Auf der CD sind nur XP/Vista Treiber
    - Win 7 stellt kein Prob fest

    Wenn ich mit der maus auf den Lautsprecher (rechts unten) gehe, seh ich den Ausschlag, also spielt die Musik....

    Ich habe auch schon 2 verschiedene Boxen und 2 verschiedene Headsets probiert....nur leider funktioniert keins...also daran leigts anscheindet nicht.


    Zum Schluss noch die Konfiguration vom PC, ist nur ein 2. PC, also nix übermäßiges;-) :

    AMD Athlon II X2 245 Box, Sockel AM3
    ASRock M3A770DE, Sockel AM3, ATX
    BE Quiet! Pure Power 430 Watt
    OCZ 2048MB DDR3
    Seagate Barracuda 7200.11 320GB SATA II
    Microsoft Windows 7 Home Premium 32-Bit (SB-Version)

    Danke schonmal!

    Gruß,

    Tobias

  2. #2
    bisy V.I.PCMaster
    Registriert seit
    02.01.2010
    Ort
    01127 Dresden
    Beiträge
    8.855
    Danksagungen
    1.414

    Standard

    guten abens, kannst dir ja mal bitte den win7 von der asrock seite zu deinem mainboard laden
    http://www.asrock.com/mb/download.asp?Model=M3A770DE

  3. #3
    Nick23 Foren-Neuling
    Registriert seit
    03.04.2009
    Beiträge
    40
    Danksagungen
    0

    Standard

    Danke!, komischerweise hatte ich diesen Treiber schonmal probiert gehabt, doch erst das 2. mal hats geklappt....naja was solls.

    Dank dir!

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. disc read error bei win 7 boot
    Von kyuubi1221 im Forum Festplatten und optische Laufwerke
    Antworten: 1
    Letzter Beitrag: 11.12.2009, 10:39
  2. Kein Firewire im Win 7 XP Emulator ?
    Von mfk1 im Forum Windows Programme und Apps
    Antworten: 2
    Letzter Beitrag: 06.12.2009, 21:51
  3. Kein Sound unter Win 7
    Von Sala im Forum Windows Programme und Apps
    Antworten: 4
    Letzter Beitrag: 21.06.2009, 12:45
  4. Onboard Sound Problem
    Von TB-Modder im Forum Hardware Allgemein
    Antworten: 5
    Letzter Beitrag: 29.12.2008, 18:32
  5. asus sound problem mit audigy2nx
    Von alflife2007 im Forum Mainboards
    Antworten: 0
    Letzter Beitrag: 12.07.2007, 17:21

Stichworte