Ergebnis 1 bis 5 von 5

Thema: Windows startet nicht

  1. #1
    Wysel Foren-Neuling
    Registriert seit
    16.06.2008
    Beiträge
    27
    Danksagungen
    0

    Standard Windows startet nicht


    Hi
    Ich ich habe eine 640 gb festplatte und eine 160 gb Festplatte. Da ich meinen PC aufgerüstet habe musste ich windows neu installieren, das habe ich auf die neue 640 gb Festplatte gemacht. Jetzt habe ich also noch einmal das "alte" Windows auf der 160 gb Platte und noch ein Paar datten die ich retten möchte bevor ich diese formatiere.
    Das Problem ist, wenn ich nur die neue Festplatte angeschlossen habe startet Windows ganz normal, habe ich aber beide angeschlossen startet windows, allerdings kommt nach dem Ladebalken nur ein schwarzer Bildschirm.

    Wie bekomme ich beide gleichzeitig zum laufen?

    Es sind beids SATA FEstplatten und der PC bootet von der neuen was auch so sein sol.

  2. #2
    Fruchtzwerg24 Findet sich zurecht
    Registriert seit
    28.08.2009
    Ort
    Odenthal
    Beiträge
    277
    Danksagungen
    20

    Standard

    Stell im Bios die kleinere Festplatte auf 1st Boot Device - dann sollte der PC auch davon booten.

    Ich weiss nicht, wie das mit nem Boot-Manager ist...

    lg

  3. #3
    Wysel Foren-Neuling
    Registriert seit
    16.06.2008
    Beiträge
    27
    Danksagungen
    0

    Standard

    Ne ich will ja nicht von der kleineren booten. Ich will da nur die Daten von retten und dann formatieren. Das Problem ist, dass der Pc nicht hochfährt wenn beide angschlosssen sind. Von der kleinen kann ich sowieso nicht booten, da ich da noch n altes mainboard hatte.

  4. #4
    Dernadios Aktiver Benutzer
    Registriert seit
    10.09.2007
    Beiträge
    734
    Danksagungen
    18

    Standard

    Welche Platte ist denn First Boot Device?
    SATA Kabel oder Steckplatz auf den Board mal mal getauscht?

  5. #5
    Wysel Foren-Neuling
    Registriert seit
    16.06.2008
    Beiträge
    27
    Danksagungen
    0

    Standard

    Also die "neue" Fesplatte ist first boot device, was ja auch so sein muss, da ich mit der anderen nicht booten kann.
    Es werden aber beide Festplatten im Bios angezeigt, deshalb denke ich nicht, dass es an den SATA Steckplätzen liegt...aber ich kanns ja mal probieren.

    Kann es evtl auch an irgendwelchen treibern liegen die sich blockieren wenn beide festplatten angeschlossen sind?

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Windows auf Caviar Black installiert startet aber ohne die Barracuda nicht .
    Von Terhechte im Forum Windows Programme und Apps
    Antworten: 0
    Letzter Beitrag: 06.08.2010, 22:40
  2. Windows startet nicht auf komplett neuem PC
    Von coventgarden im Forum Windows Programme und Apps
    Antworten: 4
    Letzter Beitrag: 13.06.2010, 09:21
  3. Windows 7 startet nur mit Ubuntu
    Von Moorhuhn96 im Forum Linux
    Antworten: 11
    Letzter Beitrag: 07.03.2010, 15:09
  4. Windows startet nicht mehr, reperatur mit Windows CD nicht möglich!
    Von vandemaag im Forum Windows Programme und Apps
    Antworten: 6
    Letzter Beitrag: 13.08.2009, 08:49
  5. Windows startet sehr langsam
    Von pidaras007 im Forum Mainboards
    Antworten: 3
    Letzter Beitrag: 14.08.2008, 19:30
  6. [HILFE] Windows Media Player 11 startet nicht mehr
    Von Pc-Freak 94 im Forum Windows Programme und Apps
    Antworten: 5
    Letzter Beitrag: 02.05.2008, 14:22
  7. Windows Xp startet nicht
    Von Satorion im Forum Windows Programme und Apps
    Antworten: 4
    Letzter Beitrag: 23.04.2007, 15:21
  8. **GORKY STELLT SICH VOR!!!**
    Von Gorky im Forum Off-Topic
    Antworten: 8
    Letzter Beitrag: 22.07.2006, 21:03