Ergebnis 1 bis 4 von 4

Thema: Problem bei Archlord.

  1. #1
    aLessandrOs Fortgeschrittener Benutzer
    Registriert seit
    04.07.2009
    Ort
    Winterthur
    Beiträge
    1.169
    Danksagungen
    70

    Standard Problem bei Archlord.


    Hallo zusammen,

    Ich habe mir heute mal Archlord installiert um zu schauen wie das Game so ist. Nun nach dem installieren wollte ich mal bisschen Zocken. Ich doppelklicke Archlord aber es kommt jedesmal nur eine Website -> http://archlord.webzen.net/ (Da bin ich auch angemeldet und auch wenn ich da auf "START GAME" klicke passiert nix)

    Nun habe ich keine Ahnung was das Problem sein könnte ..

  2. #2
    aLessandrOs Fortgeschrittener Benutzer
    Registriert seit
    04.07.2009
    Ort
    Winterthur
    Beiträge
    1.169
    Danksagungen
    70

    Standard

    *Edit*

    Bild :



    (Draufklicken für grösser sehen)

  3. #3
    Avatar von loch01
    loch01 Schaut sich um
    Registriert seit
    24.08.2009
    Beiträge
    86
    Danksagungen
    16

    Standard

    Also mir ist das Problem nicht bekannt aber ich würd es mal mit neu installieren versuchen oder patchen

  4. #4
    aLessandrOs Fortgeschrittener Benutzer
    Registriert seit
    04.07.2009
    Ort
    Winterthur
    Beiträge
    1.169
    Danksagungen
    70

    Standard

    Habe ich schon alles gemacht aber es ist immernoch das gleiche ..

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:
Bitte wählen Sie eine Kategorie:
Mailadresse:
Ihre Frage:

Hinweis: Ihre Frage wird als Gast gespeichert. Sollte eine Antwort im Forum erfolgen, bekommen Sie diese per Email zugeschickt.


Antispam, bitte die folgende Aufgabe lösen:

 
 

Ähnliche Themen

  1. Problem mit Geforce 8800 GT
    Von xxxTomxxx im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 21.08.2010, 22:53
  2. Hardware Problem
    Von iall im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 03.05.2010, 17:55
  3. Problem beim Zugriff auf 2. Festplatte über Programme
    Von BloodyLove im Forum Festplatten und optische Laufwerke
    Antworten: 4
    Letzter Beitrag: 15.12.2009, 10:05
  4. Audio Problem
    Von dahbka im Forum Hardware Allgemein
    Antworten: 0
    Letzter Beitrag: 01.05.2008, 21:04
  5. BenQ-FP71V-TFT Problem
    Von babbsagg im Forum Monitore und PC-Peripherie
    Antworten: 1
    Letzter Beitrag: 21.03.2008, 13:32
  6. Problem mit wc3tft und grafikarte ?
    Von DoN im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 08.07.2007, 12:22
  7. Problem mit unbekannter Ursache
    Von Silens im Forum Hardware Allgemein
    Antworten: 4
    Letzter Beitrag: 04.06.2007, 00:07

Stichworte