Ergebnis 1 bis 4 von 4

Thema: No signal input or cable disconnected

  1. #1
    Nemesys Schaut sich um
    Registriert seit
    06.10.2007
    Beiträge
    32
    Danksagungen
    0

    Standard No signal input or cable disconnected


    Hallo zusammen!

    Ich poste extra hier im Monitor-forum auch wenn gleich viele sagen werden es hätte würde eher zu Grafikkarten gepasst, aber ich glaube nicht das diese an meinem Problem schuld ist...

    Also..es geht um folgendes...

    Ich bekomme, wie schon im Titel beschrieben, auf dem Monitor die Meldung "no signal input or cable disconnected" was bekanntlich bedeutet das der Monitor kein Signal von der Grafikkarte bekommt.

    So, woran liegt das...

    Den Monitor habe ich am Laptop angeschlossen -> es kommt ein Bild.
    Die Grafikkarte hat ein Freund bei sich ausprobiert -> sie funktioniert.
    Ich habe den Ram ausgebaut... -> ohne Veränderung.
    Das Monitorkabel kann es auch nicht sein (weil am Laptop ein Bild angezeigt wird)
    Und jetzt hab ich folgende Idee:

    Ich habe am Monitorkabel noch einen VGA-DVI-Adapter angeschlossen weil meine Grafikkarte nur einen DVI-Ausgang hat, so dass ich den Monitor am Rechner anschliessen konnte.

    Der VGA-Adapter sieht etwa so aus:
    http://www.pothasttechnologies.com/e...GA_adapter.jpg

    Kann allerdings als Laie jetzt nicht erkennen ob da Pinne fehlen oder was verbogen ist...

    Ich vermute also das dieser Adapter kaputt ist (weil Monitor+Kabel gingen ja am Laptop und Grafikkarte funktionierte in einem anderen Pc auch).

    Also, was meint ihr ?

    Danke im Vorraus.

    mfg


    EDIT (autom. Beitragszusammenführung):


    Achja hab noch was vergessen:

    Mit eingebautem Ram sind die Pieptöne: 1x lang, 3x kurz
    ...ich glaube es ist ein Award-Bios...
    Geändert von Nemesys (25.08.2009 um 09:21 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!

  2. #2
    deleted_exuser198 Banned
    Registriert seit
    08.08.2009
    Beiträge
    386
    Danksagungen
    14

    Standard

    Normalerweise entsteht diese Fehlermeldung wenn das kabel nicht richtig angeschlossen ist (oder ein defekt am kabel vorliegt). Die Adapter sind OK, wenn das überhaupt mit Adapter funktioniert. Normalerweise VGA out (Rechner) VGA in (Monitor). Aber DVI out, weiss ich auch nicht oder hab ich nie ausprobiert.
    ZU den Tönen ein link http://www.bios-info.de/download/dlkomp.htm

    By..
    Geändert von deleted_exuser198 (25.08.2009 um 10:02 Uhr) Grund: Nachtrag

  3. #3
    Nemesys Schaut sich um
    Registriert seit
    06.10.2007
    Beiträge
    32
    Danksagungen
    0

    Standard

    Naja der Rechner lief ja über 1 Jahr mit dem Adapter am Monitorkabel...

    Meine Graka hat nunmal kein VGA out...

  4. #4
    deleted_exuser198 Banned
    Registriert seit
    08.08.2009
    Beiträge
    386
    Danksagungen
    14

    Standard

    Zitat Zitat von Nemesys Beitrag anzeigen
    Naja der Rechner lief ja über 1 Jahr mit dem Adapter am Monitorkabel...

    Meine Graka hat nunmal kein VGA out...
    Könnte am Adapter liegen.
    By..

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Standby Modus BenQ 22'' - No signal detected
    Von Sulcis im Forum Monitore und PC-Peripherie
    Antworten: 46
    Letzter Beitrag: 25.03.2013, 21:17
  2. Kein Signal - NT Fehler?
    Von fortuneNext im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 01.03.2011, 17:43
  3. Kein Signal an beiden Monitoren
    Von apeescape im Forum Monitore und PC-Peripherie
    Antworten: 2
    Letzter Beitrag: 20.12.2010, 16:49
  4. Erst ein Signal, dann kein Signal mehr
    Von Floce im Forum Monitore und PC-Peripherie
    Antworten: 2
    Letzter Beitrag: 16.12.2009, 18:10
  5. Problem: Kein Signal - No Signal (Monitor)
    Von rambo50 im Forum Mainboards
    Antworten: 5
    Letzter Beitrag: 22.02.2009, 19:54
  6. Auf einmal kein Signal nach Ram wechsel auf 965P DS3
    Von dagobertox im Forum Mainboards
    Antworten: 4
    Letzter Beitrag: 21.11.2008, 14:21
  7. Nach Treiberinstall: Monitor bekommt kein Signal
    Von WarHead im Forum Hardware Allgemein
    Antworten: 0
    Letzter Beitrag: 15.06.2008, 20:30
  8. wieso jetzt instabil?
    Von Ulmi im Forum Overclocking
    Antworten: 4
    Letzter Beitrag: 15.01.2007, 00:15

Stichworte