Ergebnis 1 bis 2 von 2

Thema: Foxconn P35A defekt? Beep-Code

  1. #1
    SLAINE Schaut sich um
    Registriert seit
    11.08.2009
    Beiträge
    1
    Danksagungen
    0

    Standard Foxconn P35A defekt? Beep-Code


    Hi, ich hoffe hier etwas Licht ins Dunkle zu bekommen.

    Mein Haupt-Rechner hat in letzter Zeit folgende Macken:

    Beschreibung der Abstürze:
    Während des Betriebs wird der Bildschirm schwarz, Sound ist noch kurz (10-20 Sek) da, auch Eingaben gingen noch kurz durch, dann "friert" es komplett ein. (Beim Zweitrechner noch gesehen wie ich meine Skills in Runes of Magic nutzte)
    Als dies letztens zweimal hintereinander passierte (zuvor nur 3-4 mal über einen Zeitraum von 2 Monaten vorgekommen), dachte ich mir:
    "Ok, Hitzestau, lass die Kiste mal aussaugen."

    Gesagt getan! Nach dem Wiederaufbau (es war ordentlich verstaubt), wollte der dann garnicht mehr. Kein Post-Screen, nur Lüfter, Platten angelaufen.

    Hatte die Grafikkarte dann verdächtigt, aber die lief hier im 2. Rechner anstandslos. Ein CMOS-Clear brachte zunächst auch nix.

    Mit nur einem RAM-Riegel fuhr er dann endlich los, irgendwas mit "BIOS bla fehlerhaft" stand da afair.
    Hab dann alle 4 RAM-Riegel einzeln durch den memtest86 gejagt 0 Fehler. Auch mit allen 4 Riegeln besetzt, ging es dann wieder.

    Leider ging es nur 1,5 Tage lang gut. Eben wieder die gleiche Art von Absturz. Schwarzer Bildschirm, Sound noch da, Eingaben noch möglich, dann Sound-Loops und Rechner ausgemacht.
    Seit diesem Absturz bekomm ich keinen einzigen Post-Screen mehr zu sehen. Die Kiste bleibt mit folgendem Beep-Code schwarz:

    Beep-Code:
    1-2 3-4-5-6-7-8-9-10
    Dabei würde ich alle 10 als kurz bezeichnen, wobei die ersten beiden Töne aber anders klingen als die dann folgenden 8.
    "Bip-Di bi-bi-bi-bi-bi-bi-bi-bi"

    Ganz ohne RAM hab ich mir den Code auch angehört, der klingt dann wie ein MG, Dauer-Gemetzel O_o

    Hardware:
    Intel Core 2 Duo 6750 boxed-Lüfter
    Foxconn P35A
    4 Riegel TakeMS DDR2 800er
    XFX 8800 GTS (noch ne alte mit 320MB)
    beQuite 460W Netzteil
    Platten: eine IDE eine SATA (bei den Tests eh abgestöpselt)

    Eigene Vermutung:
    Graka sollte ok sein, wegen anstanslosem Lauf im 2.Rechner
    Die RAM Riegel waren alle ohne Fehler, und auch mit einem Riegel (durchgetauscht, auch die Slots im Board) gibts den Fehler-Code, verdächtige den RAM also auch nicht.
    CPU ?
    Mainboard ist der Hauptverdächtige, und da vermute ich genauer BIOS Fehler (falls es 10 Beeps sein sollen wäre das afaik ja auch ein Fehler beim CMOS read)

    Tjoar... Gerade erst nen 22" TFT gegönnt, da kommt ein neuer Hardware-Kauf als Student echt blöde.
    Aber wenn es sein muss, dann wenigstens das richtige Teil.

    Deswegen die Frage an euch Profis:

    Eine Idee ???

    THX 4 Help

  2. #2
    Avatar von gsg9man
    gsg9man Stammbesatzung
    Registriert seit
    08.01.2008
    Ort
    Herrntrop
    Beiträge
    4.479
    Danksagungen
    59

    Standard

    Hi,

    "10 kurz Systemboard Fehler" ... tja ... weis zwar auch nicht was die damit meinen, aber ich würd mal ausprobieren nur mit einem Ram, ohne HDD. Was sich dann tut.

    Gruß gsg9man

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. gtx 560-ti beep code 1xlang 3xkurz
    Von plebscurrus im Forum Grafikkarten
    Antworten: 4
    Letzter Beitrag: 03.03.2011, 16:06
  2. Antworten: 4
    Letzter Beitrag: 06.08.2010, 18:56
  3. Antworten: 1
    Letzter Beitrag: 01.04.2009, 20:46
  4. beep code von phoenix bios unklar
    Von nieselfriem im Forum Mainboards
    Antworten: 2
    Letzter Beitrag: 01.04.2009, 12:23
  5. Foxconn P35A + Q6600(B3) übertakten
    Von coolowski im Forum Overclocking
    Antworten: 0
    Letzter Beitrag: 30.01.2008, 18:13
  6. Antworten: 3
    Letzter Beitrag: 29.03.2007, 01:05

Stichworte