Ergebnis 1 bis 3 von 3

Thema: Kühlerproblem Noctua NH-U9B, CPU viel zu heiß

  1. #1
    Avatar von Patrick Hügel
    Patrick Hügel Aktiver Benutzer
    Registriert seit
    05.08.2007
    Ort
    München
    Beiträge
    506
    Danksagungen
    14

    Standard Kühlerproblem Noctua NH-U9B, CPU viel zu heiß


    Hiho,

    ich mach da jetzt mal nen neuen Thread auf, im CPU Lapping Thread gehts dann doch etwas zu sehr ins Offtopic

    Folgendes kurz zu meinem PC:

    Gehäuse habe ich ein Sharkoon Rebel 9 Economie, mit jeweils vorne/unten und hinten/oben ( unterm NT ) ein 120er. Auf der Graka werkelt erfolgreich Accelero Twin Turbo ( maximal 50°C mit einer HD4850 ).

    Auf der CPU sitzt wie im Titel zu sehen ein NH-U9B mit vorne einem dazugekauften Enermax Cluster und hinten der Standardlüfter vom Kühler.

    CPU und Kühler sind jeweils schon einigermaßen gelappt ( abgeschliffen, um eine gerade Auflageflche zu bekommen ).
    Das hat mir auch schon insgesamt ca. 15-18°C gebracht.

    Nun, das reicht mir aber noch lange nicht, vorallem weil der Unterschied nur unter Last zu bemerken ist.


    Hier mal die Temperaturen:

    Intel E8400 33% overclocked @ 4005 MHz, 1.25 Volt ( BIOS )

    Everest

    Idle
    - CPU 48°C Kerne 55°C
    Last - CPU 74°C Kerne 80°C



    HWMonitor

    Idle - CPU 47°C Kerne 50°C
    Last - CPU 77°C Kerne 77°C


    Wie man sieht, sind die Temps. viel zu hoch. Wenn man bedenkt, dass andere mit dem Boxed Kühler unter gleichen Bedingungen ( auch OC'ed ) ca. 10°C und mehr weniger haben, dann kann hier was nicht richtig sein.

    Hab jetzt grad nochmal die CPU freigelegt, neue WLP drauf und diesmal mit einer Plastikkarte glattgestrichen, dass alles bedeckt war, aber auch nur ne hauchdünne Schicht drauf ist.

    Was mir aber auffällt, wenn ich die CPU unter Prime auf Last laufen lasse, wird der Kühlkörper selber kein bisschen warm ... kein bisschen. Hab selbst an die Pipes ganz unten, direkt an der CPU gelangt, nichtmal handwarm waren die ... die CPU hat aber trotzdem 75°C bis 80°C. Wenn ich jetzt aber mal beide Lüfter abschalte, wird der Kühler innerhalb von maximal 10 Sekunden richtig heiß, wie heiß genau kann ich nicht sagen, aber man konnte grad noch so hinlangen, wenn auch nur kurz. Sobald die CPU auf 90°C war, hab ich die Lüfter wieder angemacht. Der Kühler wurde wieder innerhalb von 30 Sekunden circa Handwarm und die CPU fiel auf 80°C zurück.

    Also für mich sieht das so aus, als würde da mit der Wärmeweiterleitung was nicht stimmen. Ich weiß jetzt nicht, wie warm der Kühler bei anderen wird, im Vergleich zur CPU Temperatur.
    Aber mein Grafikkartenkühler hat selbst bei 45°C GPU Temp., selber ne recht hohe Temperatur.

    Vielleicht ist auch die WLP nicht die beste.

    Ich warte jetzt mal auf Antworten und werde eventuell mal die MB ausbauen und schauen, ob da ne Lücke zwischen CPU und Kühler ist.

    Grüße und danke im Voraus
    Pat

  2. #2
    Avatar von Horst58
    Horst58 Super-Moderator
    Registriert seit
    20.02.2007
    Ort
    Skive (Midtjylland)
    Beiträge
    16.976
    Danksagungen
    2.715

    Standard

    Das das Finnenpaket und auch die Heatpipes wegen ihrer guten Fähigkeit die Wärme weiterzuleiten und dann an die Luft abzugeben, mit laufenden Lüftern kaum wirklich warm werden, ist eigentlich ganz normal.
    Dein Test ohne Lüfter beweist eindeutig, daß das Problem nicht hier zu suchen ist.

    Also ists irgendwie der nicht so gute Wärmeübergang zwischen CPU-Heatspreader und Kühlerbodenplatte der das Dilemma verursacht.
    Da liegt doch glatt die Vermutung nahe, daß hier irgend Etwas nicht glatt und eben ist.
    (Meist ist die Narrenkappe, wie die Kapeslung der CPU durch den Heatspreader oft genannt wird, etwas sehr uneben.
    Wenn Du die CPU mal aus ihrem Sockel hebelst und dann mit einem Stahllineal gegen das Licht gehalten auf Unebenheiten überprüfst, ist dort sehr wahrscheinlich eine kleine Delle festzustellen.
    Hier hilft garnichts.
    Oder doch!
    Du könntest den Heatspreader durch Abschleifen und Läppen wieder begradigen.

    Manchmal ist aber auch eine etwas sehr rauhe und zuweilen mit kleinen Beulen versehene Unterseite der Kühlerbodenplatte Schuld an zu hohen Temperaturen.
    (Bei den überall als sehr hochwertig getesteten alpenländischen Coolern eher die Ausnahme. ... würde ich denken.)
    Wenn doch, hilft auch hier nur Schleifen und Läppen.

    Nicht zuletzt ist oft ein verminderter Anpressdruck zwischen Kühler und CPU, der dann zu allem Übel auch noch zu einer unmerklichen "Schieflage" führen kann, schuldig an der ganzen Misere.
    Selbst weniger als ein zehntel Millimeter macht sich schon sehr stark bemerkbar. Wärmeleitpaste leitet Wärme weiter. Nur nicht so gut, wie wir user uns das manchmal wünschen würden. Wird der Abstand den Flächen (einseitig) zu groß, ists mit einem ausreichend großen Übergang der Wärme schnell vorbei.
    Geändert von Horst58 (11.08.2009 um 11:25 Uhr)

  3. #3
    Avatar von Patrick Hügel
    Patrick Hügel Aktiver Benutzer
    Registriert seit
    05.08.2007
    Ort
    München
    Beiträge
    506
    Danksagungen
    14

    Standard

    Also "geläppt" hab ich schon, nicht unbedingt spiegelglatt, aber zumindest meine ich eventuelle Unebenheiten rausgeschliffen zu haben. Hat sich ja auch positiv in der Temperatur ausgewirkt, zumindest unter Last.

    Momentan hab ich keine WLP drinne ... Idle 58°C ... ich glaub ohne gehts dann doch nicht

    Werde dann nochmal das Mainboard ausbauen und schauen wie der Kontakt zur CPU is, wenn ich da überhaupt was sehen kann vorausgesetzt.

    Bis später.

    Grüße

    edit: Hab mal wieder nen Klecks WLP drauf, scheinbar zu wenig ... sind unter Last wieder 3-5°C mehr als vorher.
    Aber immernoch deutlich zu viel als der Kühler warscheinlich könnte -.-

    edit2: Ich glaub ich hol mir nen neuen CPU Kühler ... ich mag langsam nicht mehr.
    Hab ihr Empfehlungen? Sollte maximal 30-35, evtl. auch 40€ kosten und darf nicht mehr als 150-155mm hoch sein!



    EDIT (autom. Beitragszusammenführung):


    Folgendes hab ich mir jetzt überlegt, will dazu aber keinen neuen Thread aufmachen.

    Ich werd mir höchstwarscheinlich den EKL Alpenföhn Groß Clockner holen ( bei Caseking für 29,90€ ). Zusätzlich noch das Liquid MetalPad von Coollaboratory ( 5,90€ ).

    Jetz hab ich aber noch zwei 90er Lüfter rumfliegen. Einen will ich evtl. vor meine Festplatten hängen, als Gehäuselüfter.
    Bei dem anderen hab ich mir gedacht müsste man den doch genau wie bei Xigmatek mit den "Gummipfropfen" die bei den Enermax Lüftern ( habe einen Enermax Cluster 90mm ) immer beiliegen, befestigen können oder?
    Der soll dann noch dahintergeklemmt werden, als zusätzlicher CPU-Lüfter.
    Ansonsten werd ich den dann eben auch als Gehäuselüfter verwenden.

    Grüße
    Geändert von Patrick Hügel (12.08.2009 um 01:26 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. cpu zu heiß?
    Von stiffler75 im Forum Luft- und Passivkühlung
    Antworten: 10
    Letzter Beitrag: 01.01.2011, 22:22
  2. CPU i7-870 zu heiß
    Von d0um im Forum Prozessoren
    Antworten: 21
    Letzter Beitrag: 23.09.2010, 12:50
  3. Antworten: 9
    Letzter Beitrag: 19.08.2010, 01:54
  4. AMD CPU zu HEIß!!!
    Von nderimg im Forum Prozessoren
    Antworten: 14
    Letzter Beitrag: 19.07.2010, 15:34
  5. Antworten: 0
    Letzter Beitrag: 04.01.2010, 19:01
  6. CPU wird 82° heiß!?
    Von Ajsmen im Forum Prozessoren
    Antworten: 36
    Letzter Beitrag: 12.09.2009, 10:37
  7. Q6600 CPU zu heiß ?
    Von trunxsz im Forum Luft- und Passivkühlung
    Antworten: 31
    Letzter Beitrag: 31.08.2009, 20:28
  8. Unbekanntes Problem
    Von Alanon im Forum Windows Programme und Apps
    Antworten: 1
    Letzter Beitrag: 02.05.2007, 20:08

Stichworte