Ergebnis 1 bis 4 von 4

Thema: Prime95 Bluescreen

  1. #1
    Ed_Rosentahl Schaut sich um
    Registriert seit
    06.08.2009
    Ort
    Köln
    Beiträge
    4
    Danksagungen
    1

    Standard Prime95 Bluescreen


    Habe eine Phenom II X3 720 mit 2,8 Ghz
    wenn ich Prime 95 starte dauert es genau 20 sek. und dann bluescreen
    is der phenom im arsch!? würde mich über antworten sehr freuen

  2. #2
    Avatar von MasterOne
    MasterOne Forenkenner
    Registriert seit
    11.02.2008
    Ort
    Rendsburg bei Kiel
    Beiträge
    2.540
    Danksagungen
    56

    Standard

    Hmmm stell mal im BIOS auf Default Settings bzw. Load Optimal Settings.
    Muß nich unbedingt an der CPU liegen,können falsche Settings im BIOS sein oder der Arbeitsspeicher macht fehler.
    Zu hohe Temps könnten es auch sein.

  3. #3
    Ed_Rosentahl Schaut sich um
    Registriert seit
    06.08.2009
    Ort
    Köln
    Beiträge
    4
    Danksagungen
    1

    Standard

    Ok werde das mal machen melde mich dann nach der arbeit danke

  4. #4
    Avatar von pixelflat
    pixelflat Super-Moderator und Deus ex machina
    Registriert seit
    06.03.2007
    Ort
    Ingolstadt
    Beiträge
    10.834
    Danksagungen
    1.058

    Standard

    Überprüfe auch ob der RAM genügend Spannung hat. Bei vielen Mainboards wird beim automatischen Erkennen ein zu geringer Wert eingestellt. Das kann oft ohne Probleme laufen, weil die Riegel mit niedriger Spannung auch aus kommen, muss aber nicht.

    Achte allerdings darauf, dass du genau die Spannung einstellst, für die der RAM spezifiziert ist. Meistens nicht mehr als maximal 2,1-2,2 V.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Bluescreen Problem - sehr speziell....
    Von Acctubi im Forum Hardware Allgemein
    Antworten: 9
    Letzter Beitrag: 29.11.2010, 20:57
  2. Antworten: 5
    Letzter Beitrag: 04.06.2010, 18:24
  3. PC friert ein, dann Bluescreen...Warum!?
    Von besyra im Forum Hardware Allgemein
    Antworten: 5
    Letzter Beitrag: 29.12.2009, 09:38
  4. Bluescreen: Treiber oder RAM Problem?
    Von Stefan_Niederkofler im Forum Windows Programme und Apps
    Antworten: 24
    Letzter Beitrag: 16.12.2009, 08:08
  5. Bluescreen nach erstem start!
    Von GigaOC 932 im Forum Hardware Allgemein
    Antworten: 0
    Letzter Beitrag: 05.12.2009, 08:22
  6. Bluescreen Dumping physical memory to disc
    Von piO im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 02.11.2009, 12:46
  7. Antworten: 5
    Letzter Beitrag: 20.12.2008, 11:13
  8. Keine Forenbots mehr
    Von Compiler im Forum Ankündigungen, Regeln und Feedback
    Antworten: 15
    Letzter Beitrag: 01.02.2006, 19:46