Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 30 von 52

Thema: HILFE!! Kann Sansa e250 NICHT im MTP Modus betreiben!

  1. #1
    Avatar von Dessicater
    Dessicater Schaut sich um
    Registriert seit
    17.01.2007
    Beiträge
    14
    Danksagungen
    0

    Ausrufezeichen HILFE!! Kann Sansa e250 NICHT im MTP Modus betreiben!


    Hallo erstmal!

    Ich habe mir schon einige Beiträge hier im Forum durchgelesen aber kein Thema zu meinem Fehler gefunden.

    Also:

    Mein Grundlegendes Problem ist eigentlich, dass ich keine Musiktitel von meinem Player löschen kann.

    Evtl. mache ich ja was falsch aber so wie ich es verstanden habe, kann ich im MTP Modus alle WMA- oder MP3-Dateien direkt in den Medienordner ziehen.

    Leider bekomme ich aber eine Fehlermeldung von Windows, dass für das Gerät keine Treiber installiert sind und XP das gerne für mich erledigen würde :rolleyes: .

    Also lasse ich XP machen und bekomme dann diese Fehlermeldung:



    Ich habe schon die gesamte Sandisk- Seite durchforstet nach neueren Treibern oder änlichem. Leider Ohne Erfolg.

    Da ich den Media Player 11 installiert hatte, dachte ich, da läge der Hase im Pfeffer und deinstallierte diesen dann wieder (was mal nicht ganz einfach war... ), um mit dem 10er Player mein Glück zu versuchen... leider mit dem selben Ergebnis.

    Die neuste Firmware für den Sansa ist per Updater aktuallisiert worden.

    Und jetzt bin ich mit meinem Latain am Ende und hoffe auf Eure Hilfe!

    Danke schon mal im Voraus.

    Dessicater
    Geändert von Dessicater (16.04.2007 um 14:51 Uhr)

  2. #2
    Sansitäter Schaut sich um
    Registriert seit
    16.01.2007
    Ort
    MG
    Beiträge
    34
    Danksagungen
    0

    Standard

    Also, im MSC Modus (versteckte Dateien in Windows anzeigen),
    hast du einen "Music" ordner drin. Dort kannst du beliebig schalten und walten.

    Das MTP-Problem klingt für mich nach Softwareproblem.
    Versuch mal einen anderen USB-Port, so dass Windows die Chance hat erneut die Treiber zu installieren.

    Im MTP Modus ziehst du nichts auf die Ordner!!, sondern kannst im Mediaplayer deine Musikdateien / Playlisten synchronisieren, beim Starten werden dann auch die Musikdateien kopiert. Sobald du dann was aus z.b. der Playliste löschst wird das auch vom Player gelöscht.

    Prüfe mal ob im sansa das Update erfolgreich war (Einstellungen --> Info)

  3. #3
    Avatar von Dessicater
    Dessicater Schaut sich um
    Registriert seit
    17.01.2007
    Beiträge
    14
    Danksagungen
    0

    Standard

    Im MSC Modus sind die einzigen Ordner die ich im Windows Explorer angezeigt bekomme "PHOTO, RECORD, tmp und VIDEO! da gibt es keinen Ordner der MUSIC heist.
    Im übrigen sind das auch die Ordner, die der Media Player 10 unter dem Reiter SYNCRONISIEREN anzeigt.

    Und so wie ich es oben geschrieben habe, steht es im Manual, das ich mir von der Sandisk Seite heruntergeladen habe :
    "... kann ich im MTP Modus alle WMA- oder MP3-Dateien direkt in den Medienordner ziehen".

    Die aktuelle Firmware ist erfolgreich aufgespielt. Und an jedem USB Port bekomme ich die selbe Fehlermeldung wie oben beschrieben.

  4. #4
    Avatar von invalid
    invalid PCMaster der Herzen
    Registriert seit
    25.04.2005
    Ort
    Leipzig
    Beiträge
    6.173
    Danksagungen
    211

    Standard

    Moin,

    wie Sansitäter schon gesagt hat musst du um alle Ordner zusehen Windows sagen das es auch versteckte Ordner anzeigen soll. Also Ordnereinstellungen umstellen. Dann siehst du allen und kann mach und walten. Im MTP Modus kannst du nur vorhandenen Musik Verwalten, man auch aufspielen, aber ich würde Musik nur per MSC Modus überspielen.

  5. #5
    Sansitäter Schaut sich um
    Registriert seit
    16.01.2007
    Ort
    MG
    Beiträge
    34
    Danksagungen
    0

    Standard

    1. Versteckte Dateien Anzeigen

    Öffne den Sansa Ordner, klicke oben in der Menüleiste auf "Extras",
    wähle dann den Unterpunkt "Ordneroptionen". Oben klickst du auf den Reiter "Ansicht".

    Dort scrollst du runter, bis du zur Option:
    "Alle Dateien und Ordner anzeigen" gelangst.

    Dort setzt du einen Haken und drückst unten auf "Übernehmen" und "OK".

    Danach sollte der ordner "MUSIC" auf deinem Sansa angezeigt werden.

    2. Um im MTP Modus Lieder zu übertragen startest du deinen WMP (bei mir 11, deswegen könnten Optionen und Namen abweichen) unter der Medienbibliothek (Reiter Synchronisieren) sollte dein Mobiles Gerät, der Sansa, aufgeführt sein.

    Dort kannst du wiedergabelisten bzw. einzelne lieder auf deinen mp3 player übertragen (und der gleich automatisch dann den inhalt mit der wiedergabeliste ab)

    3. Oder du benutzt den MSC Modus und kopierst oder Drag & Dropst deine Lieder einfach in den "MUSIC" Ordner, der definitiv vorhanden ist.

    Versuche einfach mal (wenn dein Sansa z.b. den Laufwerksbuchstaben F hat) folgendes oben in die Addressleiste einzugeben:

    F:\MUSIC

    (F natürlich durch Sansa-Laufwerksbuchstaben ersetzen.)

    Dann sollte der dein MUSIC verzeichnis öffnen, auch wenns dir nicht angezeigt wird.
    Hoffe hab die Verzeichnisstruktur noch richtig im Kopf.

  6. #6
    Avatar von Dessicater
    Dessicater Schaut sich um
    Registriert seit
    17.01.2007
    Beiträge
    14
    Danksagungen
    0

    Standard

    Danke ersteinmal für Eure Hilfe!

    Das mit den MUSIC Ordner habe ich hinbekommen (war ja dann doch nicht so schwer... )

    Das eigentliche Problem mit dem MTP Modus habe ich aber immer noch. Hat da keiner einen Rat für mich?

  7. #7
    Sansitäter Schaut sich um
    Registriert seit
    16.01.2007
    Ort
    MG
    Beiträge
    34
    Danksagungen
    0

    Standard

    Kannst du beschreiben, Schritt für Schritt was du machst und am besten mit Screenshots

    Dann kann ich dir helfen (hoff ich)

  8. #8
    Avatar von Dessicater
    Dessicater Schaut sich um
    Registriert seit
    17.01.2007
    Beiträge
    14
    Danksagungen
    0

    Standard

    Das habe ich zwar oben schon gemacht aber was soll´s.

    Also:

    - Player auf MTP Modus gestellt und angeschlossen
    - Fehlerton von Windows
    - XP versucht Treiber für ein neue Hardware zu installieren
    - Sansa-CD (vers. 1.3) ins Laufwerk
    - Auf CD und in Windows nach Treibern suchen lassen
    - Fehlermeldung von XP (siehe Bild erster Beitrag) und Abbruch

    So sieht´s aus.

    Ich hoffe es hat einer ´ne Idee.

  9. #9
    Avatar von invalid
    invalid PCMaster der Herzen
    Registriert seit
    25.04.2005
    Ort
    Leipzig
    Beiträge
    6.173
    Danksagungen
    211

    Standard

    moin,

    klingt voll strange, weil im normfall brauch der keine treiber dafür. welche Firmware haste drauf?

  10. #10
    Avatar von Dessicater
    Dessicater Schaut sich um
    Registriert seit
    17.01.2007
    Beiträge
    14
    Danksagungen
    0

    Standard

    Die Firmware ist die Aktuellste.

    Vers. 01.02.15E

    Oder gibtes da noch eine neuere? der automatische Üpdater zeigt jedenfalls keine an.

  11. #11
    Avatar von invalid
    invalid PCMaster der Herzen
    Registriert seit
    25.04.2005
    Ort
    Leipzig
    Beiträge
    6.173
    Danksagungen
    211

    Standard

    jo ist die aktuellste, aber an anderen PC wird er erkannt, oder?

  12. #12
    Torsten Schaut sich um
    Registriert seit
    30.01.2007
    Beiträge
    7
    Danksagungen
    0

    Standard

    Hallo Ihr, ich habe genau das selbe Problem mit diesem ungültigen Abschnitt der inf Datei. Wenn man den Treiber versucht händisch zu installieren, wird der Sansa als MTP Device vorgeschlagen, nun die Frage, welche inf Datei ist die richtige? Hab schon mal geschaut, unter windows/inf gibts keine mtp.inf oder etwas in der Art, wäre ja auch zu einfach. Wenn man die inf wüsste könnte man ja mal einen schlauen Blick rein werfen, vielleicht sieht sie bei anderen Leuten ja anders aus?

    Torsten

  13. #13
    -bio.DROID- Schaut sich um
    Registriert seit
    31.01.2007
    Beiträge
    2
    Danksagungen
    0

    Standard

    Hi! Bei mir ist haargenau das gleiche Problem aufgetreten! Dazu kommt dass, wenn ich im MSC-Modus die Dateien direkt kopiere, er sie auf dem Player selber nicht anzeigt - aktuelles Firmware-Update ist aufgespielt! Und jetz?

  14. #14
    Avatar von invalid
    invalid PCMaster der Herzen
    Registriert seit
    25.04.2005
    Ort
    Leipzig
    Beiträge
    6.173
    Danksagungen
    211

    Standard

    Mhm,
    warum arbeitet ihr nicht alle einfach im MSC Modus, ist wesentlich einfacher und unabhängiger. Aber es ist schon ein Problem, versucht doch einmal euren WMP neu zu installieren bzw die USB Treiber von Windows

  15. #15
    -bio.DROID- Schaut sich um
    Registriert seit
    31.01.2007
    Beiträge
    2
    Danksagungen
    0

    Standard

    geht ja nicht: "Dazu kommt dass, wenn ich im MSC-Modus die Dateien direkt kopiere, er sie auf dem Player selber nicht anzeigt"

  16. #16
    Gangsterboy013 Schaut sich um
    Registriert seit
    24.01.2007
    Beiträge
    3
    Danksagungen
    0

    Standard

    Hallo, ich hab leider auch ein kleines Problem mit meinem Sansa e250.
    Immer wenn ich ihn anschalten will, startet er.
    Aber ungewöhlicherweise kommt das SansaLogo extrem lange und sobald dies' weg ist, kommt das Menu mit der Schrift 'Dateien aktualisieren'.
    Und soweit ich es beurteilen kann, haengt er sich dann auf da ich zu dem Zeitpunkt keine Funktion durch Tastenbetätigung mehr vornehmen kann.
    Das FirmUpdate habe ich auch schon gemacht, aber geholfen hats' mir ehrlich gesagt nicht.
    Ich hoffe, ihr koennt mir helfen.

  17. #17
    Avatar von invalid
    invalid PCMaster der Herzen
    Registriert seit
    25.04.2005
    Ort
    Leipzig
    Beiträge
    6.173
    Danksagungen
    211

    Standard

    Moin,

    ein Post langt.

    Er kann die Tracks nur richtig verarbieten wenn sie nen vernünftigen ID Tag haben. kontrollier einmal ob er die Lieder überhaupt auf dem Player speichert, indem du ihn einfach nochmal ansteckst und schaust ob sie da sind.

    Gangsta:;

    du muss ihn per Recovery Modus zurücksetzten, und dort zwei Datein einfügen

  18. #18
    Avatar von invalid
    invalid PCMaster der Herzen
    Registriert seit
    25.04.2005
    Ort
    Leipzig
    Beiträge
    6.173
    Danksagungen
    211

    Standard

    So, hab heut ne Mail von jemancen bekommen der uns eine lösung des Problems nent:

    Hatte das gleiche Problem. DIe Lösung war die Installation des Media
    Players 10 (von M$).
    Dieser installiert aktualiesierte Eiinträge zu neueren MTP Playern.
    Steht auch hier:

    http://www.microsoft.com/windows/win...ces/howto.mspx (viel
    blabla)

    ciao Marius
    MFG, ich denk sollte allen helfen

  19. #19
    Acid Schaut sich um
    Registriert seit
    22.03.2007
    Beiträge
    1
    Danksagungen
    0

    Standard

    An alle die das Problem haben, daß sich einzelne Dateien nicht löschen lassen :

    Das Problem kann man ganz einfach lösen, in dem man den Ordner "Recycled", der auf dem Player komplett löscht.


    Gruß Acid

  20. #20
    Avatar von gege
    gege Schaut sich um
    Registriert seit
    24.03.2007
    Beiträge
    4
    Danksagungen
    0

    Böse Hilfe

    Ich bräuchte bitte mal hilfe. ich hab mir vor 6 monaten den sansa e250 gekauft und war lange zeit sehr zufrieden mit dem teil.
    doch seit dem letzten update muss ich die sprache und alle anderen einstellung nochmal einstellen.
    wie ich schon gehört habe ist das ja so ein allgemeines problem, aber wie kann ich dieses problem wieder beseitigen???

    Bitte helft mir!!!


    EDIT (autom. Beitragszusammenführung):


    jetzt spinnt mein player total. unterm abspielen der musik schaltet er sich aus und jetzt zeigt er am bildschirm einen blauen animierten hintergrund.
    schön langsam könnte ich das ding aus dem fenster werfen.

    Brauch jetzt hilfe für beide probleme!!

    Bitte!!!
    Geändert von gege (24.03.2007 um 19:00 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!

  21. #21
    Avatar von ChiefAlex
    ChiefAlex Super-Moderator
    Registriert seit
    14.01.2007
    Beiträge
    5.253
    Danksagungen
    582

    Standard

    spiel mal die alte firmware nochmal drauf, und danach nochmal die aktuelle(siehe thread "Tipps und Tricks).

    welche firmware-version ist im augenblick auf dem player?

  22. #22
    Avatar von gege
    gege Schaut sich um
    Registriert seit
    24.03.2007
    Beiträge
    4
    Danksagungen
    0

    Standard

    2.15
    Geändert von gege (24.03.2007 um 19:57 Uhr) Grund: Antwort auf eigenen Beitrag innerhalb von 24 Stunden!

  23. #23
    Avatar von ChiefAlex
    ChiefAlex Super-Moderator
    Registriert seit
    14.01.2007
    Beiträge
    5.253
    Danksagungen
    582

    Standard

    Welcher Buchstabe? bitte die komplette nummer!
    du findest sie unter einstellungen, irgendwo^^

    Sehr wahrscheinlich hast du die "E"-Version, lade dir in dem Fall das hier runter und kopiere es auf den Player im MSC-Modus (oder im recovery-modus, wenn nichts mehr geht):
    http://zefie.com/files/PMP/sansa/e20...200E1_00_12.7z

    Danach (Player hochfahren, testen, etc.) installiere erneut die aktuellste Firmware mit den "Sansa Updater"
    Geändert von ChiefAlex (24.03.2007 um 20:11 Uhr)

  24. #24
    Avatar von gege
    gege Schaut sich um
    Registriert seit
    24.03.2007
    Beiträge
    4
    Danksagungen
    0

    Standard

    die 01.02.15E Version bleibt oben und wird nicht ersetzt. ka warum hab alles so gemacht wie es bei tipps und tr. drin steht
    Geändert von gege (08.04.2007 um 16:38 Uhr)

  25. #25
    Avatar von ChiefAlex
    ChiefAlex Super-Moderator
    Registriert seit
    14.01.2007
    Beiträge
    5.253
    Danksagungen
    582

    Standard

    dann starte im recovery-modus, werfe die beiden files aus dem link von oben in den "16MB FORMAT" und starte das gerät neu.

    PSDu hast doch das .7z entpackt, oder? das ist ein format wie .zip oder .rar)

  26. #26
    Avatar von PC-Freak91
    PC-Freak91 Aktiver Benutzer
    Registriert seit
    25.03.2007
    Ort
    Solingen
    Beiträge
    915
    Danksagungen
    7

    Pfeil

    Hallo,
    ich kann meinen sansa im MTP und im MSC-Modus bespielen. Bei mir hat er nur Stress gemacht, als ich die MP3s nur in den Ordner Medien kopiere. Aber wenn sie in den Ordner "Music" kommen, habe ich persönlich überhaubt gar kein Problem. Bevorzugen tue ich den MSC-Modus, benutzte trotz allem oft den MTP-Modi, weil ich oft den falschen Ordner treffe.
    Andere Frage: Ich hatte letztens 300MB Dateien drauf, die ich nur im MSC-Modus löschen konte. Das waren so komische Dateien mit Dollar Zeichen und co. Diese haben bewirkt, dass mein Player keine einzige Musik-Datei mehr wiedergeben konnte. Hatte das schon jemand?
    MfG,
    PC-Freak91

  27. #27
    Avatar von gege
    gege Schaut sich um
    Registriert seit
    24.03.2007
    Beiträge
    4
    Danksagungen
    0

    Standard

    hab problemlos die dateien draufgepackt und der e250 hat auch aktualisiert. doch das problem ist geblieben. ich muss immer noch jedes mal die sprache und alle anderen sachen außer datum neu einstellen.

  28. #28
    Neox1991 Schaut sich um
    Registriert seit
    05.04.2007
    Beiträge
    12
    Danksagungen
    0

    Standard

    hi,ich habe ebenfalls ein Problem mit dem Sansa e 260.Bei mir gibts allerdings kein Problem mit dem Uploaden von Musik sondern mit dem Beifügen von Covers.Wenn ich nämlich einen Unterordner in MUSIC anlege,erkennt der Sansa diesen Unterordner nicht und so kann ich keine Covers zu den Liedern hinzufügen.Zwar kann ich alle Lieder problemlos hören usw. aber der Sansa kann halt keine Unterordner erkennen und so die Covers nichts anzeigen.Plz help !
    Thx

  29. #29
    Avatar von ChiefAlex
    ChiefAlex Super-Moderator
    Registriert seit
    14.01.2007
    Beiträge
    5.253
    Danksagungen
    582

    Standard

    hi neox.

    Ich glaube du hast etwas falsch verstanden. Musik kommt in den vorhandenen (versteckten) Ordner "MUSIC". Dort kannst du Ordner anlegen und Musikfiles reinkopieren. Du musst das Cover als "Album Art.jpg" in dem Ordner speichern, in dem die Musikfiles liegen, die dieses Cover haben sollen. es ist natürlich auch möglich, mit mehreren Unterordnern zu arbeiten, z.b. MUSIC->"Interpret-Name"->"album-name".

  30. #30
    Neox1991 Schaut sich um
    Registriert seit
    05.04.2007
    Beiträge
    12
    Danksagungen
    0

    Standard

    hi,erstmal danke für deine hilfe,habe die schritte genauso durchgeführt,jedoch kann ich den neu angelegten Ordner nicht sehen und auch das Cover wird nicht angezeigt.Lediglich Lied+Anzeige kann man sehen und hören.Was mache ich falsch ?
    thx im voraus

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Sansa e250 startet nicht!
    Von valentiN' im Forum Multimedia
    Antworten: 27
    Letzter Beitrag: 22.06.2009, 01:01
  2. Sansa e250 (Sandisk) Startet immer wieder neu
    Von extreme20 im Forum Multimedia
    Antworten: 5
    Letzter Beitrag: 02.04.2009, 15:51
  3. Antworten: 0
    Letzter Beitrag: 07.12.2008, 11:55
  4. Antworten: 3
    Letzter Beitrag: 26.07.2008, 23:23
  5. PC erkennt Sansa im MSC Modus nicht!
    Von ©h®€g! im Forum Multimedia
    Antworten: 0
    Letzter Beitrag: 13.07.2008, 10:46
  6. Grafikkarte Aufrüsten
    Von Miwie im Forum Grafikkarten
    Antworten: 15
    Letzter Beitrag: 16.03.2008, 12:04
  7. Sansa e250 fehlerhaft?? HILFE!!!
    Von Bazzfreak im Forum Off-Topic
    Antworten: 3
    Letzter Beitrag: 30.11.2007, 16:00
  8. [V] Car Audio Subwoofer Kisten
    Von Sachsemania im Forum Angebote
    Antworten: 3
    Letzter Beitrag: 07.02.2005, 11:12

Stichworte