Ergebnis 1 bis 8 von 8

Thema: 8800gt Problem

  1. #1
    Crysisgamer Schaut sich um
    Registriert seit
    18.06.2009
    Beiträge
    94
    Danksagungen
    0

    Unglücklich 8800gt Problem


    Ich habe gestern meine xfx 8800gt eingebaut und den PC etwas laufen lassen dann ist mir aufgefallen das er ungewöhnlich leise ist und ich hab alle Kühler kontrolliert und habe gesehen das sich der Grafikkartenkühler nicht bewegt dann wollte ich den PC ausschalten aber er ist kurz davor ausgegangen und ging auch nicht wieder an dann hab ich die Grafikkarte ausgebaut und sie war total heiß ich hab mich fast verbrannt. Mit der onboard ging es dann wieder. Als ich jedoch die 8800gt wieder einbaute bewegte sich der cpu-kühler ein Stück und dann nix mehr. Wenn ich die extra Stromversorgung der Grafikkarte abziehe (6 pin y-adapter)
    dann startet der PC mit einem lauten Piepen. Mit Stromversorgung nur wie eben beschrieben. Ich will sie wieder zum laufen bringen. Bitte helft mir

    Mein PC
    Amd64 X2 6000+
    4GB DDR 800 (2x2GB)
    8800GT 512mb (xpertvision) (ersatz)
    8800GT 512mb (xfx) (um diese Karte geht es)
    250GB IDE HDD
    DVD Brenner Phillips
    550W Netzteil
    Turbine Gehäuse
    Geändert von Crysisgamer (18.06.2009 um 23:21 Uhr)

  2. #2
    Avatar von Diablos_Revenge
    Diablos_Revenge Findet sich zurecht
    Registriert seit
    16.11.2006
    Ort
    Lübeck
    Beiträge
    381
    Danksagungen
    15

    Standard

    Zitat Zitat von Crysisgamer Beitrag anzeigen
    Ich habe gestern meine xfx 8800gt eingebaut und den PC etwas laufen lassen dann ist mir aufgefallen das er ungewöhnlich leise ist und ich hab alle Kühler kontrolliert und habe gesehen das sich der Grafikkartenkühler nicht bewegt dann wollte ich den PC ausschalten aber er ist kurz davor ausgegangen und ging auch nicht wieder an dann hab ich die Grafikkarte ausgebaut und sie war total heiß ich hab mich fast verbrannt. Mit der onboard ging es dann wieder. Als ich jedoch die 8800gt wieder einbaute bewegte sich der cpu-kühler ein Stück und dann nix mehr.
    Das der Rechner ausgeht, ist vermutlich auf die Überhitzung der Graka zurückzuführen. Nach dem Einbau bewegte sich der CPU Kühler? oder meinst Du den GPU Lüfter, ich denke ja.
    Mein Verdacht geht in Richtung eines defekten Graka Lüfters. Ich denke, damit bin ich nicht so ganz weit weg. Folglich wäre der Austausch der VGA Lüfters bzw. des ganzen Kühlers eine Lösung. Zum testen, ob die VGA die Überhitzung überlebt hat, montiere doch mal einen 80mm Lüfter an die Stelle des Org. Lüfters. Wenn Sie dann wieder Ihren Dienst tut, hast Du ja die Lösung.

  3. #3
    Crysisgamer Schaut sich um
    Registriert seit
    18.06.2009
    Beiträge
    94
    Danksagungen
    0

    Standard

    nein ich meinte wirklich den ,,CPU´´ kühler und das problem ist das der pc
    immer ausgeht wenn ich den stromanschluss, also den 6pin an die grafikkarte anschließe ohne strom piept der pc nur. trotzdem danke

    Was passiert eigentlich wenn man die grafikkarte überhitzt, kann mann da noch etwas reparieren?

  4. #4
    Avatar von Diablos_Revenge
    Diablos_Revenge Findet sich zurecht
    Registriert seit
    16.11.2006
    Ort
    Lübeck
    Beiträge
    381
    Danksagungen
    15

    Standard

    Meist ist so etwas eher nicht wieder zu flicken, es sei denn, Du bist ein echter Elo Freak . Wie es sich so anhört, zieht die Graka soviel Strom aus dem NT, daß dieses abschaltet. Ich denke, die hat es hinter sich.

  5. #5
    Crixton Aktiver Benutzer
    Registriert seit
    17.06.2009
    Beiträge
    846
    Danksagungen
    35

    Standard

    garantiefall würde ich sagen.

  6. #6
    Crysisgamer Schaut sich um
    Registriert seit
    18.06.2009
    Beiträge
    94
    Danksagungen
    0

    Standard

    erstmal danke für die antworten garantie hab ich leider nicht mehr (ebay karte ) ich hab mal gelesen das man defekte Grafikkarten im Backofen 30min auf 105 Grad backen soll, dann würden sich irgendwelche lötstellen wieder verbinen oder so ich weiß jetzt aber nicht ob ich das ausprobieren soll.

  7. #7
    Avatar von Diablos_Revenge
    Diablos_Revenge Findet sich zurecht
    Registriert seit
    16.11.2006
    Ort
    Lübeck
    Beiträge
    381
    Danksagungen
    15

    Standard

    da die Karte eh tot ist, steht Dir dieser Versuch offen(habe davon noch nie etwas gehört). Ich hätte nur größte Bedenken eine solche Karte wieder in ein laufendes Sys einzuschrauben.

  8. #8
    Crysisgamer Schaut sich um
    Registriert seit
    18.06.2009
    Beiträge
    94
    Danksagungen
    0

    Standard

    ok danke ich glaube, ich lass es erstmal und benutze die xpertvision 8800gt sind ja die gleichen außer dem kühler ich will ja nicht mein ganzes system zerstören

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. NVIDIA GeForce 8800GT (Code 39)
    Von Admiral im Forum Grafikkarten
    Antworten: 0
    Letzter Beitrag: 11.10.2009, 11:50
  2. Habe ein Problem mit meinem Pc.
    Von Akopak im Forum Hardware Allgemein
    Antworten: 10
    Letzter Beitrag: 23.09.2009, 15:12
  3. Problem mit 8800GT
    Von Flu222 im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 07.04.2008, 15:24
  4. BenQ-FP71V-TFT Problem
    Von babbsagg im Forum Monitore und PC-Peripherie
    Antworten: 1
    Letzter Beitrag: 21.03.2008, 14:32
  5. Hilfe! problem mit grafikkarte! 8800gt
    Von dyze411 im Forum Hardware Allgemein
    Antworten: 6
    Letzter Beitrag: 01.03.2008, 06:53
  6. ASrock dual 775 VSTA Problem mit 8800gt??
    Von Xen0n im Forum Grafikkarten
    Antworten: 9
    Letzter Beitrag: 20.02.2008, 15:01
  7. Problem mit wc3tft und grafikarte ?
    Von DoN im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 08.07.2007, 13:22
  8. Problem mit unbekannter Ursache
    Von Silens im Forum Hardware Allgemein
    Antworten: 4
    Letzter Beitrag: 04.06.2007, 01:07

Stichworte