Ergebnis 1 bis 13 von 13

Thema: neue grafikkarte wird nicht erkannt??

  1. #1
    flo419 Schaut sich um
    Registriert seit
    13.06.2009
    Beiträge
    6
    Danksagungen
    0

    Standard neue grafikkarte wird nicht erkannt??


    hallo zusammen,

    ich habe ein problem und zwar habe ich mir gestern eine neue grafikkarte gekauft und zwar die powercolor hd 2400
    heute habe ich meine alte grafikkarte ati radeon 9000 deinstalliert,
    den computer herunter gefahren die karte ausgetauscht. Anschließend habe ich den computer gestartet und er zeigte das windows xp startprogramm und dann kommt nur noch ein schwarzer flackernder bilschirm.


    kann mir einer von euch vll sagen was ich falsch gemacht habe oder was ich machen kann??????

  2. #2
    Avatar von Doomhammer THT
    Doomhammer THT Regelmäßiger Besucher
    Registriert seit
    05.02.2008
    Ort
    Schönbrunn i. Steigerwald
    Beiträge
    230
    Danksagungen
    1

    Standard

    ehm also
    1. hat die karte nen 6 PIN Stromanschuluss? wen ja dann schau mal ob er angeschlossen ist
    2.GRafikkarte Kaputt?
    3Deinstallier nochma den Driver und wiederhohl "dein tuen"

  3. #3
    flo419 Schaut sich um
    Registriert seit
    13.06.2009
    Beiträge
    6
    Danksagungen
    0

    Standard

    ich hab den driver der neuen grafikkarte noch gar nicht instlliert

  4. #4
    Avatar von Doomhammer THT
    Doomhammer THT Regelmäßiger Besucher
    Registriert seit
    05.02.2008
    Ort
    Schönbrunn i. Steigerwald
    Beiträge
    230
    Danksagungen
    1

    Standard

    zum booten brauchst du auch keinen driver ich mein den alten installieren oder evt. deinstallieren

  5. #5
    flo419 Schaut sich um
    Registriert seit
    13.06.2009
    Beiträge
    6
    Danksagungen
    0

    Standard

    also ich installiere jetzt den treiber der alten nochmal
    und dann??

  6. #6
    Avatar von Doomhammer THT
    Doomhammer THT Regelmäßiger Besucher
    Registriert seit
    05.02.2008
    Ort
    Schönbrunn i. Steigerwald
    Beiträge
    230
    Danksagungen
    1

    Standard

    also mach nochmal alte graka rein treiber drauf und schaun obs geht dann wieder deinstallieren und neue rein
    poste mal dein system pls

  7. #7
    flo419 Schaut sich um
    Registriert seit
    13.06.2009
    Beiträge
    6
    Danksagungen
    0

    Standard

    ja da passiert wieder des gleiche wie vorher alles schwarz

  8. #8
    Avatar von Doomhammer THT
    Doomhammer THT Regelmäßiger Besucher
    Registriert seit
    05.02.2008
    Ort
    Schönbrunn i. Steigerwald
    Beiträge
    230
    Danksagungen
    1

    Standard

    ---> poste mal dein system und hat die kraka nen 6 PIN anschliss für strom?

  9. #9
    flo419 Schaut sich um
    Registriert seit
    13.06.2009
    Beiträge
    6
    Danksagungen
    0

    Standard

    übrigens ich habe es jetzt geschafft den pc im abgesicherten modus zu strarten

  10. #10
    Avatar von JuL
    JuL Findet sich zurecht
    Registriert seit
    02.01.2009
    Ort
    Österreich
    Beiträge
    287
    Danksagungen
    15

    Standard

    dann kannst ja den neuen driver installieren?
    hat die grafikkarte jetzt nen 6 pin anschluss??
    Lg JuL

  11. #11
    flo419 Schaut sich um
    Registriert seit
    13.06.2009
    Beiträge
    6
    Danksagungen
    0

    Standard

    ja ich kann ihn installieren um es abzuschließen verlangt er aber einen neustart wo dann wieder einfach nur ein schwarzer bildschirm kommt???
    nein hat sie nicht

  12. #12
    Avatar von JuL
    JuL Findet sich zurecht
    Registriert seit
    02.01.2009
    Ort
    Österreich
    Beiträge
    287
    Danksagungen
    15

    Standard

    event. grafikkarten fehler?

  13. #13
    Avatar von invalid
    invalid PCMaster der Herzen
    Registriert seit
    25.04.2005
    Ort
    Leipzig
    Beiträge
    6.173
    Danksagungen
    211

    Standard

    Nichts für ungut Leute, aber wie wäre es wenn ihr mal google nutzt um euch die Fragen nach einem möglichen 6Pin anschluss zu klären. Und nein, sie hat keinen. Wir reden hier von ner HD2400.

    Wenn du mit der neuen Karte in den abgesicherten Modus kommst, schau ob dort im Geräte Manager die Karte korrekt angezeigt wird. Und lösche in diesem Modus vor allem alle restlichen Treiberdatein deines alten Treibers. Danach deinstallierst du die GPU im Geräte Manager und versuchst neu zu starten. im Normalfall sollte das klappen, aber lass es uns am besten so schnell wie möglich wissen.

    MFG Chris

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Ratschläge - neue Grafikkarte für Gaming
    Von Fate im Forum Grafikkarten
    Antworten: 10
    Letzter Beitrag: 10.01.2011, 20:37
  2. neue grafikkarte
    Von SchlimmerTim im Forum Grafikkarten
    Antworten: 2
    Letzter Beitrag: 02.01.2011, 23:13
  3. Neue Grafikkarte wird nicht erkannt
    Von Nairda im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 30.12.2010, 21:11
  4. Brauch ne neue grafikkarte!!!
    Von Pheonix im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 15.10.2010, 23:46
  5. Neue grafikkarte
    Von Dungoo im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 24.06.2009, 18:25
  6. Grafikkarte wird von OC-Tools nicht erkannt
    Von SoftAir Booster im Forum Grafikkarten
    Antworten: 2
    Letzter Beitrag: 31.08.2008, 18:17
  7. Neue AGP Grafikkarte
    Von Robin im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 17.11.2007, 16:39
  8. Bitte hilfe.ich brauche eine neue Grafikkarte
    Von Pawel im Forum Grafikkarten
    Antworten: 10
    Letzter Beitrag: 21.02.2007, 20:18

Stichworte