Ergebnis 1 bis 2 von 2

Thema: USB Problem mit Asrock K7S41

  1. #1
    LaSis Schaut sich um
    Registriert seit
    25.12.2006
    Beiträge
    1
    Danksagungen
    0

    Standard USB Problem mit Asrock K7S41


    Hallo Leute,
    habe seit ein paar Wochen ein neues Board (ASRock K7s41)
    und irgendwie klappt mein USB nicht.
    Ich habe mir schon sämtliche USB Treiber aus dem net runtergeladen ServicePack mehrmals neu drauf gemacht und es klappt immer noch nicht!?
    Woran könnte da liegen??
    Ich dreh bald durch


  2. #2
    Avatar von Compiler
    Compiler Administrator
    Registriert seit
    14.03.2004
    Ort
    localhost
    Beiträge
    5.833
    Danksagungen
    449

    Standard

    Herzlich Willkommen.
    Hast du im BIOS das USB Device auf enabled gestellt? Die Asrock Mainboards sind nicht besonders qualitativ, wenn ich das mal so sagen darf. Dort treten öffters mal Probleme auf.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Asus A7V8X USB Problem
    Von R2D2 im Forum Mainboards
    Antworten: 2
    Letzter Beitrag: 12.10.2010, 23:11
  2. Asrock Mainboard - USB Defekt?
    Von marius89 im Forum Mainboards
    Antworten: 4
    Letzter Beitrag: 25.01.2010, 21:59
  3. USB Problem
    Von Evo2810 im Forum Hardware Allgemein
    Antworten: 0
    Letzter Beitrag: 17.01.2010, 00:58
  4. Asrock ALiveDual-eSATA2 Problem
    Von Bleibtreu im Forum Mainboards
    Antworten: 4
    Letzter Beitrag: 24.05.2009, 14:02
  5. USB Problem mit Vista
    Von bastiwiki im Forum Windows Programme und Apps
    Antworten: 1
    Letzter Beitrag: 24.09.2008, 23:18
  6. Problem mit Vista 64 bit und ESI MAYA44 USB
    Von emag im Forum Hardware Allgemein
    Antworten: 0
    Letzter Beitrag: 23.03.2008, 18:01
  7. Problem mit USB Headset
    Von bee-haa im Forum Hardware Allgemein
    Antworten: 2
    Letzter Beitrag: 28.08.2007, 15:47
  8. Antworten: 1
    Letzter Beitrag: 09.07.2007, 19:32