Ergebnis 1 bis 3 von 3

Thema: Monitor schaltet beim surfen ab

  1. #1
    Matzen Schaut sich um
    Registriert seit
    13.04.2009
    Beiträge
    2
    Danksagungen
    0

    Standard Monitor schaltet beim surfen ab


    Hallo zusammen, bin neu hier und hoffe das mir vielleicht jemand helfen kann.

    Zuerst mal mein System:
    K8T Neo mainboard von msi
    AMD 3000+ 64bit
    2GB DDR 400 RAM
    Bis vor kurzem eine GForce Fx 5900XT von NVidia an einem AGP 8x Slot

    Ich habe mir vor ca 2 Wochen eine neue Grafikkarte gekauft, und zwar die Powercolor X1650 PRO von ATI.
    Hab sie eingebaut Treiber installiert und alles hat funktioniert aber nur ca 2 Stunden dann ist das Bild gefreezt und ein paar Sekunden später hat sich der Bildschirm ausgeschaltet und auch nichtmehr einschalten lassen.
    Nach einem neustart lief wieder alles tadellos. Das passiert jeden Tag mehrmals, läuft nie ganz gleich ab und Fehlermeldungen bekomm ich auch keine, außer einmal einen Bluescreen wo stand das sich das Gerät in einer Endlosschleife befindet.
    Hab mir schon die neuesten Treiber geholt, Karte neu eingebaut, Treiber nochmal runtergeschmissen und neuinstalliert hat aber alles nichts genutzt.
    An Mainboard Treiber traue ich mich ehrlichgesagt nicht ran weil ich auf der MSI seite 3 verschiedene Versionen meines Boards gefunden hab, ich aber nicht genau weiß welche ich besitze.

    Mir ist bis jetzt jedenfalls aufgefallen dass das problem meistens auftritt wenn ich auf Seiten scrolle in denen viele Bilder sind z.B. youtube, es passiert aber auch einfach so beim surfen.
    Beim spielen ist es noch nie aufgetreten ausschließlich beim surfen werde mal noch einen anderen Browser benutzen, habe im momment Opera.

    So ich hoffe ich hab alles wichtige gesagt und schonmal danke im vorraus.

    Mfg Matze

  2. #2
    Avatar von fnhoch2
    fnhoch2 Dauerkarten-Besitzer
    Registriert seit
    13.02.2007
    Ort
    Neuhof bei Fulda
    Beiträge
    1.813
    Danksagungen
    2

    Standard

    Hey, willkommen am Board=)

    Also das klingt ein wenig nach kaputter Grafikkarte, aber schaun wir mal...

    Lade dir mal das Tool Gpu-Z und behalte die Temperaturen im Auge.

    Tritt der Fehler auch bei Spielen auf?

    Hast du Windows schon einmal neu installiert? Kannst du uns einmal die restlichen komponenten aus deinem System nennen?

  3. #3
    Matzen Schaut sich um
    Registriert seit
    13.04.2009
    Beiträge
    2
    Danksagungen
    0

    Standard

    Danke ^^

    Also Windows neu installiert hab ich noch nicht, hab ziemlich viele Daten die ich ungern verliere und keine Partitionen, muss mir ne externe Platte suchen *schäm*
    Bei Spielen hatte ich bis jetzt noch nie probleme läuft alles ohne probleme egal mit welchen Einstellungen oder wie hoch die Anforderungen sind.

    Mein Monitor ist der Compaq presario 140 was für Komponenten sind sonst noch von Intresse?

    Hier mal ein screen vom Gpu-Z:
    [img=http://img159.imageshack.us/img159/5620/graka.th.gif]
    (hab die temp nicht gefunden)

    Edit: Also Firefox läuft stabiler aber das Problem tritt auch dort auf, nur seltener

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:
Bitte wählen Sie eine Kategorie:
Mailadresse:
Ihre Frage:

Hinweis: Ihre Frage wird als Gast gespeichert. Sollte eine Antwort im Forum erfolgen, bekommen Sie diese per Email zugeschickt.


Antispam, bitte die folgende Aufgabe lösen:

 
 

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 29.08.2010, 15:55
  2. wie kann man komplett unsichtbar durchs internet surfen
    Von thetoxer12 im Forum Sicherheit und Antivirus
    Antworten: 10
    Letzter Beitrag: 11.04.2010, 19:38
  3. [S] laptop zum surfen
    Von menelik82 im Forum Gesuche
    Antworten: 4
    Letzter Beitrag: 07.01.2010, 12:31
  4. Günstiger Laptop zum surfen gesucht
    Von NeXoN im Forum Kaufberatung für Komplettsysteme
    Antworten: 0
    Letzter Beitrag: 25.11.2009, 19:12
  5. Antworten: 1
    Letzter Beitrag: 16.02.2009, 20:31
  6. Im Internet surfen ohne echte Internetverbindung!!!!
    Von ipag im Forum Internet und Netzwerke
    Antworten: 10
    Letzter Beitrag: 03.01.2008, 18:41
  7. Kann ich damit aktuelle Games gut zocken?
    Von DogSoldier im Forum Off-Topic
    Antworten: 4
    Letzter Beitrag: 24.05.2007, 20:28

Stichworte