Ergebnis 1 bis 6 von 6

Thema: Windows und Windows setup startet nicht (ursache: HDD))

  1. #1
    canyon Schaut sich um
    Registriert seit
    30.03.2009
    Beiträge
    2
    Danksagungen
    0

    Standard Windows und Windows setup startet nicht (ursache: HDD))


    Systembeschreibung:

    Mainboard: Abit IX38 QuadGT
    CPU: Intel C2D E6750
    Grafik: XFX 8800GT 512MB
    RAM: 2x 1024MB G.Skill
    HDD: Samsung HD501LJ (SATA)
    OS: Windows XP Media Center

    Problembeschreibung:

    Hallo zusammen,
    ich hab ein sehr eigenartiges Problem:
    Gestern habe ich mein System neu aufgesetzt. Nicht unbedingt weil es schwerwiegende Fehler hatte, sondern eher zu voll gemüllt war, als dass man gut damit arbeiten könnte. Das war jedoch weniger das Problem.
    Nachdem ich gestern abend noch einige Fixes, Patches und Updates von Microsoft, wie z.B. SP3 .NetFramework 1.1 und 2.0, aufgespielt hatte, wollte ich heute morgen den Windows Media Player auf Version 11 aufwerten.
    Jedoch wollte der Installer von WMP 11 das Rollup 2 Update installiert haben.
    um dem Nachzukommen habe ich das Update heruntergeladen und Ausgeführt. Allerdings beschwert sich der Installer dieses Updates daraufhin, dass er auf einem Win XP 2005 System installiert werden möchte (Genauer wortlaut fällt mir nicht mehr ein).
    Daraufhin beschloss ich SP3 sowie die Framework Updates wieder zudeinstallieren.

    Jetzt zum eigentlichen Problem. Seit der Deinstallation verweigert der Rechner das Booten. der Windows Ladebildschrim wird zwar angezeigt und läuft auch, wird dann jedoch von einem 1 Millisekunde langen Bluescreen unterbrochen, den ich nach einer Serienfotografie gott sei dank lesbar machen konnte: "Stop: c000021a {Schwerer Systemfehler}
    Der Systemprozess Windows Logon Process wurde unerwartet beendet
    135 (0x00000000 0x00000000),
    Das System wurde Heruntergefahren."

    Ich dachte mir dann das OS einfach nochmal aufzusetzen da es ja erst wenige Stunden alt ist. Wenn nun jedoch die Windows CD booten will verweigert das System ebenfalls den Dienst und der Bildschrim bleibt nach der Tastendruchaufforderung zum staerten von der CD Schwarz. Das einzige was kurz angezeigt wird, ist, dass die Hardware untersucht wird. Der Blaue Bildschrim der die Treiberuntersuchung begleitet bleibt aber aus.

    Auf der Suche nach Fehlern habe ich zunächst eine Lunix Knoppix Distribution eingelegt und gestartet. Ohne Probleme. Alle Festplattenpartitionen werden unter Lunix korrekt angezeit und können Gelesen sowie beschrieben werden.

    Testweise habe ich versucht die Setup einer anderen Windows XP Version zu laden. Lief aber auch nicht.

    Desweiteren habe ich Hardwareteile ausgebaut um Sicherzustellen, dass die Geräte nichts damit zu tun haben. Dabei hab ich unter anderem die Festplatte abgestöpselt. Und siehe da: die Windows Setup lädt durch.

    Meine Frage ist nun wie es sein kann, dass die Platte wie aus dem nichts solche Probleme machen kann. Und natürlich an welchen Schrauben ich drehen kann.

    Ich danke euch schon mal im Vorraus. Hoffe das ihr mir Helfen könnt
    Geändert von canyon (30.03.2009 um 23:43 Uhr)

  2. #2
    Avatar von EinKlangProGramm.de
    EinKlangProGramm.de Regelmäßiger Besucher
    Registriert seit
    20.02.2009
    Ort
    MV
    Beiträge
    216
    Danksagungen
    1

    Standard

    ...mag doof klingen, aber hast Du im BIOS irgendetwas gemacht? (Taktung oder sowas?) Wenn nicht, versuch mal zuallererst BIOS zurückzusetzen (Batterie für 2-5 Minuten raus oder CLR_CMOS-Jumper...)

    Wenn das nicht hilft hört sich das irgendwie verdächtig nach nem Virus an... Such mal im Netz nach bootbaren Notfall-CD´s (bei PC-Welt etwa, gibt´s sehr verständlich erklärte Downloads dazu...)
    Damit kannst Du eine Art Linux von CD booten und dort einen Virenscanner laufen lassen. Hilft das nicht, wüsste ich auch erstmal nicht weiter...

  3. #3
    KingKong Banned
    Registriert seit
    09.04.2008
    Ort
    Bad Dürrenberg
    Beiträge
    1.394
    Danksagungen
    25

    Standard

    vllt mal dran gedacht das du den "bootsektor" zerschossen haben könntest ? bzw hast

  4. #4
    Avatar von EinKlangProGramm.de
    EinKlangProGramm.de Regelmäßiger Besucher
    Registriert seit
    20.02.2009
    Ort
    MV
    Beiträge
    216
    Danksagungen
    1

  5. #5
    canyon Schaut sich um
    Registriert seit
    30.03.2009
    Beiträge
    2
    Danksagungen
    0

    Standard

    ertsmal danke ich euch für eure Antworten.

    Das mit dem Bootsektor zerschossen klingt wahrscheinlich. Allerdings hab ich mit der Knoppix version die pirmäre Partition formatiert. Aber trotzdem hat es nicht funktioniert und die Setup zu kommen.

    Den ansatz mit dem Virus halte ich für unwahrscheinlich, da ich das System am abend vorher komplett neuaufgesetzt hatte.

    Nunja ich habe mir schließlich ne neue Platte und n externes Festplattengehäuse besorgt und nutze die alte fhlerhafte Platte als ext. ohne Probleme.

    Damit wär das Thema erledigt

  6. #6
    Avatar von EinKlangProGramm.de
    EinKlangProGramm.de Regelmäßiger Besucher
    Registriert seit
    20.02.2009
    Ort
    MV
    Beiträge
    216
    Danksagungen
    1

    Standard

    so gehts natürlich auch

    hättest Du die "alte" Platte vorher bei irgendeinem Kumpel nich normal über extern formatieren könn?

    egal... erledigt

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Windows 7 und Windows XP parallel (Dualboot) - Apophis' Guide
    Von LordApophis im Forum Windows Programme und Apps
    Antworten: 11
    Letzter Beitrag: 07.06.2012, 07:51
  2. Windows 7 - Fragen und Antworten
    Von incredible-olf im Forum Windows Programme und Apps
    Antworten: 34
    Letzter Beitrag: 29.05.2011, 21:22
  3. Windows startet nicht
    Von Wysel im Forum Festplatten und optische Laufwerke
    Antworten: 4
    Letzter Beitrag: 26.11.2009, 13:13
  4. Windows startet nicht mehr richtig- bios kann nicht geöffnet werden
    Von SmaShBrother im Forum Windows Programme und Apps
    Antworten: 3
    Letzter Beitrag: 26.12.2008, 03:19
  5. Brauche Hilfe: Windows startet nicht mehr!
    Von The | Line im Forum Windows Programme und Apps
    Antworten: 61
    Letzter Beitrag: 27.06.2008, 20:52
  6. Windows Xp startet nicht
    Von Satorion im Forum Windows Programme und Apps
    Antworten: 4
    Letzter Beitrag: 23.04.2007, 16:21
  7. AUUUUUUAAAAAA
    Von Youngz im Forum Off-Topic
    Antworten: 4
    Letzter Beitrag: 12.11.2005, 12:17

Stichworte