Ergebnis 1 bis 6 von 6

Thema: W-Lan, keine Verbindung zwischen PC's

  1. #1
    AxelFoley Schaut sich um
    Registriert seit
    19.06.2006
    Beiträge
    6
    Danksagungen
    0

    Standard W-Lan, keine Verbindung zwischen PC's


    Hi Leute,
    ich habe mir einen W-Lan-Router von X-Micro bei Pearl bestellt. Mittlerweile bin ich beim einrichten soweit, dass ich bei dem PC und dem Laptop, wofür das Netzwerk gedacht ist, mein Netzwerk auswählen kann und mit meinem Passwort auch zugriff auf das Netzwerk bekomme, also eine Verbindung besteht. Jedoch habe ich keine Verbindung zwischen PC und Laptop. Mit Cross-over-kabel funktioniert die Verbindung zwischen Laptop und PC jedoch, also kein Fehler bei den allgemeinen Einstellungen vom Netzwerk. Ich benutze einen USB Adapter von X-Micro für den PC, dessen Treiber installiert sind und dessen Software ich für weitere Einstellungen nutzen kann (WEP,Passwort festlegen,SSID...). Für den Laptop benutze ich einen anderen Adapter, der auch schon bei anderen Netzwerken funktioniert hat. Ich finde nun aber leider keine Verbindung zwischen den PC's, obwohl soweit alles richtig zu sein scheint.

    Super Forum, vielen Dank im Vorraus

    AxelFoley

  2. #2
    Avatar von Compiler
    Compiler Administrator
    Registriert seit
    14.03.2004
    Ort
    localhost
    Beiträge
    5.833
    Danksagungen
    449

    Standard

    Also vom Laptop kannst du oline gehen bzw. auf den Router zugreifen und von dem PC kannst du das auch oder? Nur die PC und Laptop finden sich nicht?
    Hast du schon versucht, feste IPs zuvergeben und in der Statusleiste oben beim Explorer einfach die IP vom Laptop einzugeben?
    Oder \\IP

    Hat einer der beiden eine Firewall am laufen?

    Compiler

  3. #3
    AxelFoley Schaut sich um
    Registriert seit
    19.06.2006
    Beiträge
    6
    Danksagungen
    0

    Standard

    Also ich habe kein DSL, auf das ich zugreifen könnte. Beide PC's sind imstande über Modem online zu gehen, falls das hilft. Also die beiden finden sich einfach nicht. Auch nicht mit direkten anfragen per IP, ob fest oder nicht. War auch schon in der Eingabeaufforderung und habs mit "ping" probiert, das ging auch nicht. Müsste ich den Router installieren? Muss ja kein PC als Verwalter fungieren, der dann Treiber bräuchte oder so, oder? Sobald die USB Adapter funktiosfähig sind und zugriff auf das WLAN haben müsste doch eigentlich alles klappen, oder?

  4. #4
    AxelFoley Schaut sich um
    Registriert seit
    19.06.2006
    Beiträge
    6
    Danksagungen
    0

    Standard

    Achso Firewall schalte ich natürlich bei beiden auch immer aus

  5. #5
    Avatar von Compiler
    Compiler Administrator
    Registriert seit
    14.03.2004
    Ort
    localhost
    Beiträge
    5.833
    Danksagungen
    449

    Standard

    Zitat Zitat von AxelFoley
    Müsste ich den Router installieren? Muss ja kein PC als Verwalter fungieren, der dann Treiber bräuchte oder so, oder? Sobald die USB Adapter funktiosfähig sind und zugriff auf das WLAN haben müsste doch eigentlich alles klappen, oder?
    Wie willst du den Router installieren? Hast du ihn eingestellt, dass er DHCP akzeptiert? Welche Firewalls laufen auf den Systemen? Ping müsste eigentlich gehen.
    Sind die beiden Systeme auch in der gleichen Arbeitsgruppe (Workgruppe, MSHEIMNETZ oder Arbeitsgruppe? )

    Mfg
    Compiler

  6. #6
    AxelFoley Schaut sich um
    Registriert seit
    19.06.2006
    Beiträge
    6
    Danksagungen
    0

    Standard

    Ok. Das Problem war doch ein bisschen einfacher zu lösen. Auf dem Router steht ne IP. Die muss man halt als Gateway einstellen. Das hab ich verpennt. Jetzt gehts einwandfrei. Trotzdem danke. So lernt man immer wieder ein bisschen dazu

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. LAN Verbindung einstellen ?!?
    Von xXDellXx im Forum Internet und Netzwerke
    Antworten: 11
    Letzter Beitrag: 06.02.2011, 16:01
  2. LAN funktioniert, Wlan trotz Verbindung aber nicht
    Von MaxBret im Forum Internet und Netzwerke
    Antworten: 9
    Letzter Beitrag: 19.10.2010, 12:46
  3. Antworten: 0
    Letzter Beitrag: 05.08.2010, 13:00
  4. Internetzugriff für LAN sperren / für WLAN aktivieren
    Von amenam im Forum Internet und Netzwerke
    Antworten: 1
    Letzter Beitrag: 03.03.2010, 09:09
  5. Die Planung eines PCs: Von Anfang bis zum Ende und für alle verständlich.
    Von NOOC im Forum Kaufberatung für Komplettsysteme
    Antworten: 11
    Letzter Beitrag: 19.12.2009, 14:02
  6. Asus P5Q Turbo E. onBoard LAN Probleme !!!
    Von buckis im Forum Mainboards
    Antworten: 1
    Letzter Beitrag: 02.10.2009, 14:09
  7. D Lan Probleme
    Von AlienGX im Forum Internet und Netzwerke
    Antworten: 0
    Letzter Beitrag: 05.01.2009, 20:56
  8. Martin Stosch von DSDS
    Von Sina im Forum Filme, Musik und Bücher
    Antworten: 9
    Letzter Beitrag: 20.02.2007, 07:38

Stichworte