Ergebnis 1 bis 10 von 10

Thema: Neue 8800GT funktioniert nicht

  1. #1
    ChriZZo05 Schaut sich um
    Registriert seit
    26.12.2008
    Beiträge
    5
    Danksagungen
    0

    Standard Neue 8800GT funktioniert nicht


    Hi,

    ich habe im Moment folgendes System

    Mainboard: Asus P5N E-SLI
    Netzteil: Be Quiet 500 Watt
    Grafikkarte von GeForce der 6 er Serie

    Wollte nun meine neue GeForce 8800 GT einbauen, aber habe folgendes Problem:

    Mit der alten Grafikkarte läuft das System wundebar. Wenn ich die neue Grafikkarte einbaue bekomme ich kein Bild und nach einigen Sekunden kommen verschiedene Piepstöne. (einmal lang und dreimal kurz)

    Laut mainboard hersteller steht dieses Piepssignal für ein Grafikkartenfehler.
    Ich habe die Karte dann bei einem anderen PC ausprobiert und dort funktioniert sie wunderbar, also kaputt ist sie nicht!!

    Bin mir auch relativ sicher das ich sie richtig ein eingebaut habe, auch mit der Stromversorgung. Es drehen sich auch alle Lüfter.

    Was kann ich sonst noch ausprobieren, oder hattet ihr auch ähnliche Probleme.

    MFG ChriZZo

  2. #2
    Avatar von dahbka
    dahbka Dauerkarten-Besitzer
    Registriert seit
    03.11.2007
    Ort
    Deutschland
    Beiträge
    1.439
    Danksagungen
    16

    Standard

    Hey und willkommen hier im Forum.

    Also wenn die Graka bei deinem Freund geht , dann muss da was faul sein. In welchen PciE Slot haste denn rein gesteckt?

  3. #3
    ChriZZo05 Schaut sich um
    Registriert seit
    26.12.2008
    Beiträge
    5
    Danksagungen
    0

    Standard

    Im oberen, habs aber schon in beiden probiert

  4. #4
    Avatar von moddingopfer
    moddingopfer Fortgeschrittener Benutzer
    Registriert seit
    07.02.2008
    Ort
    Herzogenrath
    Beiträge
    736
    Danksagungen
    6

    Standard

    hey also ich habe auch ein P5N-E SLI bei mir läuft die karte. du solltest vllt mal schauen ab du beim einbauen iwas kontaktiert hast, oder ob da ein anderes kompatibilitätsproblem vorliegt. von welchem hersteller ist denn deine grafikkarte?

  5. #5
    ChriZZo05 Schaut sich um
    Registriert seit
    26.12.2008
    Beiträge
    5
    Danksagungen
    0

    Standard

    GraKa ist von Club3D

    und danke für die schnellen antworten

  6. #6
    Avatar von moddingopfer
    moddingopfer Fortgeschrittener Benutzer
    Registriert seit
    07.02.2008
    Ort
    Herzogenrath
    Beiträge
    736
    Danksagungen
    6

    Standard

    mmh eigentlich müssste die laufen. hast du iwas im bios oder so verändert?

  7. #7
    ChriZZo05 Schaut sich um
    Registriert seit
    26.12.2008
    Beiträge
    5
    Danksagungen
    0

    Standard

    mhh vllt. unabsichtig

    kann ich den irgendwie wieder die ursprünglcihen BIOS einstellungen herstellen.

  8. #8
    Avatar von moddingopfer
    moddingopfer Fortgeschrittener Benutzer
    Registriert seit
    07.02.2008
    Ort
    Herzogenrath
    Beiträge
    736
    Danksagungen
    6

    Standard

    ja durch nen biosreset

  9. #9
    ChriZZo05 Schaut sich um
    Registriert seit
    26.12.2008
    Beiträge
    5
    Danksagungen
    0

    Standard

    da muss ich doch dann die kleine batterie am mb kurz rausnehmen oder.

    Kann man das ohne Probleme machen, oder kann da irgendwas kaputt gehen

  10. #10
    Avatar von moddingopfer
    moddingopfer Fortgeschrittener Benutzer
    Registriert seit
    07.02.2008
    Ort
    Herzogenrath
    Beiträge
    736
    Danksagungen
    6

    Standard

    netzteil austecken auser steckdose batari XD 10-19sek raus rein feddig

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. (Nvidia Geforce 210) Neue Grafikkarte funktioniert nicht
    Von OneStepCloser im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 02.12.2010, 16:06
  2. Neue Grafikkarte funktioniert nicht
    Von Seko13 im Forum Grafikkarten
    Antworten: 2
    Letzter Beitrag: 12.11.2010, 21:38
  3. PC funktioniert trotz neuem Mainboard nicht
    Von Neuling252 im Forum Mainboards
    Antworten: 3
    Letzter Beitrag: 09.10.2010, 17:56
  4. PhysX oder DirectX11 für neue Graka?
    Von seele im Forum Grafikkarten
    Antworten: 10
    Letzter Beitrag: 07.03.2010, 22:25
  5. MSI GT660, GE600 und GE700 - Neue Gaming Notebooks Diskussion
    Von Postmaster im Forum Notebooks, Barebones und HTPCs
    Antworten: 0
    Letzter Beitrag: 28.02.2010, 16:44
  6. Neue Hardware - Nix funktioniert
    Von AlexSpin im Forum Mainboards
    Antworten: 4
    Letzter Beitrag: 14.08.2008, 14:48
  7. neue CPU - alter Kühler? neue Graka - welche? neues Gehäuse! netzteil ausreichend?
    Von Bollo2008 im Forum Kaufberatung für Komplettsysteme
    Antworten: 10
    Letzter Beitrag: 04.06.2008, 19:05
  8. 9600GT oder 8800GT
    Von Maddez im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 12.03.2008, 22:13

Stichworte