Ergebnis 1 bis 3 von 3

Thema: NVIDIA GeForce Go 6400 - Kein Treiber???

  1. #1
    haesin Schaut sich um
    Registriert seit
    13.12.2008
    Beiträge
    2
    Danksagungen
    0

    Standard NVIDIA GeForce Go 6400 - Kein Treiber???


    Hi!

    Ich besitze einen etwas älteren Sony-Laptop (VGN-FS415S) - er läuft mit Win XP Home Edition, SP 3 -, der seit einiger Zeit immer öfters Probleme bei besonders grafiklastigen Spielen macht. In einem Spieleforum wurde mir daher geraten, den Treiber meiner Grafikkarte (Nvidia GeForce Go 6400) zu aktualisieren. Leider bieten weder Nvidia, noch der Laptophersteller mehr Aktualisierungen meines Kartentreibers an (mein jetziger ist aus 2005...).

    Beim Googlen dieses Problems bin ich auf andere Benutzer gestoßen, die ebenfalls eine Lösung dafür gesucht haben und denen geraten wurde, sich Treiber für andere Karten passend für ihre "umzuschreiben".
    Leider bin ich mit dem Innenleben meines Laptops nicht sehr versiert und kann schon gar keine Grafikkartentreiber modden.

    Da ich mir nächstes Jahr ohnehin einen neuen Laptop zulegen möchte, will ich jetzt allerdings auch nicht mehr in eine neue Grafikkarte investieren, das heißt, ich bräuchte dringend einen Rat, wie und vor allem ob dieses "Grafikkartentreiberumschreiben" wirklich funktioniert.

    Vielen Dank für eure Hilfe!



    --------


    EDIT: Also, ich habe jetzt einen Treiber gefunden, der angeblich für meine Karte passt. Klick! Allerdings muss man ja vor einer Treiberaktualisierung den alten deinstallieren. Ich wollte jedoch auf Nummer sicher gehen, falls der neue Treiber nichts ist, und mir ein Backup des alten mit "DriverMax" machen. "DriverMax" hat mir jedoch erklärt, dass er meine Grafikkarte und ihren Treiber gar nicht so genau in meinem System lokalisieren kann (mit gelbem Warn-Dreieck davor) und deshalb auch keine Kopie davon machen kann.

    Mir ist dann der Geduldsfaden gerissen und ich wollte den neuen Treiber einfach drüber installieren. Doch dann kam WIEDER - - eine Fehlermeldung, diesmal von Microsoft, dass der neue Treiber irgendeinen Logotest nicht bestanden hätte und mein System ruinieren würde, falls ich die Installation nicht sofort abbreche. Habe ich natürlich auch getan.

    Nur schön langsam frage ich mich wirklich, was da mit meiner Grafikkarte los ist. Ich hänge euch Screenshots von der Fehlermeldung vom "DriverMax" und dem Microsoft-Logo-Test an. Bitte, Bitte helft mir!!!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	microsoft-test.gif 
Hits:	125 
Größe:	28,2 KB 
ID:	3159   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	drivermax.png 
Hits:	112 
Größe:	122,9 KB 
ID:	3160  
    Geändert von haesin (13.12.2008 um 13:34 Uhr)

  2. #2
    burki Fortgeschrittener Benutzer
    Registriert seit
    26.10.2007
    Ort
    potsdam
    Beiträge
    1.046
    Danksagungen
    62

    Standard

    guten tag


    ich meine mal, das dein lapotop sicher schon einige jahre auf der uhr hat.
    daher gibt es bei sony eben keinen aktuelleren treiber mehr. da hört irgendwann der support auf, neuere treiber zu entwickeln. nicht schön, aber oftmals tatsache.



    die microsoft meldung ist nur, das dieser treiber nicht offiziell von microsoft getestet und freigegeben wurde.
    das ist meistens nichts bedrohliches. der treiber war eben nie im microsoft labor.

    haben relativ viele geräte.

    installierst du den, kann er perfekt laufen oder aber auch nicht. ist also dein risiko.
    da du bisher ja schon probleme hast, wäre das risiko sicher vertretbar.
    ich will dir dazu aber nicht raten, geht nachher garnichts mehr, bin ich wieder der buhmann...lol

    tschüss burki

  3. #3
    haesin Schaut sich um
    Registriert seit
    13.12.2008
    Beiträge
    2
    Danksagungen
    0

    Standard

    Ok, das ist ja schon einmal beruhigend. Vielen Dank!

    Allerdings wundere ich mich noch immer über die Fehlermeldung von DriverMax, der meinen derzeitigen Grafikkartentreiber überhaupt nicht im System lokalisieren konnte. Eigentlich hätte ich mir schon gern ein Backup des alten Treibers gemacht, bevor ich das Risiko eingehe, diesen neuen zu installieren... Nur wenn der DriverMax den alten Treiber nicht einmal findet...
    Ich hoffe, da ist nichts schlimmeres passiert.

    Wie ist das eigentlich mit der Systemwiederherstellung? Wenn ich vor der Installation des neuen Treiber einen Punkt setze, kann ich dann alles wieder rückgängig machen? Eher nicht, oder? Gelöscht ist gelöscht und bei der gründlichen Deinstallationsprozedur, die man vor den Grafikkartentreiberupdates (zumindest bei NVIDIA) machen muss, kann ich mir nicht vorstellen, dass da noch was für eine Wiederherstellung im System ürbig bleibt.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. nVidia GeForce Treiber 258.96 veröffentlicht Diskussion
    Von Postmaster im Forum Grafikkarten
    Antworten: 1
    Letzter Beitrag: 08.08.2010, 05:08
  2. Nvidia geforce 6800 treiber problem ! =((
    Von nuubi318 im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 10.07.2010, 18:49
  3. Antworten: 21
    Letzter Beitrag: 14.06.2010, 23:19
  4. Antworten: 0
    Letzter Beitrag: 07.10.2009, 08:11
  5. Treiber für Geforce Go 6600
    Von flopgun im Forum Grafikkarten
    Antworten: 1
    Letzter Beitrag: 20.08.2009, 14:15
  6. Problem mit Nvidia Geforce 9800 GT treiber
    Von SSISMarc im Forum Hardware Allgemein
    Antworten: 22
    Letzter Beitrag: 20.08.2009, 07:49
  7. geforce 8800 gts treiber geht nicht!
    Von john08doe im Forum Grafikkarten
    Antworten: 2
    Letzter Beitrag: 01.08.2008, 22:38
  8. Suche Ava+Sig
    Von Xadramir im Forum GFX, Webdesign und Programmierung
    Antworten: 0
    Letzter Beitrag: 01.05.2007, 11:42

Stichworte