Ergebnis 1 bis 16 von 16

Thema: Kurze Probleme

  1. #1
    Avatar von Compiler
    Compiler Administrator
    Registriert seit
    14.03.2004
    Ort
    localhost
    Beiträge
    5.833
    Danksagungen
    449

    Standard Kurze Probleme


    Wie einige von euch mitbekommen haben, hatten wir hier kurzzeitig ein kleines Problem mit den Stylesheets. Deswegen sah es hier alles eigenartig aus.

    Ist aber nun geklärt.

    Danke an die aufmerksamen User hier ;-)

  2. #2
    Avatar von zecke666
    zecke666 Dauerkarten-Besitzer
    Registriert seit
    25.06.2007
    Beiträge
    1.917
    Danksagungen
    34

    Standard

    ich dachte schon ,ich hätte den *bundestrojaner^^ ! alles wird gut . thx

  3. #3
    Avatar von Coolface
    Coolface PCMaster der Herzen
    Registriert seit
    05.01.2005
    Ort
    Berlin
    Beiträge
    684
    Danksagungen
    29

    Standard

    Ich stelle mich hiermit der allgemeinen Öffentlichkeit und übernehme die volle Verantwortung für die aktuellen Geschehnisse. Man stelle mich bitte nicht an die Wand ^^

  4. #4
    Avatar von pixelflat
    pixelflat Super-Moderator und Deus ex machina
    Registriert seit
    06.03.2007
    Ort
    Ingolstadt
    Beiträge
    10.834
    Danksagungen
    1.058

    Standard

    Was hast du angestellt?

  5. #5
    Avatar von MasterOne
    MasterOne Forenkenner
    Registriert seit
    11.02.2008
    Ort
    Rendsburg bei Kiel
    Beiträge
    2.540
    Danksagungen
    56

    Standard

    Ich habe die Problem mit den Stylesheets nicht mitbeckommen,mich würde aber interessieren was das für Probleme waren oder wie sie aussahen.

  6. #6
    Avatar von Malte
    Malte Fortgeschrittener Benutzer
    Registriert seit
    30.12.2007
    Beiträge
    516
    Danksagungen
    2

    Standard

    Ich habe habe sie wolh mitbekommen die Probleme,hab mich gewunderd weil auf der Hauptseite wahren sie ja noch normal.

    Aber jezt passt ja alles wieder.

    MFG

  7. #7
    Avatar von dahbka
    dahbka Dauerkarten-Besitzer
    Registriert seit
    03.11.2007
    Ort
    Deutschland
    Beiträge
    1.439
    Danksagungen
    16

    Standard

    Da ich habs ja schonmal hier erwähnt..

    Was macht ihr gerade? -Archiv


    So sah das aus für die , die interesiert sind.


    Man beachte das Datum der erstellten Beiträge.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	dani.JPG 
Hits:	144 
Größe:	89,8 KB 
ID:	3001  

  8. #8
    Avatar von R32
    R32 Super-Moderator
    Registriert seit
    18.06.2007
    Ort
    Nähe Karlsruhe
    Beiträge
    11.045
    Danksagungen
    950

    Standard

    Sieht aus, als wenn die Seite einfach nicht komplett geladen wurde, bzw nicht komplett angezeiht wurde.

    Was war denn da los ?

  9. #9
    Avatar von pixelflat
    pixelflat Super-Moderator und Deus ex machina
    Registriert seit
    06.03.2007
    Ort
    Ingolstadt
    Beiträge
    10.834
    Danksagungen
    1.058

    Standard

    Hm, ich würde spontan schätzen, Coolface hat aus Versehen einen kompletten Foren-Bereich gelöscht (oder ähnliches) und das letzte Voll-Backup war von Juni 08 - aber fehlerhaft, bzw unvollständig.

  10. #10
    Avatar von Coolface
    Coolface PCMaster der Herzen
    Registriert seit
    05.01.2005
    Ort
    Berlin
    Beiträge
    684
    Danksagungen
    29

    Standard

    Haha ja, also...
    Nein!
    Ich arbeite hier im Hintergrund, um PCM für alle besser schöner und komfortabler zu machen! Da bleibt auch mal was auf der Strecke.
    Im Klartext hab ich mein Shellfenster verwechselt und anstatt der Forenconfig aufm Testserver, hab ich die config vom Mainserver geändert und somit hatte das Forum eine falsche Hosteinstellung für die Datenbankanbindung.
    Warum dabei allerdings die Stylesheets falsch angezeigt wurden und kein Datenbankfehler kam, weiß ich nicht ^^

  11. #11
    Avatar von MasterOne
    MasterOne Forenkenner
    Registriert seit
    11.02.2008
    Ort
    Rendsburg bei Kiel
    Beiträge
    2.540
    Danksagungen
    56

    Standard

    Mir ist noch aufgefallen das der Anmeldebildschirm nicht zentriert ist wenn mann sich über Firefox einloggt,mit IE ist er zentriert.

  12. #12
    Avatar von Compiler
    Compiler Administrator
    Registriert seit
    14.03.2004
    Ort
    localhost
    Beiträge
    5.833
    Danksagungen
    449

    Standard

    Danke dir MasterOne,
    ich habs gefixt. Ich nun auch im Firefox zentriert.

  13. #13
    Avatar von ChiefAlex
    ChiefAlex Super-Moderator
    Registriert seit
    14.01.2007
    Beiträge
    5.253
    Danksagungen
    582

    Standard

    Das Quick Reply funktioniert bei mir nicht. Muss immer auf "erweitert" klicken um die Nachricht posten zu können
    Geändert von ChiefAlex (16.11.2008 um 12:57 Uhr)

  14. #14
    Avatar von Compiler
    Compiler Administrator
    Registriert seit
    14.03.2004
    Ort
    localhost
    Beiträge
    5.833
    Danksagungen
    449

    Standard

    Zitat Zitat von ChiefAlex Beitrag anzeigen
    Das Quick Reply funktioniert bei mir nicht. Muss immer auf "erweitert" klicken um die Nachricht posten zu können
    Aehm bei mir funktioniert es. Welchen Browser hast du? Welches OS? Gib mir mal paar Infos bitte.

  15. #15
    Avatar von ChiefAlex
    ChiefAlex Super-Moderator
    Registriert seit
    14.01.2007
    Beiträge
    5.253
    Danksagungen
    582

    Standard

    ah, vertan. wenn ich einen Reply mache und dann ändern will, funktioniert das nicht (speichert die änderung nicht, kein reload etc), da muss ich immer erst auf "erweitert" und dann auf "speichern"

    edit: bleibt dann so stehen

    Der "kreiselnde kreis" neben dem Speichern-Button dreht immer weiter aber nichts tut sich.
    Geändert von ChiefAlex (16.11.2008 um 13:01 Uhr)

  16. #16
    Avatar von LAX_LAkes
    LAX_LAkes PCMasters Redakteur und Moderator
    Registriert seit
    28.03.2007
    Beiträge
    2.157
    Danksagungen
    82

    Standard

    Gibt immernoch Probleme (zumindest bei mir), bei den News, "Style-Sheet"-Probleme.
    http://img3.imagebanana.com/img/7t3juorg/Unbenannt.jpg

    //EDIT: Nach zweimal Cache-Löschen geht alles wieder.
    Geändert von LAX_LAkes (16.11.2008 um 22:56 Uhr)

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. 2 Probleme und einige Fragen
    Von IVIeph im Forum Hardware Allgemein
    Antworten: 2
    Letzter Beitrag: 14.03.2011, 15:11
  2. PC hat extreme Performance Probleme bei spielen.
    Von $<Marco>$ im Forum Allgemeine Fragen
    Antworten: 6
    Letzter Beitrag: 20.08.2010, 11:33
  3. WLAN -> Probleme, Probleme Probleme.
    Von MarceLLL im Forum Internet und Netzwerke
    Antworten: 3
    Letzter Beitrag: 15.01.2010, 21:01
  4. Probleme mit HD4890 ?
    Von Reneeeeeee im Forum Grafikkarten
    Antworten: 10
    Letzter Beitrag: 08.11.2009, 17:01
  5. Probleme mit HP-Notebook (DV9000 Serie)
    Von vatos911 im Forum Notebooks, Barebones und HTPCs
    Antworten: 10
    Letzter Beitrag: 11.07.2009, 09:41
  6. Vermutlich Probleme mit Arbeitsspeicher!
    Von Mortifer im Forum Hardware Allgemein
    Antworten: 5
    Letzter Beitrag: 26.02.2009, 23:42
  7. Viele probleme mit Geforce 7950 GX2
    Von Primax im Forum Grafikkarten
    Antworten: 1
    Letzter Beitrag: 29.12.2007, 11:56
  8. Jay Sean - Ride it (Official) Lied
    Von Compiler im Forum Filme, Musik und Bücher
    Antworten: 1
    Letzter Beitrag: 13.05.2007, 15:31