Ergebnis 1 bis 14 von 14

Thema: ENGTX260 Problem

  1. #1
    Syn0X Schaut sich um
    Registriert seit
    08.10.2008
    Beiträge
    11
    Danksagungen
    0

    Standard ENGTX260 Problem


    hallo,
    ich habe ein problem mit meiner ENGTX260 welche ich mir heute mittag gekauft habe.
    Und zwar ist im Spielmodus mein Bild total unscharf/verschwommen, und das erst seitdem ich die GraKa drinn habe.
    Mit der anderen(welche ich leider nichtmehr hier habe) war das nicht so!
    Ich habe den aktuellsten Treiber und den von der CD, mit beiden ist das Problem nicht behoben...
    Weiß jemand woran das liegt oder hat jemand das selbe Problem?

    Edit:
    Ich habe ein 26A / 550W netzteil!

    Danke schonmal im Vorraus,
    Syn0X
    Geändert von Syn0X (08.10.2008 um 22:04 Uhr)

  2. #2
    Avatar von zecke666
    zecke666 Dauerkarten-Besitzer
    Registriert seit
    25.06.2007
    Beiträge
    1.917
    Danksagungen
    34

    Standard

    hi,was hast du für einen monitor? schonmal probiert die aüflösung zu wechseln?

  3. #3
    Syn0X Schaut sich um
    Registriert seit
    08.10.2008
    Beiträge
    11
    Danksagungen
    0

    Standard

    hi,
    jop habe ich schon alles probiert (Windowsauflösung runter/rauf gestellt, die gleiche Auflösung wie im game eingestellt etc. )

  4. #4
    Nager-47 Schaut sich um
    Registriert seit
    19.08.2008
    Beiträge
    73
    Danksagungen
    0

    Standard

    /
    Geändert von Nager-47 (28.08.2011 um 12:14 Uhr)

  5. #5
    Syn0X Schaut sich um
    Registriert seit
    08.10.2008
    Beiträge
    11
    Danksagungen
    0

    Standard

    hi Nager-47,
    Ne auf Windows habe ich diese Probleme nicht, und auch nur bei counter strike 1.6, andere Spiele habe ich leider nicht drauf

  6. #6
    Nager-47 Schaut sich um
    Registriert seit
    19.08.2008
    Beiträge
    73
    Danksagungen
    0

    Standard

    /
    Geändert von Nager-47 (28.08.2011 um 12:14 Uhr)

  7. #7
    fear.de Findet sich zurecht
    Registriert seit
    17.01.2008
    Beiträge
    304
    Danksagungen
    3

    Standard

    Das leigt nich an deiner Graka sondern an 1.6 ! MAch Vsync an und die unschärfe hat ein Ende

  8. #8
    Syn0X Schaut sich um
    Registriert seit
    08.10.2008
    Beiträge
    11
    Danksagungen
    0

    Standard

    hi fear.de,
    Ne an der vsync liegt es nicht habe es eben ausgestetet :P
    Aber trotzdem danke für deine Antwort

  9. #9
    fear.de Findet sich zurecht
    Registriert seit
    17.01.2008
    Beiträge
    304
    Danksagungen
    3

    Standard

    Hey

    Schau mal hier :

    http://counterstrike.4pforen.4player...t=verschwommen

    Und hier :

    http://counterstrike.4pforen.4player...t=verschwommen

    Und befolge was da geraten wird, dann müsste es wieder gehen

  10. #10
    Syn0X Schaut sich um
    Registriert seit
    08.10.2008
    Beiträge
    11
    Danksagungen
    0

    Standard

    hey,
    die tipps bin ich alle durchgegangen, leider erfolglos -.-"

    mfg

  11. #11
    GtaZocker Banned
    Registriert seit
    06.07.2008
    Ort
    Vreden
    Beiträge
    2.233
    Danksagungen
    63

    Standard

    Hast du, bevor du die GTX 260 eingebaut hast, auch den Treiber deiner alten Grafikkarte komplett gelöscht?

  12. #12
    Syn0X Schaut sich um
    Registriert seit
    08.10.2008
    Beiträge
    11
    Danksagungen
    0

    Standard

    Hi Gtazocker,
    jop den habe ich komplett deinstalliert, nvidia ordner+normales deinstallationssetup

  13. #13
    Avatar von Pitri
    Pitri Alter Hase
    Registriert seit
    02.04.2008
    Beiträge
    5.501
    Danksagungen
    305

    Standard

    geh mal in deine Grafikeinstellungen... Desktop Rechtsklick->Nvidia Systemsteuerung->3D Einstellungen Verwalten->
    - Anisotrope Filterung auf "Anwenungsgesteuert" stellen
    - Antialiasing-Gamma-Korrektur auf "Ein" stellen
    - Antialiasing-Modus auf "Anwendungsgesteuert" sellen
    - Antialiasing-Transparenz auf "Aus" stellen
    - Antialiasing-Einstellung dürfte ausgegraut und auf "Anwenundungsgesteuert" stehen, wenn nicht, nachholen

    alles andere dürfte egal sein....

    Dann im Spiel nochmal schauen ob dort Kantenglättung oder Antialiasing aktiviert ist, ggf. ausstellen, und schaun obs besser ist

    wenn nicht... keine ahnung ^^

  14. #14
    Syn0X Schaut sich um
    Registriert seit
    08.10.2008
    Beiträge
    11
    Danksagungen
    0

    Standard

    hi,
    vielen dank für die antworten, welche mir sehr geholfen haben
    Es lag an meinem Monitor welcher von der neuen graka nicht richtig erkannt wurde.^^

    Bis dann

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Problem mit Geforce 8800 GT
    Von xxxTomxxx im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 21.08.2010, 23:53
  2. Hardware Problem
    Von iall im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 03.05.2010, 18:55
  3. Problem beim Zugriff auf 2. Festplatte über Programme
    Von BloodyLove im Forum Festplatten und optische Laufwerke
    Antworten: 4
    Letzter Beitrag: 15.12.2009, 11:05
  4. Audio Problem
    Von dahbka im Forum Hardware Allgemein
    Antworten: 0
    Letzter Beitrag: 01.05.2008, 22:04
  5. BenQ-FP71V-TFT Problem
    Von babbsagg im Forum Monitore und PC-Peripherie
    Antworten: 1
    Letzter Beitrag: 21.03.2008, 14:32
  6. Problem mit wc3tft und grafikarte ?
    Von DoN im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 08.07.2007, 13:22
  7. Problem mit unbekannter Ursache
    Von Silens im Forum Hardware Allgemein
    Antworten: 4
    Letzter Beitrag: 04.06.2007, 01:07

Stichworte