Ergebnis 1 bis 3 von 3

Thema: Wie Multifunktions Card Reader anschliessen?

  1. #1
    CrashExit Schaut sich um
    Registriert seit
    16.07.2008
    Beiträge
    17
    Danksagungen
    0

    Frage Wie Multifunktions Card Reader anschliessen?


    Hallo allerseits,

    bin nicht ganz sicher, ob ich hier richtig bin. Wenn nicht, bitte ich um Verzeihung.

    Nun zu meinen Fragen. Ich habe meinem Frauchen ein neues Gehäuse gekauft und dabei war ein "ND 3260 Multi Function Card Reader". Soweit konnte ich auch alles anschliessen, nur zwei Dinge bereiten mir etwas Probleme.
    Zum einen benötigt das Gerät einen Dauer +5V/GND, für den Speicher nehme ich an, weil bei jedem Start des PC`s sind alle Einstellungen weg.
    Zum anderen der Anschluss für die USB Steckplätze auf dem Mainboard.
    Auf den Drähten sind die Bezeichnungen VCC/ DT-/ DT+/ GND/ GND vergeben.
    Der USB-Platz auf dem Mainboard hat die Bezeichnungen, obere Reihe:
    USB_PWR/ P-5/ P+5/ GND/ Dummy

    untere Reihe: (1)USB_PWR/ P-4/ P+4/ GND
    So, wo schliesse ich jetzt was an und wo bekomme ich auf dem Board einen Dauer +5V/GND her, bzw. wo schliesse ich es an?
    Das Board ist ein ASROCK K7S41GX.

    Vielen Dank schon mal für Eure Hilfe.

    Mfg CrashExit

  2. #2
    Avatar von LordOfThePings
    LordOfThePings Fortgeschrittener Benutzer
    Registriert seit
    04.04.2008
    Ort
    Franken
    Beiträge
    1.294
    Danksagungen
    77

    Standard

    Die Anschlussbelegung sollte folgende sein:

    VCC = USB_PWR
    DT- = P-5 oder 4, musst nur zwei gleiche nehmen
    DT+ = P+5 / 4
    GND = GND

    also eigentlich ganz einfach. Das Problem mit dem 5V Dauerstrom hab ich irgendwie noch nicht ganz verstanden... welches Gerät verliert denn welche Einstellungen? Kartenleser haben normalerweise nix drin, was dauernd Strom bräuchte...

  3. #3
    CrashExit Schaut sich um
    Registriert seit
    16.07.2008
    Beiträge
    17
    Danksagungen
    0

    Standard

    Erst mal vielen Dank, für die schnelle Antwort.
    Dann hatte ich es ja richtig angeschlossen. Was mich nur wundert, zuerst hatte Win XP die Laufwerke (3x USB, Card Reader) erkannt und auch angezeigt. Jetzt sind sie alle weg und selbst der Geräte-Manager erkennt sie nicht und wird dort auch nicht angezeigt. Deswegen dachte ich, ich hätte es falsch angeschlossen. Ist vielleicht im Bios noch was umzustellen?
    Und das mit dem Dauer +5V/GND, der Card Reader zeigt auch Uhrzeit und Datum an, aber momentan stellt sich das bei einem Start des Rechners wieder auf Auslieferungs Zustand; stimmt also nicht. Ausserdem habe ich noch eine Strippe übrig mit 2-pol. Stecker Farbe rot/schwarz. In der Beschreibung steht auch (sehr dürftige Anleitung) was von +5V/GND zu dieser Leitung.
    Uff, ist ja schon wieder ein halber Roman geworden, aber ich hoffe ich habe mich einigermassen Verständlich ausgedrückt.

    Mfg CrashExit

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:
Bitte wählen Sie eine Kategorie:
Mailadresse:
Ihre Frage:

Hinweis: Ihre Frage wird als Gast gespeichert. Sollte eine Antwort im Forum erfolgen, bekommen Sie diese per Email zugeschickt.


Antispam, bitte die folgende Aufgabe lösen:

 
 

Ähnliche Themen

  1. Suche externen DVD-Brenner & Card Reader
    Von nsj im Forum Gesuche
    Antworten: 9
    Letzter Beitrag: 30.01.2010, 19:39
  2. Card reader Anschluss
    Von gersp im Forum Hardware Allgemein
    Antworten: 1
    Letzter Beitrag: 05.12.2008, 11:26
  3. Card Reader an Mainboard anschließen
    Von SubSonicx im Forum Hardware Allgemein
    Antworten: 1
    Letzter Beitrag: 01.07.2008, 00:20
  4. Asrock 4CoreDual-VSTA headset und boxen anschliessen
    Von StreetStyle92 im Forum Mainboards
    Antworten: 3
    Letzter Beitrag: 29.02.2008, 19:40
  5. Winbond SD Card Reader
    Von jetme im Forum Festplatten und optische Laufwerke
    Antworten: 1
    Letzter Beitrag: 12.08.2007, 12:06
  6. card reader anschließen
    Von Golddigga im Forum Mainboards
    Antworten: 6
    Letzter Beitrag: 19.06.2007, 14:31
  7. WaKü? Ja oder NEIN?
    Von MrServer im Forum Luft- und Passivkühlung
    Antworten: 30
    Letzter Beitrag: 22.12.2004, 12:36