Ergebnis 1 bis 7 von 7

Thema: eigenartiges Problem -->Laptop Display funktioniert nicht...

  1. #1
    abcd_1234 Fortgeschrittener Benutzer
    Registriert seit
    24.03.2008
    Beiträge
    594
    Danksagungen
    0

    Ausrufezeichen eigenartiges Problem -->Laptop Display funktioniert nicht...


    hi Leute

    also ich hab folgendes Problem:

    ich habe meinen Laptop mit einem externen Monitor (Samsung 245B) verbunden (dualscreen). Anfangs hat alles prima funktioniert aber dann auf einmal (nach einem Neustart) funktionierte das Display des Laptops einfach nicht mehr

    dabei ist mir aufgefallen, dass die Graka meines Laptops (7800GTX) nur den externen Monitor erkennt und das Display des Laptops, in den Einstellungen des Treibers, nicht anzeigt!!!!

    und beim Booten bekomme ich auf keinen der beiden Monitore ein Bild!!! <-- eigenartig nicht?

    habe auch schon die Bios Batterie entfert...hat aber auch nichts am Problem geändert...

    kann mir jemnad vielleicht helfen?
    thx

  2. #2
    Ic3M4ster Forenkenner
    Registriert seit
    10.04.2008
    Beiträge
    2.244
    Danksagungen
    121

    Standard

    der andere monitor wird als standartmonitor erkannt.
    stell deinen lappi bildschirm als primären monitor ein...

  3. #3
    abcd_1234 Fortgeschrittener Benutzer
    Registriert seit
    24.03.2008
    Beiträge
    594
    Danksagungen
    0

    Standard

    ja da liegt ja das Problem...wie soll ich das machen, wenn die Graka den Laptor Monitor nicht erkennt?...

  4. #4
    Avatar von little-dave
    little-dave Aktiver Benutzer
    Registriert seit
    07.12.2006
    Ort
    essen
    Beiträge
    1.021
    Danksagungen
    0

    Standard

    gug mal nach der tasetenkompi FNund dann bei den f tasten, wo ein pc und ein notebook ist

    da musst du mit gedrücktem fn draufdrücken

  5. #5
    abcd_1234 Fortgeschrittener Benutzer
    Registriert seit
    24.03.2008
    Beiträge
    594
    Danksagungen
    0

    Standard

    ne sry, das habe ich schon alles versucht...geht aber nicht...liegt wie gesagt meiner Meinug daran, dass die Graka das Display des laptops nicht erkennt... hat niemand eine Idee?...
    Geändert von abcd_1234 (13.06.2008 um 14:30 Uhr)

  6. #6
    abcd_1234 Fortgeschrittener Benutzer
    Registriert seit
    24.03.2008
    Beiträge
    594
    Danksagungen
    0

    Standard

    kann mir niemand weiterhelfen???

  7. #7
    romper Schaut sich um
    Registriert seit
    22.06.2008
    Beiträge
    1
    Danksagungen
    0

    Standard

    Hallo,

    konntest Du das Problem lösen?

    Ich habe gerade ein ähliches Problem. Hatte die ganze Zeit meinen Gateway am Notebook und musste mein System neu aufsetzen, seit dem funktioniert nur noch der externe Monitor.

    Auch bei drücken der FN+F4 passiert nichts. Wenn ich den externen Monitor abmache tut sich auf dem Laptopdisplay nichts mehr. Eine gewsse Hintergrundbeleuchtung ist noch vorhanden, welche ich auch hoch und runter stellen kann (sieht man aber nur wenn man genau hinsieht).

    grüße romper

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Problem mit Frontpanel
    Von Karelian im Forum Hardware Allgemein
    Antworten: 1
    Letzter Beitrag: 09.03.2011, 11:07
  2. Razer Lycosa Touchpad funktioniert nicht
    Von p0lat im Forum Monitore und PC-Peripherie
    Antworten: 2
    Letzter Beitrag: 06.01.2011, 01:20
  3. Internetadresse funktioniert auf einmal nicht mehr
    Von arctic im Forum Internet und Netzwerke
    Antworten: 4
    Letzter Beitrag: 30.09.2010, 21:11
  4. Problem mit Geforce 8800 GT
    Von xxxTomxxx im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 21.08.2010, 23:53
  5. Problem mit der Internetverbindung
    Von whitelight-whiteheat im Forum Internet und Netzwerke
    Antworten: 16
    Letzter Beitrag: 02.08.2010, 01:57
  6. extrem eigenartiges Problem
    Von abcd_1234 im Forum Monitore und PC-Peripherie
    Antworten: 3
    Letzter Beitrag: 18.04.2008, 19:36
  7. BenQ-FP71V-TFT Problem
    Von babbsagg im Forum Monitore und PC-Peripherie
    Antworten: 1
    Letzter Beitrag: 21.03.2008, 14:32
  8. Display in weiss ?
    Von richy im Forum Hardware Allgemein
    Antworten: 4
    Letzter Beitrag: 10.10.2005, 17:11

Stichworte