Ergebnis 1 bis 7 von 7

Thema: Sehr merkwürdige restarts

  1. #1
    chuanito Schaut sich um
    Registriert seit
    21.04.2008
    Beiträge
    4
    Danksagungen
    0

    Standard Sehr merkwürdige restarts


    Hallo Leute,

    Ich habe ein Problem, wobei ihr sicherlich hilfreich sein könnt:

    Zuerst zu meinem PC:

    Mainboard: ASUS P5B-Plus Vista Edition
    CPU: DualCore Intel Core 2 Duo, 2400 MHz
    Graphic: Asus 8800 GTS / 320 MB
    Memory: 4 GB DDR2 Kingston RAM
    PSU: 700 Watt Thermaltake Toughpower
    OS: Windows Vista Ultimate 64 Bit

    In sehr unregelmässigen Abständen restartet der PC sich neu ohne irgendwelche Bluescreens etc. Auch wenn ich die Option anwähle im OS, dass eine Fehlermeldung erscheinen soll passiert nichts...daher gehe ich schwer von einem Hardware-Fehler aus

    Es kommt vor, dass es 5 x in 5min restartet aber dann wieder eine Woche lang nicht...Es ist wichtig zu sagen, dass es NUR restartet, wenn ich Zocke (egal welches Spiel) oder DVD's schaue und sonst ist's noch nie restartet..
    Ich habe schon die Graphikkarte mit ATItool gestresst (2-3 Stunden lang) und dann die Memory gecheckt mit memtest86+ ohne irgendwelche restarts.

    Das Einzige was ich sagen kann ist, dass wir in der Wohnung ab un zu Spannungsschwankungen haben. Ich kann aber nicht, sagen, dass es nur dann restarts gibt (ich kann auch nicht bestätigen, dass es jemals vorgekommen ist, als es welche gab). Können solche Schwankungen bei den heutigen PSU's zu Problemen kommen?

    Ich weiss echt nicht mehr weiter...
    Geändert von chuanito (21.04.2008 um 20:27 Uhr)

  2. #2
    nairod Aktiver Benutzer
    Registriert seit
    09.03.2008
    Ort
    Berlin
    Beiträge
    977
    Danksagungen
    2

    Standard

    Deine Temperaturen (vor allem graka) sind in Ordnung?
    Mit den Spannungsschwankungen, habt ih das an allen Steckdosen? ich mein normalerweise dürft das ja nicht vorkommen es sei denn man hat kühlschrank mit waschmaschine und trockner am der steckleiste
    Hast du mal ne andere firmware für das Laufwerk?
    stürzt er beim spielen ab wenn auf das Laufwerk zu gegriffen wird?
    Also wenn das so ist tippe ich auf treiber problem oder defektes Laufwerk. Vielleicht gibt es 64bit treiber für das Laufwerk (sry falls das blödsinn ist, kenn mich da nicht aus)? Probier mal nen Spiel ohne dvd zu spielen (muss ja nicht gleich illegal sein, irgendsonn freeware spiel halt mit grafik...)

  3. #3
    chuanito Schaut sich um
    Registriert seit
    21.04.2008
    Beiträge
    4
    Danksagungen
    0

    Standard

    Nun, wie gesagt hab ich die Grafikkarte mit ATITool über 2-3 Stunden "gestresst" und die Karte ging bis 80% rauf stürtzte aber eigentlich nicht...

    Mit DVD's meinte ich beim DVD's schauen und nicht für Spiele...auch nicht DVD's von der CD sondern gerippte DVD's (natürlich nur Originale)

    Für mich hätte es die Grafikkarte sein können oder die PSU, die nicht genug Saft bietet, was aber bei einem 700Watt Netzteil und "nur" 2 SATA Platten nicht sein kann. Auch die Tatsache, dass es in sehr unregelmässigen Abständen passiert lässt mich daran zweifeln... Ich meine, wenn es Temp-Probleme wären müssten sie bei gleicher Load ...z.B 1 Stunde Zocken passieren, was nicht der Fall ist...auch produziert ATITool weit höheren Load als ein einfaches Computerspiel...

    Ich kann mir eigentlich nur noch vorstellen, dass es sich dabei um ein Hardwarefehler der Grafikkarte handeln kann...

  4. #4
    JPsy Findet sich zurecht
    Registriert seit
    01.02.2008
    Beiträge
    329
    Danksagungen
    1

    Standard

    Naja, wenn weder das ATITool noch z.B. 3dmark zu nem Absturz führt würde ich die Grafikkarte als ursache fast ausschließen.

    Memtest findet leider nciht alle Fehler, aber Speicherfehler machne sich früher oder später bemerkbar durch fehlerhafte Dateien etc. Du kannst z.B. große zip Archive o.ä. hin & herkopieren und danach CRC Checks machen ob die daten noch Ok sind zum testen.

    Ich würde wenn die Temps im System Ok sind eher zum Netzteil tendieren.

    Laufen Stresstests wie orthos oder Prime95 denn stabil?

  5. #5
    chuanito Schaut sich um
    Registriert seit
    21.04.2008
    Beiträge
    4
    Danksagungen
    0

    Standard

    Das ist jetzt wirklich der Hit....

    Habe gerade vorhin ca. 45min lang sowohl orthos wie auch ATItool laufen lassen...die Grafikkarte ging bis 85 Grad und CPU 55-60 Grad aber es passierte überhaupt nichts...danach hab ich rebootet und 20min im Netz nach Lösungen gesucht

    Dann habe ich einSpiel gestartet und der PC restartete nach ca. 5 secs im Spiel...dann ging ich hier ins Forum und startete das Spiel neu und hab per alt+tab zum Browser gewechselt um eine Nachricht zu schreiben und hatte gleich noch mal einen restart währen das Spiel im Hintergrund lief....

    Es passiert also klar immer nur dann, wenn die Grafikkarte im Spiel ist und doch passiert nichts, wenn ich einen Stresstest mache...wenn es das Netzteil ist wüsste ich nicht wieso es Tage gibt wo ich stundenlang Zocken kann ohne restarts...wenn es nicht genug Saft liefert dann tut es das generell beim Spielen nicht oder? (Wenn die Grafikkarte am meisten Leistung braucht)

  6. #6
    nairod Aktiver Benutzer
    Registriert seit
    09.03.2008
    Ort
    Berlin
    Beiträge
    977
    Danksagungen
    2

    Standard

    probier mal nen anderen Graka treiber. nvidia und vista sind keine Freunde. Vielleicht funktioniert ne ältere Version besser? kann ja nur nen Reiber problem sein. oder mal directx neu installieren? hast du service pack?

  7. #7
    chuanito Schaut sich um
    Registriert seit
    21.04.2008
    Beiträge
    4
    Danksagungen
    0

    Standard

    ich habe sicher über 5 verschiede Treiber ausprobiert ohne Erfolg...

    Meiner Meinung nach ist es die Grafikkarte, da ich sonst nie Abstürze habe und wirklich nur dann, wenn ich anfange zu Spielen...wenn das Netzteil einen Defekt hätte, müsste es auch bei normalem Betrieb Probleme bereiten...an Strom wird es bei einem 700 Watt Netzteil nicht mangeln...

    Wenn es der Speicher/Mainboard wären...würden diese auch bei normalem Betrieb Probleme machen...


Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:
Bitte wählen Sie eine Kategorie:
Mailadresse:
Ihre Frage:

Hinweis: Ihre Frage wird als Gast gespeichert. Sollte eine Antwort im Forum erfolgen, bekommen Sie diese per Email zugeschickt.


Antispam, bitte die folgende Aufgabe lösen:

 
 

Ähnliche Themen

  1. Merkwürdige Spannung auf dem PC
    Von TB_HB im Forum Hardware Allgemein
    Antworten: 10
    Letzter Beitrag: 29.07.2009, 21:48
  2. Merkwürdige Instabilität (Ausschalten und Startverhalten)
    Von infinity1988 im Forum Hardware Allgemein
    Antworten: 2
    Letzter Beitrag: 13.06.2009, 14:54
  3. Merkwürdige Startschwierigkeiten
    Von El Matador im Forum Hardware Allgemein
    Antworten: 4
    Letzter Beitrag: 13.02.2009, 12:14
  4. Merkwürdige Fehlermeldung
    Von Madframe im Forum Windows Programme und Apps
    Antworten: 2
    Letzter Beitrag: 24.09.2008, 05:04
  5. Merkwürdige E-Mails
    Von Adriano01702 im Forum Internet und Netzwerke
    Antworten: 3
    Letzter Beitrag: 06.08.2008, 11:22
  6. Bluescreens,Freezes und Restarts..
    Von 50pixel im Forum Hardware Allgemein
    Antworten: 18
    Letzter Beitrag: 05.07.2008, 13:29
  7. [Review] Antec Truepower Trio 650 Watt Netzteil
    Von Hardware-Mods im Forum Webweites
    Antworten: 0
    Letzter Beitrag: 06.04.2007, 21:10
  8. Der lächelnde Mann - Eine merkwürdige Geschichte
    Von s4nt4-c4p im Forum Off-Topic
    Antworten: 0
    Letzter Beitrag: 11.11.2006, 15:12

Stichworte