Ergebnis 1 bis 2 von 2

Thema: Hohe fps Schwankungen bei CS 1.6

  1. #1
    J0ghi Schaut sich um
    Registriert seit
    19.01.2008
    Beiträge
    7
    Danksagungen
    0

    Ausrufezeichen Hohe fps Schwankungen bei CS 1.6


    Hallo,

    habe seit heute mal wieder CS 1.6 gezockt und bemerkt das ich zb bei buzzkill derbe Schwankungen hab von 100 auf 50 circa. Die Maus lässt sich dann nur noch schwerfällig bzw. schwammig bewegen.

    Mein PC:
    AMD Athlon XP 3200+ Barton
    Asrock K7Upgrade-600
    2048 Mb DRR Ram
    80 Gb IDE Festplatte
    ATI Radeon X800 Pro

    und meine config:
    // This file is overwritten whenever you change your user settings in the game.
    // Add custom configurations to the file "userconfig.cfg".

    unbindall
    _cl_autowepswitch "0"
    _snd_mixahead "0.1"
    ati_npatch "1.0"
    ati_subdiv "2.0"
    bgmvolume "0.000000"
    bottomcolor "0"
    brightness "1"
    cl_allowdownload "1"
    cl_allowupload "1"
    cl_backspeed "400"
    cl_cmdbackup "2"
    cl_cmdrate "101"
    cl_corpsestay "0"
    cl_crosshair_color "250 50 50"
    cl_crosshair_size "small"
    cl_crosshair_translucent "1"
    cl_dlmax "756"
    cl_download_ingame "1"
    cl_dynamiccrosshair "0"
    cl_forwardspeed "400"
    cl_himodels "0"
    cl_idealpitchscale "0.8"
    cl_lc "1"
    cl_logocolor "#Valve_Orange"
    cl_logofile "Cb2"
    cl_lw "1"
    cl_minmodels "0"
    cl_radartype "1"
    cl_righthand "1"
    cl_shadows "0"
    cl_timeout "35"
    cl_updaterate "101"
    cl_vsmoothing "0.05"
    cl_weather "0"
    con_color "255 180 30"
    console "1"
    crosshair "1"
    fastsprites "0"
    fps_max "101"
    fps_modem "0"
    gamma "3"
    gl_dither "0"
    gl_flipmatrix "0"
    gl_fog "1"
    gl_monolights "0"
    gl_overbright "0"
    gl_polyoffset "0.1"
    hisound "1"
    hpk_maxsize "0.1"
    hud_capturemouse "1"
    hud_centerid "0"
    hud_draw "1"
    hud_fastswitch "0"
    hud_saytext_internal "1"
    hud_takesshots "0"
    joystick "0"
    lookspring "0"
    lookstrafe "0"
    m_filter "1"
    m_forward "1"
    m_pitch "0.022"
    m_side "0.8"
    m_yaw "0.022"
    model "admin_ct"
    MP3FadeTime "2"
    MP3Volume "1"
    mp_decals "30"
    name "xxxxxx"
    net_graph "3"
    net_graphpos "1"
    net_scale "5"
    r_bmodelhighfrac "5.0"
    r_detailtextures "0"
    s_a3d "0.0"
    s_automax_distance "30"
    s_automin_distance "2"
    s_bloat "2.0"
    s_distance "60"
    s_doppler "0.0"
    s_eax "0.0"
    s_leafnum "0"
    s_max_distance "1000"
    s_min_distance "5"
    s_numpolys "200"
    s_polykeep "1000000000"
    s_polysize "10000000"
    s_refdelay "4"
    s_refgain "0.4"
    s_rolloff "1"
    s_verbwet "0.25"
    sensitivity "12.520000"
    skin ""
    spec_autodirector_internal "1"
    spec_drawcone_internal "1"
    spec_drawnames_internal "1"
    spec_drawstatus_internal "1"
    spec_mode_internal "2"
    spec_pip "0"
    suitvolume "0.25"
    sv_aim "1"
    sv_voiceenable "1"
    team ""
    topcolor "30"
    viewsize "120"
    voice_enable "1"
    voice_forcemicrecord "1"
    voice_modenable "1"
    voice_scale "0.85"
    volume "1.460000"
    setinfo "_cm_pw" "nitrox"
    setinfo "friends" "1"
    setinfo "_vgui_menus" "0"
    setinfo "dm" "0"
    setinfo "_ah" "0"
    setinfo "ghosts" "0"
    setinfo "lang" "de"
    setinfo "rcf_upr" "101"
    setinfo "nrate" "20000|101"
    +mlook
    +jlook
    exec userconfig.cfg

    Ich hoffe ihr könnt mir helfen

    GreeZ

  2. #2
    Avatar von Johnny Bravo
    Johnny Bravo Super Moderator und God Of Rock
    Registriert seit
    28.05.2007
    Ort
    Siegen
    Beiträge
    6.059
    Danksagungen
    280

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. FPS Problem CS 1.6 aussichtslos?
    Von DENNISH im Forum Action
    Antworten: 4
    Letzter Beitrag: 20.09.2009, 19:51
  2. schlechter PC, was neueinbauen damit 1.6 mit 100 FPS Läuft?
    Von mantaz im Forum Hardware Allgemein
    Antworten: 18
    Letzter Beitrag: 03.08.2009, 15:11
  3. FPS Problem CS 1.6
    Von kroW im Forum Windows Programme und Apps
    Antworten: 9
    Letzter Beitrag: 11.01.2009, 11:10
  4. Notebook geht nach ca. einer halben Stunde aus und versucht hochzufahren!!!
    Von schneckla21 im Forum Notebooks, Barebones und HTPCs
    Antworten: 1
    Letzter Beitrag: 18.01.2007, 19:48

Stichworte