Frage an die wirklichen Hardwareexperten hier:
Habe ein Mainboard von Asrock: FM2A-88M-HD+
Wenn nur die beiden Stecker der Stromversorgung angeschlossen sind und ich den PC starte,
zucken die Lüfter ganz kurz, das Netzteil geht scheinbar sofort in den Kurzschlussmodus, sprich schaltet ab.
ist der 4-Pin 12V ATX Stecker für die CPU nicht dran, laufen die Lüfter an und das Netzteil bleibt an.
Mit einer Ausnahme: als ich das erste mal ohne die CPU-Stromversorgung den PC starten wollte, rauchte direkt ein Spannungswandler auf dem Mainboard ab:
http://www.anpec.com.tw/ashx_prod_file.ashx?prod_id=527&file_path=20131021 172908195.pdf&original_name=APW8720B.pdf
Kann mir nicht den Zusammenhang erklären momentan, zumal der 5V oder 3.3V bereitgestellt haben sollte, da er nur bis 5.5V Output Voltage im Datenblatt angegeben hat.
Nunja, der verschmorte Chip hatte beinahe alle Beinchen auf den gleichen Potential, sprich innerlich zusammengeschmolzen.
Habe einen neuen besorgt und eingelötet.
Es wird aber immernoch das Netzteil in den Kurzschlussmodus geschickt, solange der CPU-Stecker dran ist.
Einziger erfolg bis jetzt: Der Spannungswandler raucht nicht wie vorher direkt ab, wenn ich den ATX-Stecker weglasse, sondern das Board zeigt nach der
"Reparatur" die oben genannten Symptome:
Wenn 12V Stecker nicht angeschlossen laufen die Lüfter,
Wenn 12V Stecker angeschlossen zucken Lüfter kurz, Netzteil geht sofort in Kurzschlussmodus.
Habe am Board mal ohne Spannung die Pins des CPU-Steckers gemessen, anfangs haben sie Kurz durchgang vom 12V-Pin gegen GND,
dann steigt der Widerstand gegen unendlich, also kein Kurzschluss bis auf die erste Zehntelsekunde. Denke mal das sind Kondensatoren?
Kanns sein dass das Netzteil den Ladestrom für die Kondensatoren der Spannungsversorgung anfangs nicht aufbringen kann, also
zu hoher Impulsstrom, der vom Netzteil als Kurzschlussstrom gewertet wird? Bin grad kurz davor gewesen 2 C's auszulöten (sind 4 parallel in der 12V Stromversorgung).
Habe grade kein anderes NT da, aber auch so: wieso soll dann der 5V Spannungswandler abgeraucht sein, und das erst nachdem ich den 12V Stecker abgezogen hatte??
Fragen über Fragen. Kriege die Symptome grade nicht logisch unter einen Hut, vielleicht könnt Ihr mir ja helfen.
Fragen a la "ATX-12V Stecker legt Mainboard" lahm, mit gleichen Symptomen gibts öfter, auch abgerauchte Spannungswandler scheinen
keine Seltenheit zu sein, nur hat's bei den Themen die ich gefunden habe noch keiner gelöst :/
Könnt ja gerne miträtseln, ich versuche iiirgendwie ein anderes Netzteil zu organisieren, und wir hören dann hoffentlich voneinander