Ergebnis 1 bis 5 von 5

Thema: 1080 ti läuft nur mit pcie 3.0 x8 anstatt x16

  1. #1
    GastFrage-8400
    Beiträge
    0

    Standard 1080 ti läuft nur mit pcie 3.0 x8 anstatt x16


    Hallo,

    ich habe heute eine ASUS GeForce GTX 1080Ti ROG Strix OC 11GB eingebaut und GPU-Z und HWINFO melden,
    dass die Karte nur mit x8 läuft. Auch wenn ich bei GPU-z auf das "?" klicke, bleibt es bei x8.

    Meine Komponenten:
    CPU: i7-4790K
    Board: MSI Z97m-G43 (neustes Bios) ( https://de.msi.com/Motherboard/support/Z97M-G43.html )
    RAM: 2x8GB
    Grafik: ASUS GeForce GTX 1080Ti ROG Strix OC 11GB ( https://www.asus.com/us/Graphics-Cards/ROG-STRIX-GTX1080TI-O11G-GAMING/ )
    Festplatte: Samsung SSD 840 EVO 120GB, Hitachi 500GB (beides an SATA)
    Generell ist nichts übertaktet.

    Hat jemand ne Idee, warum die Karte nur mit pcie 3.0 x8 läuft und nicht mit x16? Woran könnte das liegen?

  2. #2
    bisy Forenlegende
    Registriert seit
    02.01.2010
    Ort
    Dresden
    Beiträge
    14.074
    Danksagungen
    2.198

    Standard

    mach dir keine Gedanken, wahrscheinlich ein Auslesefehler. wenn du auf das ? klikst wird ein Grafiktest gestartet, kann halt sein, das der nicht richtig läuft.

    solang die im oberen PCIe x16 slot steckt passt alles

  3. #3
    GottfriedBenn Foren-Neuling
    Registriert seit
    09.11.2017
    Beiträge
    7
    Danksagungen
    0

    Standard

    Sie sollten Ihre Computerkomponente aktualisieren, dann werden Sie feststellen, dass Ihr Gerät funktioniert.

  4. #4
    bisy Forenlegende
    Registriert seit
    02.01.2010
    Ort
    Dresden
    Beiträge
    14.074
    Danksagungen
    2.198

    Standard

    @GottfriedBenn du weiß schon das dein Satz keinen Sinn ergibt

  5. #5
    Mander1936 Foren-Neuling
    Registriert seit
    15.11.2017
    Beiträge
    15
    Danksagungen
    0

    Standard

    okay das ist komisch

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Grafikkarte läuft nur mit pcie 3.0 x8 stat x16
    Von Missidiablo im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 07.07.2014, 21:52
  2. Grafikkarte läuft nur im 2. Pcie Slot
    Von postpapa im Forum Grafikkarten
    Antworten: 0
    Letzter Beitrag: 06.02.2014, 21:08
  3. 8800 GT läuft nur auf PCIe 8x ???
    Von Pitri im Forum Grafikkarten
    Antworten: 2
    Letzter Beitrag: 01.11.2008, 00:17

Stichworte