Ergebnis 1 bis 3 von 3

Thema: Rebootschleife nach Netzteiltausch

  1. #1
    MaxPower0507 Foren-Neuling
    Registriert seit
    19.06.2017
    Beiträge
    2
    Danksagungen
    0

    Standard Rebootschleife nach Netzteiltausch


    Hallo, ich bin neu hier.
    Mein PC sieht folgendermaßen aus:

    CPU: AMD Phenom II x4 965
    Mainboard: ASRock 960GM/U3S3 FX
    Altes Netzteil: LPG12-550W
    neues Netzteil: 400 Watt Corsair Vengeance Non-Modular 80+ Bronze
    Grafikkarte: Radeon HD 5450
    Betriebssystem: Windows 10

    Ich habe vor 2 Tagen mein Netzteil gegen ein neues (siehe oben) getauscht, da das alte zwischendurch heiß lief.
    Beim anschließenden neustart zeigte mir Windows an "Reparatur wird vorbereitet". dann startete der Rechner neu, kam wieder bis zu dem Bildschirm und hängt jetzt in einer Rebootschleife immer bis zu diesem Punkt fest.

    Ich habe schon verschiedenes versucht.
    Zuerst habe ich die Netzteile wieder zurückgetauscht: ohne Wirkung
    Dann habe ich mein BIOS mittels Jumper zurückgesetzt: auch ohne Wirkung, ausser das er mir seit dem beim Neustart CMOS Battery low anzeigt.
    Als nächstes habe ich ein komplettes Backup meiner HDD gezogen, indem ich sie in ein externes Gehäuse verbaut habe. Fazit HDD scheint zu funktionieren.
    Der Anschließende Versuch durch einen Linux-Bootstick zu booten schlug fehl. Der Stick wird zwar erkannt und es wird versucht von dort zu booten, in dem Moment wo dieser Prozess allerdings starten sollte beginnt erneut die Rebootschleife.
    Auch die BIOS Umstellung des ATA Operation Mode von IDE auf AHCI brachte keine Besserung. Die Batterie ist zwar schwach aber ich habe gerade 3x die Schleife im AHCI Modus laufen lassen und habe jeweils BIOS kontrolliert ob es noch so gespeichert ist. Ergebnis: keine Wirkung.

    Fällt euch noch was sinnvolles ein, was ich versuchen könnte oder woran es liegen könnte (Hardware, Software, BIOS Einstellungen)?

  2. #2
    Avatar von incredible-olf
    incredible-olf Co-Admin
    Registriert seit
    29.10.2006
    Ort
    Hanau (nähe FFM)
    Beiträge
    11.785
    Danksagungen
    1.346

    Standard

    Willkommen bei uns

    Wie hat sich das heisslaufen des alten NT denn bemerkbar gemacht bzw. wie kamst du zu dieser Diagnose?

    Für den Fall, dass der Rechner spontan ausgegangen ist o.ä. kann man leider bei einem defekten Netzteil nie ganz ausschließen dass es noch andere Komponenten in Mitleidenschaft gezogen hat.

    Dass alle Stecker vollständig und korrekt sitzen hast du vermutlich mehrfach überprüft?

  3. #3
    MaxPower0507 Foren-Neuling
    Registriert seit
    19.06.2017
    Beiträge
    2
    Danksagungen
    0

    Standard

    Hallo [Nur eingeloggte Nutzer, können Links sehen ]

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Notebook friert nach Kaltstart ein und läuft erst nach Hardreset problemlos
    Von Tasnal im Forum Windows, Mac OS und Linux (Apps, Anwendungen und Betriebssysteme)
    Antworten: 2
    Letzter Beitrag: 08.08.2014, 22:58
  2. Netzteiltausch, fehlerhaftes Starten
    Von energystar im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 21.02.2013, 17:39
  3. Lauter "Knall" nach Netzteilausfall und Netzteiltausch
    Von GästeFrage im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 23.08.2011, 11:41
  4. Geforce 8800GTS nach Netzteiltausch zu heiß?
    Von Hilfesuchender09 im Forum Grafikkarten
    Antworten: 16
    Letzter Beitrag: 28.07.2010, 03:02
  5. Kein Bild nach Netzteiltausch
    Von DasWahreIch im Forum Hardware Allgemein
    Antworten: 8
    Letzter Beitrag: 26.09.2008, 21:52

Stichworte