Ergebnis 1 bis 7 von 7

Thema: Forum "kaputt"

  1. #1
    Avatar von Tuffy
    Tuffy Aktiver Benutzer
    Registriert seit
    28.09.2007
    Ort
    weit im Osten
    Beiträge
    534
    Danksagungen
    13

    Standard Forum "kaputt"


    Hallo allerseits, irgendwie ist was komisches passiert. Wenn ich was schreibe, kommen keine Zeilenumbrüche mehr in den Post rein. Ich kann auch die Buttons oben (für Fettschrift oder Bilder usw) nicht mehr anklicken, die sind einfach statisch. Wenn ich mit dem Cursor drüber gehe, kommen aber die Anmerkungen, was der Button bringt. Habe seit meinem letzten Besuch nichts verändert (um ehrlich zu sein, der Tab ist in meinem Browser IMMER an). Nutze den FireFox, aktuellste Version, wie gesagt, nichts verstellt. Any Ideas...?

  2. #2
    Avatar von T-Bone
    T-Bone PCMasters Redakteur und Moderator
    Registriert seit
    14.05.2007
    Ort
    Eppendorf
    Beiträge
    3.252
    Danksagungen
    144

    Standard

    huhu

    Da ich weiß das die aktuelle FF Version Probleme beim automatischen Update gebracht hat empfehle ich dir nochmal die aktuelle Version von: http://www.firefox-browser.de/windows.php
    zu laden und einfach darüberinstallieren, danach alle privaten Daten im Browser löschen und nochmal probieren.

    Hoffe das löst das Problem

  3. #3
    Hagn Moderator und Google FTW
    Registriert seit
    08.06.2007
    Ort
    Oberbayern
    Beiträge
    1.942
    Danksagungen
    143

    Standard

    das war bei mir gestern so, als ich noch keine erweiterungen wie flash player, java oder shockwave player installiert hatte.

  4. #4
    Avatar von PC-Freak91
    PC-Freak91 Aktiver Benutzer
    Registriert seit
    25.03.2007
    Ort
    Solingen
    Beiträge
    915
    Danksagungen
    7

    Standard

    Ich habe die neuste Firefox-Version und alles klappt einwandfrei... Nur am Server habe ich noch ein paar Add-Ons installiert...

  5. #5
    Avatar von Horst58
    Horst58 Super-Moderator
    Registriert seit
    20.02.2007
    Ort
    Skive (Midtjylland)
    Beiträge
    16.875
    Danksagungen
    2.693

    Standard

    Weil wir keinen Mirror haben, auf den man mal so eben switchen kann, müssen sozusagen alle Operationen am offenen Herzen durchgeführt werden.
    Das da mal unserer Server kurzzeitig nicht bereit zu sein scheint alle Skripte auszuführen, muß da nicht weiter verwundern, denke ich.

    Füße stillhalten und abwarten.
    Nach einiger Zeit gings bisher immer wie gewohnt, und z.T. mit einigen neuen Features weiter.
    Dieses geschilderte "Zickigsein" ist wahrscheinlich nicht dem Browser zuzuordnen.
    Klient seitig scheint imho alles zu funktionieren.

    Mal hören was Bartman sagt (?)

  6. #6
    Avatar von Compiler
    Compiler Administrator
    Registriert seit
    14.03.2004
    Ort
    localhost
    Beiträge
    5.832
    Danksagungen
    448

    Standard

    Hey Tuffy.

    versuch ansonsten mal bei der "Antworten"- Seite diesen Knopf oben rechts zu drücken:

    Dann sollten doch alle Funktionen angezeigt werden oder?

    Ansonsten brauchst du Java aktiviert, eventuell blpckt deine Firewall die Funktionen? Bei mir funktioniert alles.

  7. #7
    Avatar von Tuffy
    Tuffy Aktiver Benutzer
    Registriert seit
    28.09.2007
    Ort
    weit im Osten
    Beiträge
    534
    Danksagungen
    13

    Standard

    Anscheinend geht nun auch wieder alles - habe nichts verstellt, genau wie vorher.
    Die Buttons wurden ja angezeigt, nur waren sich nicht klickbar.

    Dank Euch!

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:
Bitte wählen Sie eine Kategorie:
Mailadresse:
Ihre Frage:

Hinweis: Ihre Frage wird als Gast gespeichert. Sollte eine Antwort im Forum erfolgen, bekommen Sie diese per Email zugeschickt.


Antispam, bitte die folgende Aufgabe lösen:

 
 

Ähnliche Themen

  1. Forum - Wichtige Tipps & Tricks
    Von Black Nova im Forum Off-Topic
    Antworten: 5
    Letzter Beitrag: 08.09.2010, 12:55
  2. Forum welches Betriebssystem
    Von Christian181818 im Forum Windows Programme und Apps
    Antworten: 1
    Letzter Beitrag: 23.12.2009, 16:57
  3. Eigenes Forum
    Von m83master09 im Forum Off-Topic
    Antworten: 1
    Letzter Beitrag: 21.03.2008, 10:06
  4. Designer für WBB Forum gesucht
    Von SoLiDioS im Forum GFX, Webdesign und Programmierung
    Antworten: 2
    Letzter Beitrag: 18.05.2007, 00:01
  5. Peppt das Forum ein wenig auf :)
    Von Xtasy im Forum Ankündigungen, Regeln und Feedback
    Antworten: 0
    Letzter Beitrag: 03.12.2006, 17:10
  6. Stellt eure PCs zur schau :D
    Von bolef2k im Forum Case-Modding
    Antworten: 43
    Letzter Beitrag: 02.03.2006, 13:11

Stichworte