Ergebnis 1 bis 3 von 3

Thema: 5.1 Anlage Kabel Problem

  1. #1
    Loddarkwin Foren-Neuling
    Registriert seit
    09.04.2012
    Beiträge
    20
    Danksagungen
    0

    Standard 5.1 Anlage Kabel Problem


    Hallo jungs und mädls

    bin ganz neu hier ich hab durchgeschaut aber irgendwie nix zu anlagen gefunden jetzt schreib ich hier rein wenn es nicht stimmt einfach verschieben.

    Also zu meinem Problem ich hab eine Logitech Z-5500 und diese Anlage wollte ich jetzt an meinen Pc anschliessen mit dem jeweils (schwarz, grün, orangen) Kabel aber irgendwie bringt das (schwarze und orange) Kabel nicht es reicht schon wen ich das grüne anstecke dann gehen komischerweise alle 5 boxen und der subwoofer kann mir das aber irgendwie nicht erklären naja......wenn ich dann aber in den soundMAX Audioeinstellungen einen testdurchlauf starten will um zu sehen ob die 5 boxen + sub richtig gehen gehen nur die 2 front boxen ich hab schon irgendwie alles probiert aber funzt nicht.

    danke im voraus

    Mfg


    Lodi

  2. #2
    Asus92 Foren-Neuling
    Registriert seit
    07.04.2012
    Beiträge
    22
    Danksagungen
    0

    Standard

    Hallo erstma

    hast du zufällig am Sub noch eingänge ???? und wenn nicht poste ma namen der Soundkarte und Treiber

    Wenn ich mich recht erinnere müsstest du noch an einer Box oder sub die Eingänge haben und wenn ja dann ist an dieser Box ein kleiner kippschalter der muss auf "6ch direct" stehen

  3. #3
    bisy V.I.PCMaster
    Registriert seit
    02.01.2010
    Ort
    01127 Dresden
    Beiträge
    8.701
    Danksagungen
    1.394

    Standard

    hi und willkommen hier im forum.

    du musst auch am pc in den soundeinstellungen von stereo auf 5.1 umschalten

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Problem mit Frontpanel
    Von Karelian im Forum Hardware Allgemein
    Antworten: 1
    Letzter Beitrag: 09.03.2011, 10:07
  2. PS3 5.1 Sound Problem
    Von bambusa im Forum Multimedia
    Antworten: 8
    Letzter Beitrag: 24.01.2011, 18:13
  3. Problem mit Logitech x530 5.1 Surround-Anlage
    Von Magics im Forum Hardware Allgemein
    Antworten: 2
    Letzter Beitrag: 25.01.2010, 20:16
  4. Antworten: 3
    Letzter Beitrag: 11.01.2010, 17:08
  5. 5.1 Soundsystem Problem
    Von Gulum im Forum Windows Programme und Apps
    Antworten: 1
    Letzter Beitrag: 08.01.2010, 16:15
  6. Harman/ Kardon HS100 5.1 Anlage an PC anschließen
    Von bambusa im Forum Multimedia
    Antworten: 17
    Letzter Beitrag: 31.07.2009, 22:07
  7. Antworten: 0
    Letzter Beitrag: 17.09.2008, 17:28
  8. Signaturen
    Von MrServer im Forum Ankündigungen, Regeln und Feedback
    Antworten: 2
    Letzter Beitrag: 14.03.2004, 21:39

Stichworte