Ergebnis 1 bis 3 von 3

Thema: AMD Driver Probleme

  1. #1
    Palappermaul Foren-Neuling
    Registriert seit
    06.04.2012
    Beiträge
    2
    Danksagungen
    0

    Standard AMD Driver Probleme


    Hallo und Guten Abend liebe Community!

    Wie der Titel bereits sagt, habe ich leider einige Probleme mit meiner Grafikkarte. Ich habe vor einiger Zeit den Driver meiner Grafikkarte geupdated, und alles funktionierte auch gut, bis der Driver eines Tages plötzlich nicht mehr automatisch starten wollte. Ja verwirrend.. ich erkläre es euch mal ein wenig:

    Wenn ich den PC Hochfahre, und mich in mein Profil einlogge, startet das System im Windows-Classic Mode. Nicht nur das, ich kann auch garnichts tuen was mit der Grafikkarte zu tuen hat - keine Spiele, etc etc etc... Und trotzdem sehe ich den 2cm Rand an den Seiten nicht, und das System im Windows Classic Stil sehe ich einwandfrei. Um die Grafikkarte in irgendeinerweise benutzen zu können, muss ich doch glatt den Driver der Grafikkarte neu installieren. Scheint so als würde meine Grafikkarte einfach nicht von alleine hochfahren...

    Ist jetzt natürlich nicht so Tragisch.. Aber trotzdem ist das bestimmt nicht Gesund.. und meinen Pc macht es auch nicht gerade schneller beim Hochfahren.

    Solltet ihr irgendwie wissen wie man einem Amateuren wie mir helfen kann... Dann wäre ich euch sehr dankbar

    --------------------
    -Betriebssystem: Windows 7 Home Premium
    -RAM: 4GB
    -Prozessor: +AMD Athlon 64 X2 Dual Core Processor 4400
    -Grafikkarte: ATI Radeon HD 5450
    -Grafik-Driver: AMD 12.2 x32
    --------------------

  2. #2
    QuixX Dauerkarten-Besitzer
    Registriert seit
    21.12.2011
    Ort
    Millionen-Dorf
    Beiträge
    1.788
    Danksagungen
    205

    Standard

    Ich verstehe nicht ganz was was Dir fehlt. Wenn Deine Grafik nicht startet, bleibt Dein Moni von Anfang an schwarz.

    Suche den neuesten Treiber für Deine Radeon 5450, installiere ihn und gut ist's.

    So ein Treiber kann nach ein paar Tagen schon faul sein, wenn es das unpassende automatische Windows-Update gab. Klingt komisch, ist aber so.

  3. #3
    Palappermaul Foren-Neuling
    Registriert seit
    06.04.2012
    Beiträge
    2
    Danksagungen
    0

    Standard

    Dann liegt es an etwas anderem.. Ich hab eben keine Ahnung :P

    Hab eben genau das getan, den neusten Treiber runtergeladen, installiert, und trotzdem muss ich ihn nach einem Neustart wieder neuinstallieren. An den Windows Updates kann es nicht liegen, die habe ich auf manuell gestellt...

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Aion.exe funktioniert nicht mehr
    Von ladehemmung im Forum Allgemeine Fragen
    Antworten: 1
    Letzter Beitrag: 17.06.2011, 23:20
  2. Gelbe Texturen bei Nvidia 450 GTS
    Von ElKoupon im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 19.02.2011, 14:28
  3. Probleme mit igxprd32.dll
    Von Base2k im Forum Grafikkarten
    Antworten: 7
    Letzter Beitrag: 12.11.2010, 07:12
  4. Mac os x Snow Leopard auf meinem PC?
    Von Brink im Forum OS X
    Antworten: 141
    Letzter Beitrag: 14.07.2010, 21:38
  5. Richtig Treiber installieren - Das NVIDIA Setup-Programm konnte keine Treiber finden
    Von lady sunshine im Forum Windows Programme und Apps
    Antworten: 1
    Letzter Beitrag: 31.12.2009, 21:19
  6. neue pc stürzt ab beim spielen
    Von s4lim im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 12.02.2009, 16:36
  7. Pc startet nicht ...
    Von ^^XSS^^ im Forum Speicher
    Antworten: 2
    Letzter Beitrag: 23.12.2006, 13:44
  8. FSB-Multiplikator-Prozessor übasichtt
    Von D3athhunt3r im Forum Prozessoren
    Antworten: 0
    Letzter Beitrag: 15.06.2004, 10:39
  9. Komprssor Extreme
    Von Compiler im Forum Case-Modding
    Antworten: 19
    Letzter Beitrag: 17.04.2004, 01:11

Stichworte