Ergebnis 1 bis 2 von 2

Thema: Line-In Aufnahme funktioniert nicht mehr!

  1. #1
    Starwars01 Schaut sich um
    Registriert seit
    06.10.2011
    Beiträge
    66
    Danksagungen
    0

    Standard Line-In Aufnahme funktioniert nicht mehr!


    Hallo liebes Forum,

    seit gestern funktioniert mein Line-In Ausgang nicht mehr. Der Haken bei Ton aus lässt sich auch nicht entfernen.
    Gestern kam meine neue Grafikkarte, die ich eingebaut habe aber leider wieder ausbauen musste, weil mein Netzteil über keinen PCI-e Power Connector verfügt. Sehr, sehr ärgerlich...
    Naja, wieder ausgebaut, Onboard Graka aktiviert und nun kann ich keine Aufnahmen mehr mit meinem Headset machen.

    Was kann ich machen, um Line-In wieder in Ordnung zu bringen? Hab ich vielleicht einen Stecker gelockert oder etwas wieder falsch reingesetzt?

    LG Homuno

    PS: Falls nötig, kann ich auch noch einmal mein System posten.

  2. #2
    Avatar von Deathy1990
    Deathy1990 Dauerkarten-Besitzer
    Registriert seit
    15.02.2007
    Ort
    Obermoschel
    Beiträge
    1.970
    Danksagungen
    73

    Standard

    Also wegen dem PCI-e Power Connector, da gibt es bei Amazon Adapter von 4pol Molex auf den PCI-e Connector ;-) (Problem gelöst :P)

    Wegen der andere Sachen mit Line-In, notfalls würde ich den Treiber deinstallieren und wieder installieren. Evtl. geht es dann wieder.

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. WHEA-Logger ID 19 Cachehierachiefehler
    Von DENNIS492 im Forum Hardware Allgemein
    Antworten: 0
    Letzter Beitrag: 28.01.2012, 03:09
  2. PC funktioniert trotz neuem Mainboard nicht
    Von Neuling252 im Forum Mainboards
    Antworten: 3
    Letzter Beitrag: 09.10.2010, 17:56
  3. Internetadresse funktioniert auf einmal nicht mehr
    Von arctic im Forum Internet und Netzwerke
    Antworten: 4
    Letzter Beitrag: 30.09.2010, 21:11
  4. CD/DVD Brenner funktioniert nicht mehr.
    Von eclipz im Forum Monitore und PC-Peripherie
    Antworten: 1
    Letzter Beitrag: 03.01.2010, 10:31
  5. Kurze Frage zu Systeminformationen!
    Von monkster im Forum Hardware Allgemein
    Antworten: 13
    Letzter Beitrag: 25.10.2009, 16:38
  6. Kein Sound mehr!
    Von Vollgasnick im Forum Hardware Allgemein
    Antworten: 9
    Letzter Beitrag: 27.06.2009, 16:32
  7. Antworten: 5
    Letzter Beitrag: 23.12.2007, 13:26
  8. Mikrofon funktioniert nach Sound Aufnahme nicht mehr!
    Von holyape im Forum Hardware Allgemein
    Antworten: 12
    Letzter Beitrag: 20.10.2007, 16:35

Stichworte