Ergebnis 1 bis 8 von 8

Thema: Grafikkarte brummt beim Booten!

  1. #1
    Avatar von Smokey_Bud
    Smokey_Bud Foren-Neuling
    Registriert seit
    04.01.2010
    Beiträge
    45
    Danksagungen
    0

    Standard Grafikkarte brummt beim Booten!


    Hi!

    Ich habe seit einiger Zeit ein Problem mit meiner XFX HD4890. Immer wenn mein PC längere Zeit aus war (min 5h), also zb über Nacht und ich ihn dann wieder starte, fängt die Grafikkarte an extrem laut zu brummen. Es hört sich schon eher an wie das Geräusch eines Bohrers, der sich an meinem PC Gehäuse zu schaffen macht. Das Geräusch wird dann innerhalb der nächsten 1 bis 2min immer leiser, bis es dann aufhört.

    Es scheint nicht mit dem Bootvorgang an sich zu tun zu haben, da das Geräusch auch noch da ist, wenn das OS bereits vollständig geladen hat. Es wird halt immer leiser, ist aber noch gut 1min im OS zu hören.
    Es hängt auch nicht direkt mit der Drehzahl zusammen, da ich z.B. bei grafikaufwendigen Spielen keine ungewöhnlichen Geräusche habe.

    Der einzige Zusammenhang den ich erkennen kann, ist der dass sie eben bei Inbetriebnahme nach mehreren Stunden Auszeit anfängt zu brummen.

    Ich hab mir das Teil auch schon näher angeschaut. Hab den ganzen Staub entfernt und geschaut, ob der Lüfter vielleicht irgendwie locker ist, aber das scheint nicht der Fall zu sein.
    Was könnte das Problem sein und was kann ich tun?
    Möchte die Graka eigentlich nicht einschicken, davon abgesehen dass ich wenn überhaupt nur noch für wenige Monate Garantie habe.
    Ich musste die Graka schon einmal einschicken, weil ein Chip im GDR nicht mehr auf die volle Taktrate kam. Es hat sage und schreibe 3 Monate gedauert, bis die Graka wieder zurück kam. In der Zeit konnte ich meinen PC nicht benutzen, da ich keine ersatz Graka hatte bzw. habe. Die "Reperatur" hat dann 2 Wochen gehalten, bis ich wieder die selben Probleme hatte. Habe den RAM-Speicher dann um ca. 15% untertaktet wodurch die aus dem defekten RAM-Chip resultierenden Probleme nicht mehr auftauchten.

    Aber noch mal mehrere Monate die Graka wegschicken ohne das es am Ende was bringt, darauf hab ich ehrlich gesagt keinen Bock.


    edit: ich habe auch schon von anderen Leuten gehört, die exakt die selben Probleme mit dieser Graka beschreiben. Gibt es auch eine Erklärung dafür?
    Hier hat einer zb genau das selbe Problem:
    http://www.hardwareluxx.de/community...en-772695.html

    Es würde mir schon reichen, wenn mir jemand sagen könnte wie gefährlich das Problem einzustufen ist, bzw ob ich es vernachlässigen kann. Das Geräusch stört mich nicht so sehr, da es ja nur wenige Minuten anhält und dann für den rest des Tages nicht mehr auftritt.
    Geändert von Smokey_Bud (15.11.2011 um 11:03 Uhr)

  2. #2
    Avatar von MarceLLL
    MarceLLL Fortgeschrittener Benutzer
    Registriert seit
    18.11.2009
    Ort
    Dortmund
    Beiträge
    1.111
    Danksagungen
    60

    Standard

    Ich kann dir leider nicht helfen, aber bei meiner XFX 4890 habe ich das selbe Problem. Daher wüsste ich auch gerne, wieso das so ist..

    lg Marcel

  3. #3
    Legend-Storm Regelmäßiger Besucher
    Registriert seit
    22.10.2011
    Beiträge
    208
    Danksagungen
    9

    Standard

    läuft der lüfter den nach den booten weiter oder gibt der von selber auf ?
    wenn du die gk mal ausbauen kannst um zu schauen ob die lüfter flügel noch gerade sind
    wie lang haste die gk schon wieviele stunden sind etwa gelaufen ?
    bei meiner alten gk wa das so das sich das öl weg wa hab den lüfter auseinander gebaut silikon spray rein zusammen gebaut geräusch wa weg lief alles besser als vorher wos neu wa

  4. #4
    Avatar von Smokey_Bud
    Smokey_Bud Foren-Neuling
    Registriert seit
    04.01.2010
    Beiträge
    45
    Danksagungen
    0

    Standard

    Der Lüfter läuft ganz normal weiter. Sobald CCC geladen ist, geht er in den Idle, ist dann bei so ca. 30%. Ich weiß nicht wie schnell er sich beim booten dreht.
    Das alles beeinflusst aber nicht den Geräuschpegel. Wenn der Punkt kurz nach dem Drücken des Powerknopfes 100% des Geräuschpegels ist, ist er bis erscheinen des Desktops auf ca. 80% runter gegangen. Nach einer weiteren Minute ist er dann bei ca. 10% was dem normalen Geräuschpegel im Idle entspricht. Sind natürlich nur geschätzte Werte.

    Wie gesagt, ich hab sie schon mal rausgenommen, um sie zu säubern. Rein äußerlich sieht sie vollkommen in Ordnung aus und der Lüfter wackelt auch nicht oder so. Könnte es vielleicht was mit dem Lager zu tun haben?

    Die Graka hab ich jetzt bestimmt seit 21 Monaten. In der Zeit ist sie besimmt schon 6000h gelaufen, vielleicht auch länger. Lässt sich leider sehr schwer sagen.

  5. #5
    Avatar von Gargl
    Gargl Aktiver Benutzer
    Registriert seit
    14.09.2009
    Ort
    Hamburg
    Beiträge
    755
    Danksagungen
    84

    Standard

    Da ist wahrscheinlich das Lager des Lüfters defekt.

    Kannst Du testen wenn Du bei offenem und PC den Lüfter wenn er brummt mal ganz kurz vorsichtig blockierst. Wenns dann nicht mehr brummt hast Du den Übeltäter.

  6. #6
    Avatar von Smokey_Bud
    Smokey_Bud Foren-Neuling
    Registriert seit
    04.01.2010
    Beiträge
    45
    Danksagungen
    0

    Standard

    Es reicht schon wenn ich nur an das gehäuse der graka fasse. Dann wird das brummgeräusch leiser und dumpfer. Ich werd mal sehen, ob es jmd in meinem Bekanntenkreis gibt, der ahnung davon hat, wie man Lager von Lüftern repariert. Auseinander bauen kann ich das Teil eh, weil die Gewährleistungsdauer nur noch recht kurz ist und ich mir den "Support" von denen eh sparen kann.

    edit: Aber rein technisch gesehen hab ich nichts zu befürchten oder? Der Lüfter dreht sich ja, manchmal macht er durch das vermutlich defekte Lager eben krach^^
    Geändert von Smokey_Bud (18.11.2011 um 16:11 Uhr)

  7. #7
    Avatar von Mr.Silt
    Mr.Silt Fortgeschrittener Benutzer
    Registriert seit
    25.11.2010
    Beiträge
    1.219
    Danksagungen
    110

    Standard

    Musst halt aufpassen, kaputte lager kann nur laut sein, kann aber auch den Lüfter lahmlegen.

  8. #8
    Legend-Storm Regelmäßiger Besucher
    Registriert seit
    22.10.2011
    Beiträge
    208
    Danksagungen
    9

    Standard

    versuchs wirklich mal mit meinen tipp lüfter rausbauen also das lüfterrad abnehmen wenns geht öl oder silikon spray rein dann alles zusammen und testen wies dann klingt

Um auf dieses Thema zu ANTWORTEN bitte sich zuerst » hier kostenlos registrieren!!
Neue Frage stellen?
Kurze Zusammenfassung der Frage:

Ähnliche Themen

  1. Neue Grafikkarte oder Rechner neu machen?
    Von Rasie im Forum Kaufberatung für Komplettsysteme
    Antworten: 19
    Letzter Beitrag: 13.04.2011, 21:05
  2. hilfe zu meinem cpu und meiner grafikkarte
    Von trust16 im Forum Grafikkarten
    Antworten: 2
    Letzter Beitrag: 22.03.2011, 22:27
  3. Failed to initialize DirectX! - Grafikkarte defekt?
    Von Kelvin16 im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 20.03.2011, 14:30
  4. Grafikkarte einbauen (hilfe)
    Von mmosuchti im Forum Hardware Allgemein
    Antworten: 3
    Letzter Beitrag: 03.12.2010, 21:49
  5. pc friet mitt neuer grafikkarte beim booten ein
    Von hellsing89 im Forum Hardware Allgemein
    Antworten: 0
    Letzter Beitrag: 22.09.2010, 19:16
  6. pc abstutzt - grafikkarte?
    Von tnightlife im Forum Hardware Allgemein
    Antworten: 0
    Letzter Beitrag: 10.07.2009, 15:02
  7. Welche Grafikkarte empfehlt ihr mir?!?!
    Von Trance1990 im Forum Grafikkarten
    Antworten: 11
    Letzter Beitrag: 24.10.2008, 12:20
  8. Leitung zu lahm für bf2 ?
    Von Sulcis im Forum Action
    Antworten: 2
    Letzter Beitrag: 23.01.2007, 12:12

Stichworte